<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />

<title>COVID-19 threat prompts update of pandemic plan &#8211; Inklings News</title>
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; COVID-19 threat prompts update of pandemic plan Comments Feed" href="http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.inklingsnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A700%2C400%2C800%2C900%7CLora%3A400%2C800%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"69347","token":"6bd5f7c261","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.inklingsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westport Library funds suffrage exhibit with $4,999 grant' href='http://www.inklingsnews.com/news/2020/03/05/westport-library-funds-suffrage-exhibit-with-4999-grant/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=69347' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property='og:title' content='COVID-19 threat prompts update of pandemic plan' /><meta property='og:site_name' content='Inklings News' /><meta property='og:url' content='http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='161109063979941'>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="COVID-19 threat prompts update of pandemic plan" />
<meta property="og:type" content="article" />
<meta name="author" content="Eddie Kiev ’20" />
<meta property="og:url" content="http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-10.55.09-AM.png" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="529" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="In response to the COVID-19 outbreak, the Westport Public School district will update its operational pandemic plan in the event of a prolonged school closure, including the continuity of teaching and learning. A health update sent to Westport families via email on Feb. 27 by Interim Superintendent Dr. David Abbey and Supervisor of Health Services..." />
	<meta name="description" content="In response to the COVID-19 outbreak, the Westport Public School district will update its operational pandemic plan in the event of a prolonged school closure, including the continuity of teaching and learning. A health update sent to Westport families via email on Feb. 27 by Interim Superintendent Dr. David Abbey and Supervisor of Health Services..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Caronavirus,CDC,COVID-19,Eddie Kiev '20,staples" />
<!-- End of Facebook Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="COVID-19 threat prompts update of pandemic plan" /><meta name="twitter:site" content="@inklingsnews" /><meta name="twitter:description" content="In response to the COVID-19 outbreak, the Westport Public School district will update its operational pandemic plan in the event of a prolonged school closure, including the continuity of teaching and learning. A health update sent to Westport families via email on Feb. 27 by Interim Superintendent Dr. David Abbey and Supervisor of Health Services&hellip;" /><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-10.55.09-AM.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li id="menu-item-58316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headerlarge"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerlink headerimage" alt="Join the discussion." /></div><h1 style="display:none" aria-hidden="true">Inklings News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.inklingsnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">Submissions and Letters to the Editor</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.inklingsnews.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></a></div><h1 style="display:none">Inklings News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='15' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1087" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis1087">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1087" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1087" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1087" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1087" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-69347' class='snopostid'><div id='classic_story' class='sno-story-69347'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">COVID-19 threat prompts update of pandemic plan</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='69347' data-photo-id='69348' href='#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-10.55.09-AM.png' alt='In+response+to+the+COVID-19+outbreak%2C+the+Westport+Public+School+district+will+update+its+operational+pandemic+plan+in+the+event+of+a+prolonged+school+closure%2C+including+the+continuity+of+teaching+and+learning.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='69347' data-photo-id='69348'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Graphic by Eddie Kiev '20</p><p class="photocaption">In response to the COVID-19 outbreak, the Westport Public School district will update its operational pandemic plan in the event of a prolonged school closure, including the continuity of teaching and learning.</p></div></div><div class="storydetails"><p><span class="storybyline"> Eddie Kiev ’20,  Web Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">March 6, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="69347"><a class='commentscroll' href='http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=COVID-19 threat prompts update of pandemic plan&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D69347" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-10.55.09-AM.png&amp;description=COVID-19+threat+prompts+update+of+pandemic+plan" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F&title=COVID-19+threat+prompts+update+of+pandemic+plan" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">In response to the COVID-19 outbreak, the Westport Public School district will update its operational pandemic plan in the event of a prolonged school closure, including the continuity of teaching and learning.</span></p>
<p><span style="font-weight: 400;">A health update sent to Westport families via email on Feb. 27 by Interim Superintendent Dr. David Abbey and Supervisor of Health Services Suzanne Levasseur expressed some of the procedures in place.  </span></p>
<p><span style="font-weight: 400;">“In an effort to obtain the most current information, we participate in a weekly state conference call with the State Department of Public Health to receive information vital to the health and safety of our school community,” the email read.  “In addition, we are collaborating on a daily basis with the Westport/Weston Health District and by extension, the State of Connecticut Department of Public Health.” </span></p>
<p><span style="font-weight: 400;">Levasseur</span><span style="font-weight: 400;"> remains vigilant about the threat of the coronavirus, and will work with the Westport health department to determine both whether a closure is needed and how it would be handled, based on the number of students reported sick.</span></p>
<p><span style="font-weight: 400;">“The health offices are prepared to screen students who have symptoms that are consistent with the coronavirus,” Levasseur said.  “If we have a student that may have had recent travel, or may have symptoms that we are concerned about, we may isolate the student and have them call their pediatrician or primary care provider and notify the health department.”</span></p>
<p><span style="font-weight: 400;">Levasseur also mentioned that the district is discussing plans for online teaching if a closure does occur.</span></p>
<p><span style="font-weight: 400;">According to the</span><span style="font-weight: 400;"> World Health Organization (WHO)-China Joint Mission</span><span style="font-weight: 400;">, the world-wide mortality rate of those diagnosed with Coronavirus is 14.8% for those over 80 years, .4% for people between ages 40-49 and .2% for people ages 10-19, the age range of students at Staples.</span></p>
<p><span style="font-weight: 400;">Social studies teacher </span><span style="font-weight: 400;">Cathy Schager</span><span style="font-weight: 400;"> is cautiously optimistic about the school’s potential policies and is not worried about the virus posing a serious threat to students’ health.</span></p>
<p><span style="font-weight: 400;">“To do everything online wouldn’t be ideal but I think it’s something I could totally see happening for a short period of time,” Schager said.  “I think that in addition to using things like Google docs, I would want a component that includes something like video chatting [&#8230;] I can see it being something very useful if the school does end up being shut down for a period of time.”<div class='pullquote center  background-gray shadow borderall sno-animate' style='border-color: #888888;'><div class='largequote' style='color: #888888;'>&ldquo;</div><p class='pullquotetext'>To do everything online wouldn’t be ideal but I think it’s something I could totally see happening for a short period of time&rdquo;</p><p class='quotespeaker'>&mdash; Social Studies teacher Cathy Schager</p></div></span></p>
<p><span style="font-weight: 400;">The US Center of Disease Control (CDC) has been working to prevent a pandemic, advising all to follow typical prevention procedures.</span></p>
<p><span style="font-weight: 400;">“The best way to prevent illness is to avoid being exposed to this virus,” </span><span style="font-weight: 400;">the CDC website reads</span><span style="font-weight: 400;">. “However, as a reminder, CDC always recommends everyday preventive actions to help prevent the spread of respiratory diseases, including: avoid close contact with people who are sick; avoid touching your eyes, nose, and mouth; stay home when you are sick; cover your cough or sneeze with a tissue, then throw the tissue in the trash.”</span></p>
<p><span style="font-weight: 400;">Connections classes discussed the preventative measures including hand washing and “swipe right” in the cafeteria on March 3.</span></p>
<p><span style="font-weight: 400;">Additionally, </span><span style="font-weight: 400;">Tedros Adhanom</span><span style="font-weight: 400;">, director-general of the World Health Organization, spoke about the development of vaccines worldwide on Feb. 28 in a public briefing.  </span></p>
<p><span style="font-weight: 400;">“More than 20 vaccines are in development globally, and several therapeutics are in clinical trials. We expect the first results in a few weeks,” Tedros said.</span></p>
<p><span style="font-weight: 400;">Faced with the scare of the possibility of a pandemic, </span><span style="font-weight: 400;">Eduardo Andrade ’21</span><span style="font-weight: 400;"> remains optimistic.</span></p>
<p><span style="font-weight: 400;">“I am not concerned because it’s being overhyped,” Andrade said.  “There are fewer than 100 known cases in the United States—we’re overreacting.”<div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/" title="Coronavirus spreads near Connecticut"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-1.47.13-PM-1-240x150.png" style="width:100%" class="catboxphoto" alt="Coronavirus spreads near Connecticut" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/">Coronavirus spreads near Connecticut</a></h5></div><div class="clear"></div></div></span></p>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/" title="Coronavirus spreads near Connecticut"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-1.47.13-PM-1-240x150.png" class="catstory-photo" alt="Coronavirus spreads near Connecticut" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/">Coronavirus spreads near Connecticut</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/caronavirus/" rel="tag">Caronavirus</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/cdc/" rel="tag">CDC</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/eddie-kiev-20/" rel="tag">Eddie Kiev '20</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/staples/" rel="tag">staples</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=161109063979941&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '5hX9bpkWGrP9qWW_post69347' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post69347');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post69347');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: '5hX9bpkWGrP9qWW_post69347', postTitle: 'COVID-19 threat prompts update of pandemic plan', postUrl: 'http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='5hX9bpkWGrP9qWW_post69347' href='http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/'  numposts='10' width='580' publish_feed='false' migrated='1'></fb:comments></div>



<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="69347" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='snods_winner_circle'><a target='_blank' href='http://customers.snosites.com/recognition-program/'><img src='/wp-content/themes/snoflex/images/sno_ds_winner_2020.png' style='width:100%;'/></a></div><div class="snods_icon_area"><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#continuous'><div class='snods_badge snods_coverage'><div class="snods_title"><p>Continuous Coverage</p></div><div class="snods_icon"><i class="snods_coverage_icon fa fa-refresh"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#site'><div class='snods_badge snods_site'><div class="snods_title"><p>Site Excellence</p></div><div class="snods_icon"><i class="snods_site_icon dashicons dashicons-awards"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#story'><div class='snods_badge snods_story'><div class="snods_title"><p>Story Page Excellence</p></div><div class="snods_icon"><i class="snods_story_icon dashicons dashicons-welcome-widgets-menus"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#writing'><div class='snods_badge snods_writing'><div class="snods_title"><p>Excellence in Writing</div><div class="snods_icon"><i class="snods_writing_icon fa fa-trophy"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#multimedia'><div class='snods_badge snods_media'><div class="snods_title"><p>Multimedia Excellence</div><div class="snods_icon"><i class="snods_media_icon dashicons dashicons-format-video"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#engagement'><div class='snods_badge snods_audience'><div class="snods_title"><p>Audience Engagement</div><div class="snods_icon"><i class="snods_audience_icon dashicons dashicons-dashboard"></i></div><div class="clear"></div></div></a><div class="clear"></div></div><div style="margin-bottom:15px;" class="clear"></div><section><div class='widgetwrap sno-animate sno-rightad-26' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/84709264_1452482988262683_573407545952043008_n.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-20' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://jlrocks.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/01/IMG_0410.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-13' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-7.32.46-AM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/02/15/michels-letter-prompts-evaluation-of-race-at-staples/" title="Michel’s letter prompts response from administration"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-15-at-09.01.38-300x305.png" alt="Michel’s letter prompts response from administration" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/02/15/michels-letter-prompts-evaluation-of-race-at-staples/">Michel’s letter prompts response from administration</a><span class="trending-views"> &bull; 496 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://www.inklingsnews.com/broadcast/2020/02/13/a-reflection-on-the-first-100-days-of-the-2019-2020-school-year/" title="A reflection on the first 100 days of the 2019-2020 school year"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-1.16.41-PM.png" alt="A reflection on the first 100 days of the 2019-2020 school year" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/02/13/a-reflection-on-the-first-100-days-of-the-2019-2020-school-year/">A reflection on the first 100 days of the 2019-2020 school year</a><span class="trending-views"> &bull; 337 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/02/08/kings-highway-elementary-bus-crashes-with-children-on-board/" title="Kings Highway Elementary bus crashes with children on board"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/EHWAQ00fqkC4iTRrYgSXG4T0AYjM7BkiZNBg3NGKvtCv34yBO3NHye__URUCLB2AmXeYjTZh6I_4Gp0cutz1nSW_bKjJBQTIBXTcjq8GT_hR3ndAyb87sqdpXBBqnwAZexwC3Jno-300x214.png" alt="Kings Highway Elementary bus crashes with children on board" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/02/08/kings-highway-elementary-bus-crashes-with-children-on-board/">Kings Highway Elementary bus crashes with children on board</a><span class="trending-views"> &bull; 219 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://www.inklingsnews.com/opinions/2019/01/07/changing-clothes-for-p-e-should-not-always-be-necessary/" title="Changing clothes for P.E. should not always be necessary"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/01/NBzY7ehhvkKP4WVQY2tek8wC7UDrT5TP_Bo28voH8OKu5yilLXWpBNGAo7kKvP-ixE_BwBaBScJCRfnm8UPl17o8y2rHzGxYs-MwONBZDRI5lv-LsetEZSBVmidyFkq17HSGm0zb-300x224.png" alt="Changing clothes for P.E. should not always be necessary" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2019/01/07/changing-clothes-for-p-e-should-not-always-be-necessary/">Changing clothes for P.E. should not always be necessary</a><span class="trending-views"> &bull; 185 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://www.inklingsnews.com/opinions/2019/11/08/senior-skip-day-is-it-really-a-skip-day/" title="Senior skip day: is it really a “skip” day?"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-6.44.56-PM-300x227.png" alt="Senior skip day: is it really a “skip” day?" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2019/11/08/senior-skip-day-is-it-really-a-skip-day/">Senior skip day: is it really a “skip” day?</a><span class="trending-views"> &bull; 134 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Instagram</div></div><div class="widgetbody">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_336149553#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/inklingsnews" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_336149553#20" data-resized="[]">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: The account for <em>inklingsnews</em> needs to be reconnected.</b><br>Due to recent Instagram platform changes this Instagram account needs to be reconnected in order to continue updating.<a href="http://www.inklingsnews.com/wp-admin/?page=sb-instagram-feed" class="sb_frontend_btn"><i class="fa fa-cog" aria-hidden="true"></i> Reconnect on plugin Settings page</a>        </div>
        </div>


</div>
		</div><div class="widgetfooter3"></div></div></section>
<section><div class='widgetwrap sno-animate sno-staff_profile-3' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Meet Our Staff</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="staffboxthumbnail" style="width: 50%;">
				<a href="http://www.inklingsnews.com/staff_profile/67873/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-2.00.08-PM-330x475.png" style="width:100%" class="catboxphoto" alt="COVID-19 threat prompts update of pandemic plan" /></a>

		
	</div>
	
					<a class="homeheadline" style="font-size:18px; line-height:27px;" href="http://www.inklingsnews.com/staff_profile/67873/" rel="bookmark" title="View Profile">Roxy Augeri '20</a>
		
		<p style="padding-bottom:10px;font-weight:normal;">Assistant Creative Director</p>				<p>When not playing goalie for the Staples Field Hockey team, Roxy Augeri ’20 is enthusiastically fulfilling her role in Inklings as Assistant Creative Director. She contributes to find visuals for the...</p>		<div style="clear:both"></div>
		
						<p><a href="http://www.inklingsnews.com/staff_profile/67873/">View Profile</a></p>
            
   
 
			 							
					<div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div>
			
						</div>
						
					<div style="display:inline-block;"></div>			
			</div></section>
			
			

	</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/03/05/westport-library-funds-suffrage-exhibit-with-4999-grant/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-05-at-5.50.27-PM.png' id='grow-stb69344'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69344').mouseenter(function() {
   											jQuery('#grow-stb69344').removeClass('shrink');
   											jQuery('#grow-stb69344').removeClass('grow');
   											jQuery('#grow-stb69344').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69344').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/03/05/westport-library-funds-suffrage-exhibit-with-4999-grant/">Westport Library funds suffrage exhibit with $4,999 grant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/03/03/boe-votes-to-remove-the-innovation-fund/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-1.28.26-PM-475x387.png' id='grow-stb69275'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69275').mouseenter(function() {
   											jQuery('#grow-stb69275').removeClass('shrink');
   											jQuery('#grow-stb69275').removeClass('grow');
   											jQuery('#grow-stb69275').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69275').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/03/03/boe-votes-to-remove-the-innovation-fund/">BOE votes to remove the Innovation Fund</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/24/apple-moves-to-sono-collection/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-12.06.06-PM.png' id='grow-stb69215'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69215').mouseenter(function() {
   											jQuery('#grow-stb69215').removeClass('shrink');
   											jQuery('#grow-stb69215').removeClass('grow');
   											jQuery('#grow-stb69215').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69215').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/24/apple-moves-to-sono-collection/">Apple moves to SoNo Collection</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/15/michels-letter-prompts-evaluation-of-race-at-staples/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-15-at-09.01.38-467x475.png' id='grow-stb69172'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69172').mouseenter(function() {
   											jQuery('#grow-stb69172').removeClass('shrink');
   											jQuery('#grow-stb69172').removeClass('grow');
   											jQuery('#grow-stb69172').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69172').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/15/michels-letter-prompts-evaluation-of-race-at-staples/">Michel’s letter prompts response from administration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/13/fat-cat-pizza-company-closes-after-16-years/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-13-at-8.29.25-PM.png' id='grow-stb69151'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69151').mouseenter(function() {
   											jQuery('#grow-stb69151').removeClass('shrink');
   											jQuery('#grow-stb69151').removeClass('grow');
   											jQuery('#grow-stb69151').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69151').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/13/fat-cat-pizza-company-closes-after-16-years/">Fat Cat Pizza Company closes after 16 years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/11/boe-votes-to-push-back-start-times/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-11.03.43-AM-475x312.png' id='grow-stb69127'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69127').mouseenter(function() {
   											jQuery('#grow-stb69127').removeClass('shrink');
   											jQuery('#grow-stb69127').removeClass('grow');
   											jQuery('#grow-stb69127').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69127').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/11/boe-votes-to-push-back-start-times/">BOE votes to push back start times</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/08/kings-highway-elementary-bus-crashes-with-children-on-board/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/EHWAQ00fqkC4iTRrYgSXG4T0AYjM7BkiZNBg3NGKvtCv34yBO3NHye__URUCLB2AmXeYjTZh6I_4Gp0cutz1nSW_bKjJBQTIBXTcjq8GT_hR3ndAyb87sqdpXBBqnwAZexwC3Jno-475x338.png' id='grow-stb69104'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69104').mouseenter(function() {
   											jQuery('#grow-stb69104').removeClass('shrink');
   											jQuery('#grow-stb69104').removeClass('grow');
   											jQuery('#grow-stb69104').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69104').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/08/kings-highway-elementary-bus-crashes-with-children-on-board/">Kings Highway Elementary bus crashes with children on board</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/07/boe-considers-cutting-2-staples-staff-positions/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.02.07-PM.png' id='grow-stb69101'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69101').mouseenter(function() {
   											jQuery('#grow-stb69101').removeClass('shrink');
   											jQuery('#grow-stb69101').removeClass('grow');
   											jQuery('#grow-stb69101').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69101').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/07/boe-considers-cutting-2-staples-staff-positions/">BOE considers cutting 2 Staples staff positions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-1.47.13-PM-1-221x475.png' id='grow-stb69097'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69097').mouseenter(function() {
   											jQuery('#grow-stb69097').removeClass('shrink');
   											jQuery('#grow-stb69097').removeClass('grow');
   											jQuery('#grow-stb69097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69097').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/02/07/coronavirus-spreads-near-connecticut/">Coronavirus spreads near Connecticut</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/news/2020/01/31/szabo-returns-to-middle-school-from-leave/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/01/fHY34jk-uRveGTUIS-IXfJ7qn9xg0zTaVaKZ7K2-qZ-r9ixFIOIIPK2N2ef0p3o5kW1MUbEmVE8d5xg1hCYQwkb1Tw_xY00tb5SuxZfpa5mW7mgJMOMDRmbYqC-ZuzHIoMuzXYou.png' id='grow-stb69058'  style='width:70px;min-width:70px;' class='catboxphoto' alt='COVID-19 threat prompts update of pandemic plan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69058').mouseenter(function() {
   											jQuery('#grow-stb69058').removeClass('shrink');
   											jQuery('#grow-stb69058').removeClass('grow');
   											jQuery('#grow-stb69058').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69058').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/news/2020/01/31/szabo-returns-to-middle-school-from-leave/">Szabo returns to middle school from leave</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.inklingsnews.com">Inklings News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform5870" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis5870">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5870" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5870" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5870" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5870" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.inklingsnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.inklingsnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.inklingsnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="69347"><a class='commentscroll' href='http://www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=COVID-19 threat prompts update of pandemic plan&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D69347" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-06-at-10.55.09-AM.png&amp;description=COVID-19+threat+prompts+update+of+pandemic+plan" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fnews%2F2020%2F03%2F06%2Fcovid-19-threat-prompts-update-of-pandemic-plan%2F&title=COVID-19+threat+prompts+update+of+pandemic+plan" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.inklingsnews.com/news/2020/03/06/covid-19-threat-prompts-update-of-pandemic-plan//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" alt="Join the discussion." /></a></div><div class="hover_title"><div class="hover_titletext">COVID-19 threat prompts update of pandemic plan</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#07075F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#07075F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>