<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />

<title>Curriculum neglects Women’s History month &#8211; Inklings News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Curriculum neglects Women’s History month Comments Feed" href="http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- inklingsnews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A700%2C400%2C800%2C900%7CLora%3A400%2C800%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":73315,"token":"f2ebe3a0e9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.inklingsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.inklingsnews.com/wp-json/wp/v2/posts/73315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=73315' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property='og:title' content='Curriculum neglects Women’s History month' /><meta property='og:site_name' content='Inklings News' /><meta property='og:url' content='http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='161109063979941'>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Curriculum neglects Women’s History month" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Amanda Rowan ’22" />
<meta property="og:url" content="http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.20.43-AM.png" />
	<meta property="og:image:width" content="758" />
	<meta property="og:image:height" content="758" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="&nbsp; &nbsp; &nbsp;" />
	<meta name="description" content="&nbsp; &nbsp; &nbsp;" />
	<meta property="video:tag" content="Amanda Rowan ’22,opinion,podcast,students,Women’s History Month" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Curriculum neglects Women’s History month"><meta name="twitter:site" content="@inklingsnews"><meta name="twitter:description" content="&nbsp; &nbsp; &nbsp;"><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.20.43-AM.png">


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li id="menu-item-58316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headerlarge"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerlink headerimage" alt="Join the discussion." /></div><h1 style="display:none" aria-hidden="true">Inklings News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.inklingsnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">Submissions and Letters to the Editor</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.inklingsnews.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></a></div><h1 style="display:none">Inklings News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='15' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
        				
	    	<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7961" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis7961">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7961" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7961" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7961" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7961" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-73315' class='snopostid'><div id='classic_story' class='sno-story-73315'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/broadcast/' rel='category tag'>Broadcast</a></li></ul><div role="main"><h1 class="storyheadline">Curriculum neglects Women’s History month</h1><div class="newembedcontainer" style="padding-bottom: 25%;"><iframe src="https://anchor.fm/amanda7838/embed/episodes/Womens-history-month-estgf4/a-a4rhpkj" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='73315' data-photo-id='73316' href='#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.20.43-AM.png' alt='In+the+Staples+community%2C+many+students+have+seen+a+lack+in+information+and+learning+regarding+Women%27s+History+month+and+are+hoping+to+see+more+as+the+month+continues.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='73315' data-photo-id='73316'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.inklingsnews.com/staff_name/graphic-by-amanda-rowan-22/" class="creditline">Graphic by Amanda Rowan ‘22 </a></p><p class="photocaption">In the Staples community, many students have seen a lack in information and learning regarding Women&#8217;s History month and are hoping to see more as the month continues. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.inklingsnews.com/staff_name/amanda-rowan-’22/" class="creditline">Amanda Rowan ’22</a></span><br /><span class="storydate"><span class="time-wrapper">March 19, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="73315"><a class='commentscroll' href='http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Curriculum neglects Women’s History month&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D73315" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.20.43-AM.png&amp;description=Curriculum+neglects+Women%E2%80%99s+History+month" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F&title=Curriculum+neglects+Women%E2%80%99s+History+month" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><iframe loading="lazy" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Women’s history month by Women’s History month neglected in curriculum " src="https://anchor.fm/amanda7838/embed/episodes/Womens-history-month-estgf4#?secret=i0rbnnkRSj" data-secret="i0rbnnkRSj" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/amanda-rowan-22/" rel="tag">Amanda Rowan ’22</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/opinion/" rel="tag">opinion</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/podcast/" rel="tag">podcast</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/students/" rel="tag">students</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/womens-history-month/" rel="tag">Women’s History Month</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-08-at-9.03.24-AM-240x150.png' alt='Photo of Amanda Rowan ’22'/></div><a href="https://www.inklingsnews.com/staff_profile/amanda-rowan-22/"><div class='sc_title'>Amanda Rowan ’22, Photostory editor</div></a><div class='sc_bio'><p>Photostory editor Amanda Rowan ’22 knows what it’s like to have a tight schedule. Rowan participates in Staples varsity cheerleading, Inklings and...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=161109063979941&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '5hX9bpkWGrP9qWW_post73315' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post73315');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post73315');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: '5hX9bpkWGrP9qWW_post73315', postTitle: 'Curriculum neglects Women’s History month', postUrl: 'http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='5hX9bpkWGrP9qWW_post73315' href='http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/'  numposts='10' width='580' publish_feed='false' migrated='1'></fb:comments></div>



<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73315" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div class='snods_header'><a target='_blank' href='http://customers.snosites.com/recognition-program/'>SNO Distinguished Sites Badges</a></div><div class="snods_badge_top"></div><div class="snods_icon_area"><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#writing'><div class='snods_badge snods_writing'><div class="snods_title"><p>Excellence in Writing</div><div class="snods_icon"><i class="snods_writing_icon fa fa-trophy"></i></div><div class="clear"></div></div></a><div class="clear"></div></div><div style="margin-bottom:15px;" class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="polls-10" class="wp-polls">
	<form id="polls_form_10" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_10_nonce" name="wp-polls-nonce" value="c58721ce4c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="10" /></p>
		<p style="text-align: center;"><strong>What spring event are you most looking forward to?</strong></p><div id="polls-10-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-44" name="poll_10" value="44" /> <label for="poll-answer-44">Longer days</label></li>
		<li><input type="radio" id="poll-answer-45" name="poll_10" value="45" /> <label for="poll-answer-45">Blooming flowers</label></li>
		<li><input type="radio" id="poll-answer-46" name="poll_10" value="46" /> <label for="poll-answer-46">Warmer weather</label></li>
		<li><input type="radio" id="poll-answer-47" name="poll_10" value="47" /> <label for="poll-answer-47">Watching Staples sports</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(10);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(10); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-10-loading" class="wp-polls-loading"><img src="http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-tag-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='http://www.inklingsnews.com/tag/coronavirus/'>Featured Reporting</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">				
								
					<div class="catboxthumbnail" style="float:Left; width: 100%; margin-Left:0px;">
						
<a href="http://www.inklingsnews.com/news/2021/03/17/lamont-announces-acceleration-in-connecticut-vaccine-rollout/#photo"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/03/oTtEjEGdlYoP0JNo3z31wOttPOwQfxPe_XWMOc98FcWzBYbprCSQRMhY93pvA-4StSUc3yQ89MajB9J1zuA831CSgHkwShEdnJWEVxs4H1mM4Hy8PcQWfLj6UmWeu2pxKN0QZr7-475x316.png" style="width:100%" class="catboxphoto" alt="Lamont announces acceleration in Connecticut vaccine rollout" /></a></div>			<div class="widgetheadline"><a href="http://www.inklingsnews.com/news/2021/03/17/lamont-announces-acceleration-in-connecticut-vaccine-rollout/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Lamont announces acceleration in Connecticut vaccine rollout">Lamont announces acceleration in Connecticut vaccine rollout</a></div>
            <p class="writer"> <a href="http://www.inklingsnews.com/staff_name/lea-rivel-22/" class="creditline">Lea Rivel ’22</a>, Web Arts Editor</p><p>Connecticut residents 45 and up will become eligible for the COVID-19 vaccinations starting this Friday, and ages 16 and up beginning on April 5, Governor Ned Lamont said on ...</p><p class="datetime"><span class="time-wrapper"> March 17, 2021</span> &bull; <a href="http://www.inklingsnews.com/news/2021/03/17/lamont-announces-acceleration-in-connecticut-vaccine-rollout/#respond"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/news/2021/03/17/lamont-announces-acceleration-in-connecticut-vaccine-rollout/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></a></p>
			<div class="storybottomnoline"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2021/03/08/connecticut-to-ease-covid-19-restrictions/" title="Connecticut to ease COVID-19 restrictions"><img width="70" height="55" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/ByO1BFKj9kq73qMifM4mE064q9yEGsnefrnlyXPJXVUrXgdnB650tu1HCt3SST-PtuNI9j_VumAtK4U3z4_xDN7aF1qu2ZYBRaBluZJ8lGjmr06NvGx0sdkk2wjB7RxFucZzLdzq-70x55.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2021/03/ByO1BFKj9kq73qMifM4mE064q9yEGsnefrnlyXPJXVUrXgdnB650tu1HCt3SST-PtuNI9j_VumAtK4U3z4_xDN7aF1qu2ZYBRaBluZJ8lGjmr06NvGx0sdkk2wjB7RxFucZzLdzq-70x55.png 70w, http://www.inklingsnews.com/wp-content/uploads/2021/03/ByO1BFKj9kq73qMifM4mE064q9yEGsnefrnlyXPJXVUrXgdnB650tu1HCt3SST-PtuNI9j_VumAtK4U3z4_xDN7aF1qu2ZYBRaBluZJ8lGjmr06NvGx0sdkk2wjB7RxFucZzLdzq-475x375.png 475w, http://www.inklingsnews.com/wp-content/uploads/2021/03/ByO1BFKj9kq73qMifM4mE064q9yEGsnefrnlyXPJXVUrXgdnB650tu1HCt3SST-PtuNI9j_VumAtK4U3z4_xDN7aF1qu2ZYBRaBluZJ8lGjmr06NvGx0sdkk2wjB7RxFucZzLdzq-300x237.png 300w, http://www.inklingsnews.com/wp-content/uploads/2021/03/ByO1BFKj9kq73qMifM4mE064q9yEGsnefrnlyXPJXVUrXgdnB650tu1HCt3SST-PtuNI9j_VumAtK4U3z4_xDN7aF1qu2ZYBRaBluZJ8lGjmr06NvGx0sdkk2wjB7RxFucZzLdzq.png 668w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2021/03/08/connecticut-to-ease-covid-19-restrictions/">Connecticut to ease COVID-19 restrictions</a></p><p><span class="time-wrapper"> March 8, 2021</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2021/02/03/connecticut-covid-19-positivity-rates-projected-to-increase/" title="Connecticut COVID-19 positivity rates projected to increase"><img width="57" height="70" src="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-4.31.08-PM-57x70.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-4.31.08-PM-57x70.png 57w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-4.31.08-PM-387x475.png 387w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-4.31.08-PM-300x368.png 300w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-4.31.08-PM.png 500w" sizes="(max-width: 57px) 100vw, 57px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2021/02/03/connecticut-covid-19-positivity-rates-projected-to-increase/">Connecticut COVID-19 positivity rates projected to increase</a></p><p><span class="time-wrapper"> February 3, 2021</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2021/01/20/longshore-ice-rink-full-opening-remains-in-question/" title="Longshore ice rink full opening remains in question"><img width="70" height="56" src="http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-8.07.14-PM-70x56.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-8.07.14-PM-70x56.png 70w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-8.07.14-PM-475x380.png 475w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-8.07.14-PM-300x240.png 300w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-8.07.14-PM.png 598w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2021/01/20/longshore-ice-rink-full-opening-remains-in-question/">Longshore ice rink full opening remains in question</a></p><p><span class="time-wrapper"> January 20, 2021</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2021/01/20/new-covid-19-strain-found-in-new-haven-county/" title="New COVID-19 strain found in New Haven County"><img width="70" height="65" src="http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-70x65.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-70x65.png 70w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-475x443.png 475w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-900x839.png 900w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-768x716.png 768w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM-300x280.png 300w, http://www.inklingsnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-20-at-7.46.46-PM.png 1040w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2021/01/20/new-covid-19-strain-found-in-new-haven-county/">New COVID-19 strain found in New Haven County</a></p><p><span class="time-wrapper"> January 20, 2021</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2020/12/23/lamont-warns-of-spike-in-cases-as-holiday-season-approaches/" title="Lamont warns of spike in cases as holiday season approaches"><img width="70" height="43" src="http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-70x43.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-70x43.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-475x300.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-900x558.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-768x476.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-240x150.png 240w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM-300x186.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-23-at-10.20.05-AM.png 1236w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/12/23/lamont-warns-of-spike-in-cases-as-holiday-season-approaches/">Lamont warns of spike in cases as holiday season approaches</a></p><p><span class="time-wrapper"> December 23, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		</div></section>

	 


	 
				

			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #07075F !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/arts-and-entertainment/2019/01/29/new-netflix-show-the-final-table-is-well-done-despite-fat-around-the-edges/" title="New Netflix show “The Final Table” is well-done, despite fat around the edges"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/01/image1-1-300x200.png" alt="New Netflix show “The Final Table” is well-done, despite fat around the edges" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>New Netflix show “The Final Table” is well-done, despite fat around the edges</span><span class="trending-views">  &bull;  196 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/opinions/2021/03/10/gaggle-monitors-student-online-behavior-threatens-student-privacy/" title="Gaggle monitors student online behavior, threatens student privacy"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-10.11.43-PM-300x140.png" alt="(The document at the bottom of the email is a submission to Soundings literary journal, which I am a part of.)
Gaggle harasses Staples students with minor infractions, creating exactly what they set out to put an end to: an unsafe, stressed environment, negatively impacting student mental health.
" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Gaggle monitors student online behavior, threatens student privacy</span><span class="trending-views">  &bull;  181 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/opinions/2020/10/02/one-way-hallways-prove-impractical/" title="One-way hallways prove impractical"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>One-way hallways prove impractical</span><span class="trending-views">  &bull;  135 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/03/09/ginny-and-georgia-controversy-is-misplaced-misunderstood/" title="‘Ginny and Georgia’ controversy is misplaced, misunderstood"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-1.37.40-PM-300x125.png" alt="Ginny and Georgia premiered on Netflix in late February, but since then they have faced immense backlash for a line mentioning Taylor Swift’s dating life. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘Ginny and Georgia’ controversy is misplaced, misunderstood</span><span class="trending-views">  &bull;  119 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/02/26/sia-demonstrates-ableism-in-new-movie-music/" title="Sia demonstrates ableism in new movie ‘Music’"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-2.40.11-PM-300x201.png" alt="Starring Maddie Ziegler and Kate Hudson, musical drama “Music” was released on Feb. 10." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sia demonstrates ableism in new movie ‘Music’</span><span class="trending-views">  &bull;  101 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Instagram</div></div><div class="widgetbody">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400646595252#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}"  data-postid="73315">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow" title="@inklingsnews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >inklingsnews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909272009684194" data-date="1615916541">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMfQcfiJycw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/161636482_781654126098511_1314192513956016406_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t3VaWrpJA-4AX9-v5j9&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=8305dcf260112a72fa894a9a46afa9b4&#038;oe=607BCE37" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/161636482_781654126098511_1314192513956016406_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t3VaWrpJA-4AX9-v5j9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8305dcf260112a72fa894a9a46afa9b4&amp;oe=607BCE37&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/161636482_781654126098511_1314192513956016406_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t3VaWrpJA-4AX9-v5j9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8305dcf260112a72fa894a9a46afa9b4&amp;oe=607BCE37&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/161636482_781654126098511_1314192513956016406_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t3VaWrpJA-4AX9-v5j9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8305dcf260112a72fa894a9a46afa9b4&amp;oe=607BCE37&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/161636482_781654126098511_1314192513956016406_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t3VaWrpJA-4AX9-v5j9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8305dcf260112a72fa894a9a46afa9b4&amp;oe=607BCE37&quot;}">
            <span class="sbi-screenreader">Celebrating March Madness | 12:10 p.m. | On the bu</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrating March Madness | 12:10 p.m. | On the bulletin board next to the cafeteria, a tournament of books is displayed. Similar to the March Madness basketball tournament, there is a bracket which begins with 32 books and will end with one book of the year. Photo by Meg Enquist ‘23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18162396100117476" data-date="1615771976">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMa8tWhlRYk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/159253262_723647674994978_2247323072138782720_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HwIlmCaEM7EAX-L7QZQ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=0c8a5adb4e91f8f68117cd59e704a349&#038;oe=607D6B87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159253262_723647674994978_2247323072138782720_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HwIlmCaEM7EAX-L7QZQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0c8a5adb4e91f8f68117cd59e704a349&amp;oe=607D6B87&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159253262_723647674994978_2247323072138782720_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HwIlmCaEM7EAX-L7QZQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0c8a5adb4e91f8f68117cd59e704a349&amp;oe=607D6B87&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159253262_723647674994978_2247323072138782720_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HwIlmCaEM7EAX-L7QZQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0c8a5adb4e91f8f68117cd59e704a349&amp;oe=607D6B87&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159253262_723647674994978_2247323072138782720_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HwIlmCaEM7EAX-L7QZQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0c8a5adb4e91f8f68117cd59e704a349&amp;oe=607D6B87&quot;}">
            <span class="sbi-screenreader">The Grammys |8:04 p.m.| The Grammys took place ton</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Grammys |8:04 p.m.| The Grammys took place tonight at 8 p.m. The host of the award show was Trevor Noah and the first performance was by Harry Styles. Staples Students and the usual audience watched performances and award acceptances virtually. Due to the pandemic, there is no live audience and a section of the grammys was held outdoors. Photo by Tori Wilson ’22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17843393630537682" data-date="1614904795">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMBGsUGJRYe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/157586493_2919351881723166_4653441514917869193_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fwFOACidwCIAX-hK4_y&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=05fa703e2cbc203c30002263916c5ae9&#038;oe=607D4C10" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/157586493_2919351881723166_4653441514917869193_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fwFOACidwCIAX-hK4_y&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=05fa703e2cbc203c30002263916c5ae9&amp;oe=607D4C10&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/157586493_2919351881723166_4653441514917869193_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fwFOACidwCIAX-hK4_y&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=05fa703e2cbc203c30002263916c5ae9&amp;oe=607D4C10&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/157586493_2919351881723166_4653441514917869193_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fwFOACidwCIAX-hK4_y&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=05fa703e2cbc203c30002263916c5ae9&amp;oe=607D4C10&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/157586493_2919351881723166_4653441514917869193_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fwFOACidwCIAX-hK4_y&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=05fa703e2cbc203c30002263916c5ae9&amp;oe=607D4C10&quot;}">
            <span class="sbi-screenreader">New Jewelry Store |2:54 p.m.| New jewelry store na</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Jewelry Store |2:54 p.m.| New jewelry store named “Allison Daniels” opened today. They are located in Sconset Square in downtown Westport. The store is a local business run by Allison Moses. Photos by Tori Wilson ’22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888773505001672" data-date="1614696265">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL649BwpLMQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/154736621_1012583429148916_5080764160652312710_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fAUldqg12xYAX_hjt7g&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=e6414129f7cd5ec5156d28984aa495c9&#038;oe=607C2886" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154736621_1012583429148916_5080764160652312710_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fAUldqg12xYAX_hjt7g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e6414129f7cd5ec5156d28984aa495c9&amp;oe=607C2886&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154736621_1012583429148916_5080764160652312710_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fAUldqg12xYAX_hjt7g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e6414129f7cd5ec5156d28984aa495c9&amp;oe=607C2886&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154736621_1012583429148916_5080764160652312710_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fAUldqg12xYAX_hjt7g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e6414129f7cd5ec5156d28984aa495c9&amp;oe=607C2886&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154736621_1012583429148916_5080764160652312710_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fAUldqg12xYAX_hjt7g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e6414129f7cd5ec5156d28984aa495c9&amp;oe=607C2886&quot;}">
            <span class="sbi-screenreader">Calm after the storm |7:53 a.m.| After the long, w</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Calm after the storm |7:53 a.m.| After the long, windy night, Westport residents took the opportunity to take a walk by the water. Last nights’ wind storm caused the tides to move away from shore, creating a picturesque place to take a morning walk. Photo by Samantha Felner ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873891408305070" data-date="1614636492">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL5G8bJpyE8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/154923747_416431946324690_8335091877973387307_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=x2s7nqXIa64AX90VLRW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=165e195d958b3858b374f25e3f1c4362&#038;oe=607C9936" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154923747_416431946324690_8335091877973387307_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x2s7nqXIa64AX90VLRW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=165e195d958b3858b374f25e3f1c4362&amp;oe=607C9936&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154923747_416431946324690_8335091877973387307_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x2s7nqXIa64AX90VLRW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=165e195d958b3858b374f25e3f1c4362&amp;oe=607C9936&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154923747_416431946324690_8335091877973387307_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x2s7nqXIa64AX90VLRW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=165e195d958b3858b374f25e3f1c4362&amp;oe=607C9936&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/154923747_416431946324690_8335091877973387307_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x2s7nqXIa64AX90VLRW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=165e195d958b3858b374f25e3f1c4362&amp;oe=607C9936&quot;}">
            <span class="sbi-screenreader">75% Capacity | 1:24 p.m.| A Spanish  class learns </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="75% Capacity | 1:24 p.m.| A Spanish  class learns with increased in person attendance following the decision of Westport Public Schools to have 75% of in person learners in school every day. The student body at Staples is divided into four cohorts, and each cohort attends in person for three days each week. Photo by Andreas Lolis ‘21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873469242272775" data-date="1614306354">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLvRQXxJKpT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/153672841_428794175076429_8272282618537242233_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u-7VRjnXQEoAX8_4bd1&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=87c8eed7ce57281122e4465ac46366c5&#038;oe=607B3646" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153672841_428794175076429_8272282618537242233_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-7VRjnXQEoAX8_4bd1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87c8eed7ce57281122e4465ac46366c5&amp;oe=607B3646&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153672841_428794175076429_8272282618537242233_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-7VRjnXQEoAX8_4bd1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87c8eed7ce57281122e4465ac46366c5&amp;oe=607B3646&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153672841_428794175076429_8272282618537242233_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-7VRjnXQEoAX8_4bd1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87c8eed7ce57281122e4465ac46366c5&amp;oe=607B3646&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153672841_428794175076429_8272282618537242233_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-7VRjnXQEoAX8_4bd1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87c8eed7ce57281122e4465ac46366c5&amp;oe=607B3646&quot;}">
            <span class="sbi-screenreader">The undefeated Wreckers | 6:57 p.m.| The Staples </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The undefeated Wreckers | 6:57 p.m.| The Staples girls’ Wreckers played Trumbull tonight at 5 p.m. They beat the Eagles 44-38. This is the first time the Wreckers have beaten Trumbull in over 10 years. This moves the Wreckers to 6-0. The Wreckers look to play Wilton at home on Saturday at 2 p.m. on their Senior Night. Photo by Lexie Moskovit ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888037725006855" data-date="1614213920">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLsg877putD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/153588388_115563910542298_1291723182106365445_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jgJ5JsJFhXAAX-_lXNn&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=30c174edd41e2211b80d2a4c9efe686c&#038;oe=607C439A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153588388_115563910542298_1291723182106365445_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jgJ5JsJFhXAAX-_lXNn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=30c174edd41e2211b80d2a4c9efe686c&amp;oe=607C439A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153588388_115563910542298_1291723182106365445_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jgJ5JsJFhXAAX-_lXNn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=30c174edd41e2211b80d2a4c9efe686c&amp;oe=607C439A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153588388_115563910542298_1291723182106365445_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jgJ5JsJFhXAAX-_lXNn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=30c174edd41e2211b80d2a4c9efe686c&amp;oe=607C439A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/153588388_115563910542298_1291723182106365445_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jgJ5JsJFhXAAX-_lXNn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=30c174edd41e2211b80d2a4c9efe686c&amp;oe=607C439A&quot;}">
            <span class="sbi-screenreader">Barnes and Noble Opening | 1:37 p.m.| Barnes and N</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Barnes and Noble Opening | 1:37 p.m.| Barnes and Noble has moved from 1076 Post Road East to its new downtown location at 76 Post Road East. The store opened today and there will not be a food café inside. The new store is half the size of its old location where Barnes and Noble operated for 23 years. Photo by Lexie Moskovit ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950370134418755" data-date="1614119033">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLpr-FKJ6hI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/152507429_4280758675287472_1753823566893936263_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3timiaovYeYAX-QVm8C&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=7e216639befa174222a82ed50006bf9a&#038;oe=607D1945" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152507429_4280758675287472_1753823566893936263_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3timiaovYeYAX-QVm8C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7e216639befa174222a82ed50006bf9a&amp;oe=607D1945&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152507429_4280758675287472_1753823566893936263_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3timiaovYeYAX-QVm8C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7e216639befa174222a82ed50006bf9a&amp;oe=607D1945&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152507429_4280758675287472_1753823566893936263_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3timiaovYeYAX-QVm8C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7e216639befa174222a82ed50006bf9a&amp;oe=607D1945&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152507429_4280758675287472_1753823566893936263_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3timiaovYeYAX-QVm8C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7e216639befa174222a82ed50006bf9a&amp;oe=607D1945&quot;}">
            <span class="sbi-screenreader">Commemorating Black History Month | 1:58 p.m.| Sta</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Commemorating Black History Month | 1:58 p.m.| Staples is celebrating and commemorating Black History Month with thoughtful arts and crafts around the hallways. In this billboard next to the cafeteria, each periodic element is replaced with the initials of an influential Black figure, from authors and inventors to athletes and musicians, in an effort to give recognition to these historical figures for their  accomplishments. Photos by Chloe Murray ’22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17863790093385703" data-date="1614000617">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLmKHB_p_FT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/152391185_474381156920125_1181027888704921280_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j-ywiZROSoYAX_KkST-&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=83df034ad074c64eb1743de8cbe211af&#038;oe=607CB4A9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152391185_474381156920125_1181027888704921280_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j-ywiZROSoYAX_KkST-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=83df034ad074c64eb1743de8cbe211af&amp;oe=607CB4A9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152391185_474381156920125_1181027888704921280_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j-ywiZROSoYAX_KkST-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=83df034ad074c64eb1743de8cbe211af&amp;oe=607CB4A9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152391185_474381156920125_1181027888704921280_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j-ywiZROSoYAX_KkST-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=83df034ad074c64eb1743de8cbe211af&amp;oe=607CB4A9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/152391185_474381156920125_1181027888704921280_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j-ywiZROSoYAX_KkST-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=83df034ad074c64eb1743de8cbe211af&amp;oe=607CB4A9&quot;}">
            <span class="sbi-screenreader">Greens Farms Church | 2:16 p.m.| The Greens Farms </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Greens Farms Church | 2:16 p.m.| The Greens Farms Church has been under construction since last spring, when the church shifted to live-streamed virtual services. The building is closer to being finished, with the front exterior missing drywall. The church is predicted to maintain a historical facade after the construction. Photos by Rachel Suggs ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17873691764168873" data-date="1613151410">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLM2YAiJyVt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148707882_3845107435545125_1835505130550323330_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9bMgAJiaX_0AX95rMcj&#038;_nc_oc=AQlmfrXOqypzK9bHgctNDVsE9H8GULzOU1n1NNcXLToVABEFDHt2B3du7YEVFxkLbKU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=0e46f82593394db8b94b995090e2607f&#038;oe=607D0ABB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148707882_3845107435545125_1835505130550323330_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9bMgAJiaX_0AX95rMcj&amp;_nc_oc=AQlmfrXOqypzK9bHgctNDVsE9H8GULzOU1n1NNcXLToVABEFDHt2B3du7YEVFxkLbKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0e46f82593394db8b94b995090e2607f&amp;oe=607D0ABB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148707882_3845107435545125_1835505130550323330_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9bMgAJiaX_0AX95rMcj&amp;_nc_oc=AQlmfrXOqypzK9bHgctNDVsE9H8GULzOU1n1NNcXLToVABEFDHt2B3du7YEVFxkLbKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0e46f82593394db8b94b995090e2607f&amp;oe=607D0ABB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148707882_3845107435545125_1835505130550323330_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9bMgAJiaX_0AX95rMcj&amp;_nc_oc=AQlmfrXOqypzK9bHgctNDVsE9H8GULzOU1n1NNcXLToVABEFDHt2B3du7YEVFxkLbKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0e46f82593394db8b94b995090e2607f&amp;oe=607D0ABB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148707882_3845107435545125_1835505130550323330_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9bMgAJiaX_0AX95rMcj&amp;_nc_oc=AQlmfrXOqypzK9bHgctNDVsE9H8GULzOU1n1NNcXLToVABEFDHt2B3du7YEVFxkLbKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0e46f82593394db8b94b995090e2607f&amp;oe=607D0ABB&quot;}">
            <span class="sbi-screenreader">Valentines Day Photo booth| 12:00 p.m.| The Staple</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Valentines Day Photo booth| 12:00 p.m.| The Staples library is taking Valentine’s day  themed photos of students and teachers during lunch waves. After the photo is taken, they are printed out. Each person is gifted with a bag with frames and stickers to decorate their photograph. Happy Valentine’s Day. Photos by Jess Leon ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17980430134343866" data-date="1612926134">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLGIsf5JTm_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/147814851_425651992048680_5545292425447552191_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kTx6paLDUX4AX8gs8mm&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c5fe06730087edeaeedbb6c5ecfb699c&#038;oe=607AEFFC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147814851_425651992048680_5545292425447552191_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTx6paLDUX4AX8gs8mm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c5fe06730087edeaeedbb6c5ecfb699c&amp;oe=607AEFFC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147814851_425651992048680_5545292425447552191_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTx6paLDUX4AX8gs8mm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c5fe06730087edeaeedbb6c5ecfb699c&amp;oe=607AEFFC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147814851_425651992048680_5545292425447552191_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTx6paLDUX4AX8gs8mm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c5fe06730087edeaeedbb6c5ecfb699c&amp;oe=607AEFFC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147814851_425651992048680_5545292425447552191_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTx6paLDUX4AX8gs8mm&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c5fe06730087edeaeedbb6c5ecfb699c&amp;oe=607AEFFC&quot;}">
            <span class="sbi-screenreader">Girls basketball game| 6:00 p.m.|
The girls’ bas</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Girls basketball game| 6:00 p.m.|
The girls’ basketball team had their game opener against Greenwich today. After being down by three at the end of the first quarter, Staples was able to come back at half leading by 11. Alva Norton ‘21 and Marley Lopez-Paul ‘21 both finished the game with 14 points. The final score was 61-40. Photos by Jess Leon ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17860356188345535" data-date="1612396492">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK2WcJrJIyQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/145209738_242729780626366_1624490437279551606_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LHir7NaCMu4AX9QFhuM&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a10d2148941476b175030667e75f1d08&#038;oe=6079FAC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145209738_242729780626366_1624490437279551606_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LHir7NaCMu4AX9QFhuM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a10d2148941476b175030667e75f1d08&amp;oe=6079FAC4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145209738_242729780626366_1624490437279551606_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LHir7NaCMu4AX9QFhuM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a10d2148941476b175030667e75f1d08&amp;oe=6079FAC4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145209738_242729780626366_1624490437279551606_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LHir7NaCMu4AX9QFhuM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a10d2148941476b175030667e75f1d08&amp;oe=6079FAC4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/145209738_242729780626366_1624490437279551606_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LHir7NaCMu4AX9QFhuM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a10d2148941476b175030667e75f1d08&amp;oe=6079FAC4&quot;}">
            <span class="sbi-screenreader">Division 1 Signing Day |2:37 p.m.| Seven Staples a</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Division 1 Signing Day |2:37 p.m.| Seven Staples athletes signed their National Letter of Intent. The sports represented are field hockey, football, girls’ and boys’ lacrosse, baseball and girls’ soccer. All athletes and coaches made speeches at the event. Congratulations to all Division 1 athletes and good luck as you continue your athletic and academic careers. Video by Maya Reiner ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18190629046062085" data-date="1612199703">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKwfI12pPdE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/144689863_907829143356555_791120273093453499_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PhfSTTZyp1AAX94Je-1&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=23bc9c0336dd5aae6914704a83cdde58&#038;oe=607B9C20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144689863_907829143356555_791120273093453499_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhfSTTZyp1AAX94Je-1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=23bc9c0336dd5aae6914704a83cdde58&amp;oe=607B9C20&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144689863_907829143356555_791120273093453499_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhfSTTZyp1AAX94Je-1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=23bc9c0336dd5aae6914704a83cdde58&amp;oe=607B9C20&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144689863_907829143356555_791120273093453499_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhfSTTZyp1AAX94Je-1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=23bc9c0336dd5aae6914704a83cdde58&amp;oe=607B9C20&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144689863_907829143356555_791120273093453499_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhfSTTZyp1AAX94Je-1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=23bc9c0336dd5aae6914704a83cdde58&amp;oe=607B9C20&quot;}">
            <span class="sbi-screenreader">Westport |12:14 a.m.| Westport Public Schools have</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Westport |12:14 a.m.| Westport Public Schools have been given a snow day today in response to winter storm warnings. The storm is supposed to last today (Feb. 1) and tomorrow (Feb 2.) then pick up again at the end of the week. Enjoy a day off. Hannah Conn ’23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914295410583314" data-date="1612131964">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKud7_zJVLc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/144336924_325293535525470_1452468069391533785_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5AjqDytUBZgAX-Hv_rW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5a521f05bccc64da64b5fff568a5f917&#038;oe=607AA9B5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144336924_325293535525470_1452468069391533785_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AjqDytUBZgAX-Hv_rW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5a521f05bccc64da64b5fff568a5f917&amp;oe=607AA9B5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144336924_325293535525470_1452468069391533785_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AjqDytUBZgAX-Hv_rW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5a521f05bccc64da64b5fff568a5f917&amp;oe=607AA9B5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144336924_325293535525470_1452468069391533785_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AjqDytUBZgAX-Hv_rW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5a521f05bccc64da64b5fff568a5f917&amp;oe=607AA9B5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/144336924_325293535525470_1452468069391533785_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AjqDytUBZgAX-Hv_rW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5a521f05bccc64da64b5fff568a5f917&amp;oe=607AA9B5&quot;}">
            <span class="sbi-screenreader">Storm preparation |1:20 p.m.| In preparation for t</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Storm preparation |1:20 p.m.| In preparation for the predicated 8-18 inches of snow Connecticut’s could get in the upcoming storm this evening, westport residents are buckling down. To respect COVID precautions, Traders Joes has kept low capacity of their store. The grocery market has had a line outside all day as people ensure stocked fridges before the snow hits. Photo by Remy Teltser ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17897529571746987" data-date="1611939807">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKovbTkp6oS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/143833071_425089138837472_4717453827217344037_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SnGeIVQNIF4AX-ggQUM&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=b25439ea556302405ab779211e5233a6&#038;oe=607AA545" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/143833071_425089138837472_4717453827217344037_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnGeIVQNIF4AX-ggQUM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b25439ea556302405ab779211e5233a6&amp;oe=607AA545&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/143833071_425089138837472_4717453827217344037_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnGeIVQNIF4AX-ggQUM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b25439ea556302405ab779211e5233a6&amp;oe=607AA545&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/143833071_425089138837472_4717453827217344037_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnGeIVQNIF4AX-ggQUM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b25439ea556302405ab779211e5233a6&amp;oe=607AA545&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/143833071_425089138837472_4717453827217344037_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnGeIVQNIF4AX-ggQUM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b25439ea556302405ab779211e5233a6&amp;oe=607AA545&quot;}">
            <span class="sbi-screenreader">BE Chocolat |8:10 a.m.| A new chocolate atelier ha</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="BE Chocolat |8:10 a.m.| A new chocolate atelier has opened on the boarder of Westport and Fairfield. Located at 75 Hillside Road in Fairfield, Connecticut, BE Chocolat makes all different kinds, shapes and sizes of hand crafted chocolates. They have milk, dark, white, ruby, orange, coffee and much more. Perhaps it’s the perfect Valentines Day treat. Photos by Emma Dantas ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894546065820132" data-date="1611700921">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKhnyWaFLOl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/142811279_887201578748763_6637146409908422152_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f5Ga9qsaTc8AX9h0GhB&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=7b06dba6cff551643750d9aa098d307d&#038;oe=607C1339" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142811279_887201578748763_6637146409908422152_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f5Ga9qsaTc8AX9h0GhB&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7b06dba6cff551643750d9aa098d307d&amp;oe=607C1339&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142811279_887201578748763_6637146409908422152_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f5Ga9qsaTc8AX9h0GhB&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7b06dba6cff551643750d9aa098d307d&amp;oe=607C1339&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142811279_887201578748763_6637146409908422152_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f5Ga9qsaTc8AX9h0GhB&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7b06dba6cff551643750d9aa098d307d&amp;oe=607C1339&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/142811279_887201578748763_6637146409908422152_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f5Ga9qsaTc8AX9h0GhB&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7b06dba6cff551643750d9aa098d307d&amp;oe=607C1339&quot;}">
            <span class="sbi-screenreader">Westport |12:20p.m.| Snow began to fall in Westpor</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Westport |12:20p.m.| Snow began to fall in Westport around 12:00p.m. today. The snow storm is expected to last until 2 a.m. tonight. Fairfield county expects to see around 3 inches of snowfall. Photo by Max Dorsey">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915005126558687" data-date="1611529077">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKcgBZjJbDw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/141449036_809287416317950_2037996262565737420_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WzQaVI5KTT4AX-ahsOb&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5f83cabbc9fa344c9a5ad58b3deb3cd9&#038;oe=607A08AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141449036_809287416317950_2037996262565737420_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WzQaVI5KTT4AX-ahsOb&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f83cabbc9fa344c9a5ad58b3deb3cd9&amp;oe=607A08AE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141449036_809287416317950_2037996262565737420_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WzQaVI5KTT4AX-ahsOb&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f83cabbc9fa344c9a5ad58b3deb3cd9&amp;oe=607A08AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141449036_809287416317950_2037996262565737420_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WzQaVI5KTT4AX-ahsOb&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f83cabbc9fa344c9a5ad58b3deb3cd9&amp;oe=607A08AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141449036_809287416317950_2037996262565737420_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WzQaVI5KTT4AX-ahsOb&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f83cabbc9fa344c9a5ad58b3deb3cd9&amp;oe=607A08AE&quot;}">
            <span class="sbi-screenreader">Longshore Ice Rink |1:55 p.m.| On a typical Sunday</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Longshore Ice Rink |1:55 p.m.| On a typical Sunday, longshore’s ice skating rink would be filled with kids and adults, however due to COVID-19 the rink will be closed until further notice. With the rise in vaccine availability all signs point to next winter going back to normal. Photo by Jake Gersh ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17865339053335643" data-date="1611417580">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKZLW0MpQAM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/141831404_403318084105232_2076416314630064462_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=n1vmZRSwwBEAX9PH8d3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=996c338aa94b8f15574def6c3189f607&#038;oe=6079BF1C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141831404_403318084105232_2076416314630064462_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n1vmZRSwwBEAX9PH8d3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=996c338aa94b8f15574def6c3189f607&amp;oe=6079BF1C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141831404_403318084105232_2076416314630064462_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n1vmZRSwwBEAX9PH8d3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=996c338aa94b8f15574def6c3189f607&amp;oe=6079BF1C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141831404_403318084105232_2076416314630064462_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n1vmZRSwwBEAX9PH8d3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=996c338aa94b8f15574def6c3189f607&amp;oe=6079BF1C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/141831404_403318084105232_2076416314630064462_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n1vmZRSwwBEAX9PH8d3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=996c338aa94b8f15574def6c3189f607&amp;oe=6079BF1C&quot;}">
            <span class="sbi-screenreader">Salon Dada |4:16 p.m. |Salon Dada opened in Westpo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Salon Dada |4:16 p.m. |Salon Dada opened in Westport on on Dec 8, 2020 on Post Road East. The hair salon has a large team of stylists available by appointment. It is located in the same building as Ignazio’s pizza and One River School of Art and Design. Photos by Chelsea Strober ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872246841156776" data-date="1611330709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKWlqgqpzk0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/140396423_437201144130236_2685238974908251108_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DsDHLE3uHB4AX_BDr0i&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=93b5b54325bc72223cc37420f4274a69&#038;oe=607C4992" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140396423_437201144130236_2685238974908251108_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsDHLE3uHB4AX_BDr0i&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93b5b54325bc72223cc37420f4274a69&amp;oe=607C4992&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140396423_437201144130236_2685238974908251108_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsDHLE3uHB4AX_BDr0i&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93b5b54325bc72223cc37420f4274a69&amp;oe=607C4992&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140396423_437201144130236_2685238974908251108_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsDHLE3uHB4AX_BDr0i&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93b5b54325bc72223cc37420f4274a69&amp;oe=607C4992&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140396423_437201144130236_2685238974908251108_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsDHLE3uHB4AX_BDr0i&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93b5b54325bc72223cc37420f4274a69&amp;oe=607C4992&quot;}">
            <span class="sbi-screenreader">Senior Internship Reminder| 10:00 a.m.| The deadli</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Senior Internship Reminder| 10:00 a.m.| The deadline for senior internships is one week from today. All seniors must turn in at least four selections for internships or send in a self-designed internship. Seniors can log on to their internship portal through various emails sent by the SHS Senior Internship Program. Photo by Lucy Arrow ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868558263228504" data-date="1611147924">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKRJB7BJiQ1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/140385798_749041999322495_7471500541955661141_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y4NOa6qSnPMAX--lVId&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ac632bd59f42fcfcd1a0eef080fa1b76&#038;oe=607A3160" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140385798_749041999322495_7471500541955661141_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y4NOa6qSnPMAX--lVId&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ac632bd59f42fcfcd1a0eef080fa1b76&amp;oe=607A3160&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140385798_749041999322495_7471500541955661141_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y4NOa6qSnPMAX--lVId&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ac632bd59f42fcfcd1a0eef080fa1b76&amp;oe=607A3160&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140385798_749041999322495_7471500541955661141_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y4NOa6qSnPMAX--lVId&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ac632bd59f42fcfcd1a0eef080fa1b76&amp;oe=607A3160&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/140385798_749041999322495_7471500541955661141_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y4NOa6qSnPMAX--lVId&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ac632bd59f42fcfcd1a0eef080fa1b76&amp;oe=607A3160&quot;}">
            <span class="sbi-screenreader">MLK commemoration |8:15 a.m.| Outside the social s</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="MLK commemoration |8:15 a.m.| Outside the social studies offices on the second floor, Staples hallway celebrates Martin Luther King day with an inspirational bulletin board. The  second bulletin board is covered with news paper stories from 2020 recognizing the years biggest events. Photo by Remy Teltser ’21">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400646595252#20" data-resized="{&quot;17868558263228504&quot;:{&quot;id&quot;:&quot;140385798_749041999322495_7471500541955661141_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872246841156776&quot;:{&quot;id&quot;:&quot;140396423_437201144130236_2685238974908251108_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865339053335643&quot;:{&quot;id&quot;:&quot;141831404_403318084105232_2076416314630064462_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17915005126558687&quot;:{&quot;id&quot;:&quot;141449036_809287416317950_2037996262565737420_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894546065820132&quot;:{&quot;id&quot;:&quot;142811279_887201578748763_6637146409908422152_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897529571746987&quot;:{&quot;id&quot;:&quot;143833071_425089138837472_4717453827217344037_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17914295410583314&quot;:{&quot;id&quot;:&quot;144336924_325293535525470_1452468069391533785_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18190629046062085&quot;:{&quot;id&quot;:&quot;144689863_907829143356555_791120273093453499_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860356188345535&quot;:{&quot;id&quot;:&quot;145209738_242729780626366_1624490437279551606_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17980430134343866&quot;:{&quot;id&quot;:&quot;147814851_425651992048680_5545292425447552191_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873691764168873&quot;:{&quot;id&quot;:&quot;148707882_3845107435545125_1835505130550323330_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863790093385703&quot;:{&quot;id&quot;:&quot;152391185_474381156920125_1181027888704921280_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950370134418755&quot;:{&quot;id&quot;:&quot;152507429_4280758675287472_1753823566893936263_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888037725006855&quot;:{&quot;id&quot;:&quot;153588388_115563910542298_1291723182106365445_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17873469242272775&quot;:{&quot;id&quot;:&quot;153672841_428794175076429_8272282618537242233_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17873891408305070&quot;:{&quot;id&quot;:&quot;154923747_416431946324690_8335091877973387307_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888773505001672&quot;:{&quot;id&quot;:&quot;154736621_1012583429148916_5080764160652312710_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17843393630537682&quot;:{&quot;id&quot;:&quot;157586493_2919351881723166_4653441514917869193_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18162396100117476&quot;:{&quot;id&quot;:&quot;159253262_723647674994978_2247323072138782720_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909272009684194&quot;:{&quot;id&quot;:&quot;161636482_781654126098511_1314192513956016406_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><img width="475" height="116" src="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-475x116.png" class="image wp-image-72816  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-475x116.png 475w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-900x220.png 900w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-70x17.png 70w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-768x188.png 768w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM-300x73.png 300w, http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-06-at-8.00.43-PM.png 1406w" sizes="(max-width: 475px) 100vw, 475px" /></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/opinion/2021/03/19/students-traveling-for-vacation-raises-covid-concerns/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.44.47-AM-475x315.png' id='grow-stb73325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples students are cautious to travel due to the looming threat of COVID-19.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73325').mouseenter(function() {
   											jQuery('#grow-stb73325').removeClass('shrink');
   											jQuery('#grow-stb73325').removeClass('grow');
   											jQuery('#grow-stb73325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73325').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/students-traveling-for-vacation-raises-covid-concerns/">Students traveling for vacation raises COVID concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/opinion/2021/03/19/teacher-recommendations-do-more-harm-than-good/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.30.57-AM-475x398.png' id='grow-stb73322'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Each year, students must receive recommendations from teachers to enroll in specific level classes. Though these recommendations are helpful, they also can restrain students from taking classes they know they can handle. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73322').mouseenter(function() {
   											jQuery('#grow-stb73322').removeClass('shrink');
   											jQuery('#grow-stb73322').removeClass('grow');
   											jQuery('#grow-stb73322').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73322').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/teacher-recommendations-do-more-harm-than-good/">Teacher recommendations do more harm than good</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/ae/2021/03/19/crafting-clothes-proves-fun-quarantine-activity/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.27.40-AM-388x475.png' id='grow-stb73319'  style='width:70px;min-width:70px;' class='catboxphoto' alt='These are all of the materials needed to cuff any pair of pants and sew exciting stitches to the linings of clothing articles. This will revamp garments in addition to providing pops of color.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73319').mouseenter(function() {
   											jQuery('#grow-stb73319').removeClass('shrink');
   											jQuery('#grow-stb73319').removeClass('grow');
   											jQuery('#grow-stb73319').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73319').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/ae/2021/03/19/crafting-clothes-proves-fun-quarantine-activity/">Crafting clothes proves fun quarantine activity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/17/texas-governor-greg-abbott-ending-their-mask-mandate-causes-national-controversy/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-17-at-10.00.15-PM-475x385.png' id='grow-stb73299'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='On March 2, Texas’s Governer Greg Abbott tweeted that he is ending their state-wide mask mandate.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73299').mouseenter(function() {
   											jQuery('#grow-stb73299').removeClass('shrink');
   											jQuery('#grow-stb73299').removeClass('grow');
   											jQuery('#grow-stb73299').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73299').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/17/texas-governor-greg-abbott-ending-their-mask-mandate-causes-national-controversy/">Texas Governor Greg Abbott ending their mask mandate causes national controversy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/17/moxie-inspires-high-schoolers-to-make-a-change/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-17-at-9.57.02-PM.png' id='grow-stb73296'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A hand showing female empowerment, which is similar to drawings that were shown in the movie. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73296').mouseenter(function() {
   											jQuery('#grow-stb73296').removeClass('shrink');
   											jQuery('#grow-stb73296').removeClass('grow');
   											jQuery('#grow-stb73296').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73296').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/17/moxie-inspires-high-schoolers-to-make-a-change/">Moxie inspires high schoolers to make a change</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/11/reviewing-la-di-die/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.29.24-PM-475x356.png' id='grow-stb73261'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Emma Losonczy ’23 uses music as a way of focusing while studying in the library. The music helps Losonczy  keep her mind awake while she writes an essay for English class. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73261').mouseenter(function() {
   											jQuery('#grow-stb73261').removeClass('shrink');
   											jQuery('#grow-stb73261').removeClass('grow');
   											jQuery('#grow-stb73261').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73261').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/reviewing-la-di-die/">Reviewing La Di Die</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/11/the-success-of-staples-basketball/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.19.35-PM-475x356.png' id='grow-stb73258'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples warming up before tip off against Brian McMahon with no fans in the gym.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73258').mouseenter(function() {
   											jQuery('#grow-stb73258').removeClass('shrink');
   											jQuery('#grow-stb73258').removeClass('grow');
   											jQuery('#grow-stb73258').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73258').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/the-success-of-staples-basketball/">The success of Staples basketball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/11/spring-sports-season-brings-mixed-feelings-to-players/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.10.23-PM-475x337.png' id='grow-stb73252'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Staples Varsity softball team high-fives last year before COVID-19 began. This year, social distancing and mask wearing will be enforced so on field play will be very different. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73252').mouseenter(function() {
   											jQuery('#grow-stb73252').removeClass('shrink');
   											jQuery('#grow-stb73252').removeClass('grow');
   											jQuery('#grow-stb73252').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73252').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/spring-sports-season-brings-mixed-feelings-to-players/">Spring sports season brings mixed feelings to players</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/08/steps-to-effectively-clean-winter-vehicle/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-5.57.56-PM-475x254.png' id='grow-stb73204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Clearing snow from cars is not that difficult of a task. But with an already snowy winter, keeping your car in a garage or under some sort of cover is preferable to leaving it outside. Keeping out of the snow is better for the health of the vehicle and limits the effort needed to start it up after a storm.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73204').mouseenter(function() {
   											jQuery('#grow-stb73204').removeClass('shrink');
   											jQuery('#grow-stb73204').removeClass('grow');
   											jQuery('#grow-stb73204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73204').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/08/steps-to-effectively-clean-winter-vehicle/">Steps to effectively clean winter vehicle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2021/03/08/winter-athletes-provide-updates-on-their-season/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-07-at-11.11.21-PM-475x264.png' id='grow-stb73197'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The boys’ varsity hockey team warms up before one of their games. The CIAC hockey program is up and running while maintaining COVID protocols to ensure safety for all players.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73197').mouseenter(function() {
   											jQuery('#grow-stb73197').removeClass('shrink');
   											jQuery('#grow-stb73197').removeClass('grow');
   											jQuery('#grow-stb73197').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73197').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2021/03/08/winter-athletes-provide-updates-on-their-season/">Winter athletes provide updates on their season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.inklingsnews.com">Inklings News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
        				
	    	<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footersearch">	<form method="get" id="searchform6566" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis6566">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6566" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6566" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6566" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6566" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15' id='cffscripts-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.inklingsnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.inklingsnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.inklingsnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="73315"><a class='commentscroll' href='http://www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Curriculum neglects Women’s History month&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D73315" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.20.43-AM.png&amp;description=Curriculum+neglects+Women%E2%80%99s+History+month" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2021%2F03%2F19%2Fcurriculum-neglects-womens-history-month%2F&title=Curriculum+neglects+Women%E2%80%99s+History+month" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/broadcast/2021/03/19/curriculum-neglects-womens-history-month/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" alt="Join the discussion." /></a></div><div class="hover_title"><div class="hover_titletext">Curriculum neglects Women’s History month</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#07075F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#07075F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>