<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />

<title>Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving &#8211; Inklings News</title>
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving Comments Feed" href="http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- inklingsnews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.inklingsnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A700%2C400%2C800%2C900%7CLora%3A400%2C800%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":71762,"token":"34a0882977","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.inklingsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.inklingsnews.com/wp-json/wp/v2/posts/71762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 iHeartRadios’ Jingle Ball adjusts to a COVID-19 world' href='http://www.inklingsnews.com/arts-and-entertainment/2020/11/19/2020-iheartradios-jingle-ball-adjusts-to-a-covid-19-world/' />
<link rel='next' title='Pumpkin chocolate chunk oatmeal cookies make for a festive fall dessert' href='http://www.inklingsnews.com/photostory/2020/11/19/pumpkin-chocolate-chunk-oatmeal-cookies-make-for-a-festive-fall-dessert/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=71762' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<meta property='og:title' content='Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving' /><meta property='og:site_name' content='Inklings News' /><meta property='og:url' content='http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='161109063979941'>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving" />
<meta property="og:type" content="article" />
<meta name="author" content="Lily Klau '23" />
<meta property="og:url" content="http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.35.46-PM.png" />
	<meta property="og:image:width" content="580" />
	<meta property="og:image:height" content="440" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Photostory" />
	<meta property="article:tag" content="COVID-19,Lily Klau '23,photostory,pumpkin pie,Thanksgiving" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving"><meta name="twitter:site" content="@inklingsnews"><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.35.46-PM.png">


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li id="menu-item-58316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headerlarge"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerlink headerimage" alt="Join the discussion." /></div><h1 style="display:none" aria-hidden="true">Inklings News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.inklingsnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">Submissions and Letters to the Editor</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.inklingsnews.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></a></div><h1 style="display:none">Inklings News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='15' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4284" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis4284">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4284" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4284" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4284" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4284" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://spark.adobe.com/page/w1R9itppdC8YA/'>InklingsNews May Issue</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-71762' class='snopostid'><div id='classic_story' class='sno-story-71762'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/photostory/' rel='category tag'>Photostory</a></li></ul><div role="main"><h1 class="storyheadline">Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.35.46-PM.png" style="width:100%" alt="These mini pumpkin pies are a huge hit on any Thanksgiving table and are perfect for sharing while staying safe during COVID-19." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Lily Klau '23</p><p class="photocaption">These mini pumpkin pies are a huge hit on any Thanksgiving table and are perfect for sharing while staying safe during COVID-19.</p></div></div><div class="storydetails"><p><span class="storybyline"> Lily Klau '23, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">November 19, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="71762"><a class='commentscroll' href='http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D71762" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.35.46-PM.png&amp;description=Mini+pumpkin+pie+tarts%3A+perfect+to+serve+for+COVID-19+thanksgiving" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F&title=Mini+pumpkin+pie+tarts%3A+perfect+to+serve+for+COVID-19+thanksgiving" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><script id="asp-embed-script" data-zindex="1000000" type="text/javascript" charset="utf-8" src="https://spark.adobe.com/page-embed.js"></script><a class="asp-embed-link" href="https://spark.adobe.com/page/UQDF8tqFG1c0X/" target="_blank" rel="noopener noreferrer"><img style="width: 100%;" src="https://spark.adobe.com/page/UQDF8tqFG1c0X/embed.jpg?buster=1605387694350" alt="mini pumpkin pie tarts" border="0" /></a> <div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/" title="Homemade bite sized pumpkin munchkins satisfy all"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.31.47-AM-240x150.png" style="width:100%" class="catboxphoto" alt="These pumpkin munchkins are a perfect dessert for the fall and taste so delicious. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/">Homemade bite sized pumpkin munchkins satisfy all</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="http://www.inklingsnews.com/photostory/2020/10/27/pumpkin-bars-boost-fall-spirit/" title="Pumpkin bars boost fall spirit"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-8.37.08-PM-240x150.png" style="width:100%" class="catboxphoto" alt="Pumpkin bars are the perfect fall treat to share with friends and family. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/27/pumpkin-bars-boost-fall-spirit/">Pumpkin bars boost fall spirit</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="http://www.inklingsnews.com/photostory/2020/10/16/vegan-pumpkin-spice-pancakes-an-easy-fall-breakfast/" title="Vegan Pumpkin Spice Pancakes: an easy fall breakfast"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/pasted-image-0-240x150.png" style="width:100%" class="catboxphoto" alt=" There is nothing better than a delicious pumpkin flavored treat for the fall. 
" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/16/vegan-pumpkin-spice-pancakes-an-easy-fall-breakfast/">Vegan Pumpkin Spice Pancakes: an easy fall breakfast</a></h5></div><div class='relateddividervert sno-animate related-4'></div><div class='relatedrow sno-animate related-4'><a href="http://www.inklingsnews.com/photostory/2020/10/09/diy-fall-pumpkin-craft-on-a-budget/" title="DIY fall pumpkin craft on a budget"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-4.19.19-PM-240x150.png" style="width:100%" class="catboxphoto" alt="In the spirit of fall, this homemade pumpkin craft serves as a great inexpensive home decor item for individuals to make. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/09/diy-fall-pumpkin-craft-on-a-budget/">DIY fall pumpkin craft on a budget</a></h5></div><div class="clear"></div></div></p>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/" title="Homemade bite sized pumpkin munchkins satisfy all"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.31.47-AM-240x150.png" class="catstory-photo" alt="These pumpkin munchkins are a perfect dessert for the fall and taste so delicious. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/">Homemade bite sized pumpkin munchkins satisfy all</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/photostory/2020/10/27/pumpkin-bars-boost-fall-spirit/" title="Pumpkin bars boost fall spirit"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-8.37.08-PM-240x150.png" class="catstory-photo" alt="Pumpkin bars are the perfect fall treat to share with friends and family. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/27/pumpkin-bars-boost-fall-spirit/">Pumpkin bars boost fall spirit</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/photostory/2020/10/16/vegan-pumpkin-spice-pancakes-an-easy-fall-breakfast/" title="Vegan Pumpkin Spice Pancakes: an easy fall breakfast"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/pasted-image-0-240x150.png" class="catstory-photo" alt=" There is nothing better than a delicious pumpkin flavored treat for the fall. 
" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/16/vegan-pumpkin-spice-pancakes-an-easy-fall-breakfast/">Vegan Pumpkin Spice Pancakes: an easy fall breakfast</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/photostory/2020/10/09/diy-fall-pumpkin-craft-on-a-budget/" title="DIY fall pumpkin craft on a budget"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-4.19.19-PM-240x150.png" class="catstory-photo" alt="In the spirit of fall, this homemade pumpkin craft serves as a great inexpensive home decor item for individuals to make. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/10/09/diy-fall-pumpkin-craft-on-a-budget/">DIY fall pumpkin craft on a budget</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/lily-klau-23/" rel="tag">Lily Klau '23</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/photostory/" rel="tag">photostory</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/pumpkin-pie/" rel="tag">pumpkin pie</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/thanksgiving/" rel="tag">Thanksgiving</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=161109063979941&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '5hX9bpkWGrP9qWW_post71762' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post71762');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post71762');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: '5hX9bpkWGrP9qWW_post71762', postTitle: 'Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving', postUrl: 'http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='5hX9bpkWGrP9qWW_post71762' href='http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/'  numposts='10' width='580' publish_feed='false' migrated='1'></fb:comments></div>



<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71762" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="polls-10" class="wp-polls">
	<form id="polls_form_10" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_10_nonce" name="wp-polls-nonce" value="e6058157c2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="10" /></p>
		<p style="text-align: center;"><strong>What are some COVID-safe activities you will be participating in this fall?</strong></p><div id="polls-10-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-44" name="poll_10" value="44" /> <label for="poll-answer-44">Apple picking</label></li>
		<li><input type="radio" id="poll-answer-45" name="poll_10" value="45" /> <label for="poll-answer-45">Pumpkin picking</label></li>
		<li><input type="radio" id="poll-answer-46" name="poll_10" value="46" /> <label for="poll-answer-46">Corn Maze</label></li>
		<li><input type="radio" id="poll-answer-47" name="poll_10" value="47" /> <label for="poll-answer-47">Trick or Treating</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(10);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(10); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-10-loading" class="wp-polls-loading"><img src="http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-tag-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='http://www.inklingsnews.com/tag/coronavirus/'>Featured Reporting</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">				
								
					<div class="catboxthumbnail" style="float:Left; width: 100%; margin-Left:0px;">
						
<a href="http://www.inklingsnews.com/news/2020/11/14/westport-covid-19-cases-rise-westport-classified-as-code-red/#photo"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/EYjoFHTggvNN0MjZH_y46eOFoG6kED7QwxmRMCE4Tuk93jtdN_bbol7ShLuzDfxyHbiTcCIsL05EsSrP3ryf0Gj5rUiU0xjyk6BwXwuCKGZffmUYGMAU1mWhl6WgSyDJKdCxQ0q4-475x356.png" style="width:100%" class="catboxphoto" alt="Westport COVID-19 cases rise, Westport classified as “code red”" /></a></div>			<div class="widgetheadline"><a href="http://www.inklingsnews.com/news/2020/11/14/westport-covid-19-cases-rise-westport-classified-as-code-red/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Westport COVID-19 cases rise, Westport classified as “code red”">Westport COVID-19 cases rise, Westport classified as “code red”</a></div>
            <p class="writer"> Lilly Weisz ’23, Assistant Creative Director</p><p>Westport became a “code red” town on the COVID-19 CT data map with the weekly number of cases increasing to 53 on Nov. 12.

&nbsp;

The rate of cases in Westport increased to 22.4 per 100,000 residents, crossing the ...</p><p class="datetime"><span class="time-wrapper"> November 14, 2020</span> &bull; <a href="http://www.inklingsnews.com/news/2020/11/14/westport-covid-19-cases-rise-westport-classified-as-code-red/#respond"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/news/2020/11/14/westport-covid-19-cases-rise-westport-classified-as-code-red/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></a></p>
			<div class="storybottomnoline"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2020/11/12/71736/" title="2 CES cases cause full grades to go remote"><img width="70" height="53" src="http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-70x53.jpg" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-70x53.jpg 70w, http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-475x356.jpg 475w, http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-900x675.jpg 900w, http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-768x576.jpg 768w, http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7-300x225.jpg 300w, http://www.inklingsnews.com/wp-content/uploads/2020/11/tfxIZ7cYUbi62s8OkKz3OlvlwZsuYzIHdMkfQ72j_M6T2oEuZbbEwaJ-t_cQw7rLDOshV-blN1oxmHVCz4OKFiJsvspU9tYhWOijQOPtZYC3Z0KNoyLcZD7YTTQjxvbCnZ1Y66U7.jpg 1501w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/11/12/71736/">2 CES cases cause full grades to go remote</a></p><p><span class="time-wrapper"> November 12, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/uncategorized/2020/11/12/high-pont-road-halloween-2020/" title="High Point Road residents succeed in creating a safe, festive Halloween for kids"><img width="70" height="53" src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.14.28-AM-70x53.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.14.28-AM-70x53.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.14.28-AM-475x357.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.14.28-AM-300x226.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.14.28-AM.png 618w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/uncategorized/2020/11/12/high-pont-road-halloween-2020/">High Point Road residents succeed in creating a safe, festive Halloween for kids</a></p><p><span class="time-wrapper"> November 12, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/opinions/2020/11/10/college-students-returning-home-for-thanksgiving-poses-great-threat/" title="College students returning home for Thanksgiving poses great threat"><img width="70" height="47" src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-70x47.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-70x47.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-475x316.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-900x599.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-768x511.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-122x80.png 122w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM-300x200.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-2.52.09-PM.png 932w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2020/11/10/college-students-returning-home-for-thanksgiving-poses-great-threat/">College students returning home for Thanksgiving poses great threat</a></p><p><span class="time-wrapper"> November 10, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2020/11/10/stamford-norwalk-bridgeport-stratford-join-growing-coronavirus-red-zone-list/" title="Stamford, Norwalk, Bridgeport, Stratford join growing Coronavirus red zone list"><img width="53" height="70" src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.55.07-PM-53x70.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.55.07-PM-53x70.png 53w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.55.07-PM-358x475.png 358w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.55.07-PM-300x398.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.55.07-PM.png 412w" sizes="(max-width: 53px) 100vw, 53px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/11/10/stamford-norwalk-bridgeport-stratford-join-growing-coronavirus-red-zone-list/">Stamford, Norwalk, Bridgeport, Stratford join growing Coronavirus red zone list</a></p><p><span class="time-wrapper"> November 10, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/news/2020/11/10/changes-made-to-connecticut-sports-ciac-delays-winter-start/" title="Changes made to Connecticut sports, CIAC delays winter start"><img width="70" height="53" src="http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-70x53.png" class="catboxthumb wp-post-image" alt="" loading="lazy" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-70x53.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-475x356.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-900x675.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-768x576.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ-300x225.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/11/A12hG7mBAJ-lNSEI0ebx6nmRsK6eYDLSWV_D6-1k3y24FpTBG5v73zzOrF83K5BkucZFfEuAMIbWZjGzAltIGct8L1OCONjyQ6I3Ocfg67MXj5k9SOkdh_ala-GZQlgkKGGg9USQ.png 1024w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/11/10/changes-made-to-connecticut-sports-ciac-delays-winter-start/">Changes made to Connecticut sports, CIAC delays winter start</a></p><p><span class="time-wrapper"> November 10, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		</div></section>

	 


	 
				

			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #07075F !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/10/26/bachelorette-premiere-doesnt-meet-expectations-of-bachelor-nation/" title="‘Bachelorette’ premiere doesn’t meet expectations of Bachelor Nation"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-7.23.44-PM-300x169.png" alt="Bachelorette Claire Crawley provides two hours filled with drama on night one. Crowley’s future of staying on the show is in question." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘Bachelorette’ premiere doesn’t meet expectations of Bachelor Nation</span><span class="trending-views">  &bull;  259 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/b/2020/11/08/covid-19-introduces-changes-to-the-guidance-department/" title="COVID-19 introduces changes to the guidance department"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-8.10.05-PM-300x151.png" alt="Among other adjustments being made, the guidance department is now active on Twitter, posting updates regularly on their feed to keep students informed. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>COVID-19 introduces changes to the guidance department</span><span class="trending-views">  &bull;  185 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/arts-and-entertainment/2019/01/29/new-netflix-show-the-final-table-is-well-done-despite-fat-around-the-edges/" title="New Netflix show “The Final Table” is well-done, despite fat around the edges"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/01/image1-1-300x200.png" alt="New Netflix show “The Final Table” is well-done, despite fat around the edges" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>New Netflix show “The Final Table” is well-done, despite fat around the edges</span><span class="trending-views">  &bull;  164 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/e/2020/10/29/strong-senior-athletes-dominate-fall-sports/" title="Strong senior athletes dominate fall sports"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-9.31.10-AM-300x298.png" alt="Alan Fiore (right) looks on to Loeffler Field prior to a contest against Ridgefield, in which he scored two of his four goals so far on the year. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Strong senior athletes dominate fall sports</span><span class="trending-views">  &bull;  131 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://www.inklingsnews.com/photostory/2020/11/11/pecan-cake-with-cookie-butter-frosting-a-new-holiday-treat/" title="Pecan cake with cookie butter frosting; a new holiday treat"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-3.28.04-PM-300x221.png" alt="This pecan cake with cookie butter frosting is a sure way to satisfy anyone’s taste buds, and perfect for sharing." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Pecan cake with cookie butter frosting; a new holiday treat</span><span class="trending-views">  &bull;  118 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Instagram</div></div><div class="widgetbody">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400646595252#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow noreferrer" title="@inklingsnews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >inklingsnews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893577881708071" data-date="1605456101">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHngvStpNqz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/125787413_187440166338449_8198133706761253493_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cXDV5VLJaBIAX__i9CK&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=19e9b4f7c49944c9c3724d4b877eec39&#038;oe=5FDFC50B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125787413_187440166338449_8198133706761253493_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cXDV5VLJaBIAX__i9CK&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19e9b4f7c49944c9c3724d4b877eec39&amp;oe=5FDFC50B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125787413_187440166338449_8198133706761253493_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cXDV5VLJaBIAX__i9CK&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19e9b4f7c49944c9c3724d4b877eec39&amp;oe=5FDFC50B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125787413_187440166338449_8198133706761253493_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cXDV5VLJaBIAX__i9CK&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19e9b4f7c49944c9c3724d4b877eec39&amp;oe=5FDFC50B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125787413_187440166338449_8198133706761253493_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cXDV5VLJaBIAX__i9CK&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19e9b4f7c49944c9c3724d4b877eec39&amp;oe=5FDFC50B&quot;}">
            <span class="sbi-screenreader">Main Street |10:50 a.m. |7 For All Mankind and Spl</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Main Street |10:50 a.m. |7 For All Mankind and Splendid both opened on Main Street earlier this week. Both stores share the sub-divided, newly renovated space where shoppers can find premium denim and cozy casual apparel under the same management. Photo by Toby Goldfarb ’23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17892991699700903" data-date="1605314446">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHjSjb2pXOm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/125101955_372109627577065_8272870255909280296_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ros9J6H6BJQAX8hZZw9&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=4e5f997cf86de8f1565d6215e0d6c786&#038;oe=5FDF0947" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125101955_372109627577065_8272870255909280296_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ros9J6H6BJQAX8hZZw9&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4e5f997cf86de8f1565d6215e0d6c786&amp;oe=5FDF0947&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125101955_372109627577065_8272870255909280296_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ros9J6H6BJQAX8hZZw9&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4e5f997cf86de8f1565d6215e0d6c786&amp;oe=5FDF0947&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125101955_372109627577065_8272870255909280296_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ros9J6H6BJQAX8hZZw9&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4e5f997cf86de8f1565d6215e0d6c786&amp;oe=5FDF0947&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/125101955_372109627577065_8272870255909280296_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ros9J6H6BJQAX8hZZw9&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4e5f997cf86de8f1565d6215e0d6c786&amp;oe=5FDF0947&quot;}">
            <span class="sbi-screenreader">Remote Learning |7:23 p.m.| Staples High School an</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Remote Learning |7:23 p.m.| Staples High School and Bedford Middle School have been fully remote this past Thursday and Friday. Stafford Thomas, principle of Staples, sent an email to the staff and families tonight stating remote learning will take place immediately until after Thanksgiving break. All after school activities have also been canceled until further notice. Only Staples is fully remote at the moment and the remainder of the schools will use hybrid learning.  Photos by Tori Wilson ’22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934994015425056" data-date="1605049253">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHbYvK_JNnZ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/124328202_697514467554676_1659530392503531301_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j7gXVbf8XLoAX_1rBoE&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=7d345dff737ef1e1dc0238f801556f52&#038;oe=5FDFAD10" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/124328202_697514467554676_1659530392503531301_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j7gXVbf8XLoAX_1rBoE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7d345dff737ef1e1dc0238f801556f52&amp;oe=5FDFAD10&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/124328202_697514467554676_1659530392503531301_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j7gXVbf8XLoAX_1rBoE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7d345dff737ef1e1dc0238f801556f52&amp;oe=5FDFAD10&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/124328202_697514467554676_1659530392503531301_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j7gXVbf8XLoAX_1rBoE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7d345dff737ef1e1dc0238f801556f52&amp;oe=5FDFAD10&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/124328202_697514467554676_1659530392503531301_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j7gXVbf8XLoAX_1rBoE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7d345dff737ef1e1dc0238f801556f52&amp;oe=5FDFAD10&quot;}">
            <span class="sbi-screenreader">FCIAC central region field hockey |4:15 p.m.| The </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="FCIAC central region field hockey |4:15 p.m.| The Staples field hockey team played Ridgefield in the central region championship today at 2:00 p.m. It ended in a Staples loss with a score of 1-2 even though Staples beat Ridgefield twice in the regular season, 2-1 and 1-0. Izzy Deveney scored the goal for Staples today. Photo by Jess Leon ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18128732584184411" data-date="1604788981">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHToTs6JGul/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123964067_281008716560088_72747330717715160_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QCJ_uMeYmBUAX8FqsNT&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=2be1acf32d32c2fa4295d567785d5cc7&#038;oe=5FDFEF7B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123964067_281008716560088_72747330717715160_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCJ_uMeYmBUAX8FqsNT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2be1acf32d32c2fa4295d567785d5cc7&amp;oe=5FDFEF7B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123964067_281008716560088_72747330717715160_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCJ_uMeYmBUAX8FqsNT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2be1acf32d32c2fa4295d567785d5cc7&amp;oe=5FDFEF7B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123964067_281008716560088_72747330717715160_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCJ_uMeYmBUAX8FqsNT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2be1acf32d32c2fa4295d567785d5cc7&amp;oe=5FDFEF7B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123964067_281008716560088_72747330717715160_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QCJ_uMeYmBUAX8FqsNT&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2be1acf32d32c2fa4295d567785d5cc7&amp;oe=5FDFEF7B&quot;}">
            <span class="sbi-screenreader">Downtown Westport |2:25 p.m.| A group of people ga</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Downtown Westport |2:25 p.m.| A group of people gathered on the bridge to celebrate the projected win of Joe Biden for the 46th president of the United States. As cars passed they honked and cheered to join the celebration. Photo by Valerie Dreyfuss ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882946271857142" data-date="1604697990">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHQ6wZOpYKH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123655227_301013320926940_2203564582794383059_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5xxw7_OR1U0AX_ibPF6&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=b34be799bdfaf65de1cb14d42f480d25&#038;oe=5FDE7C67" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123655227_301013320926940_2203564582794383059_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xxw7_OR1U0AX_ibPF6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b34be799bdfaf65de1cb14d42f480d25&amp;oe=5FDE7C67&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123655227_301013320926940_2203564582794383059_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xxw7_OR1U0AX_ibPF6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b34be799bdfaf65de1cb14d42f480d25&amp;oe=5FDE7C67&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123655227_301013320926940_2203564582794383059_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xxw7_OR1U0AX_ibPF6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b34be799bdfaf65de1cb14d42f480d25&amp;oe=5FDE7C67&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123655227_301013320926940_2203564582794383059_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xxw7_OR1U0AX_ibPF6&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b34be799bdfaf65de1cb14d42f480d25&amp;oe=5FDE7C67&quot;}">
            <span class="sbi-screenreader">Swim and Dive Senior Day |4:00 p.m.| The girls’ </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swim and Dive Senior Day |4:00 p.m.| The girls’ swim and dive team will celebrate their senior day at their final meet of the season. The team will be swimming and diving against one another, because Ridgefield’s sports were put on pause. Photo by Lucy Arrow ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17853752825319081" data-date="1604507420">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHLPRcip1Vb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123142301_726661571264754_2179343006152677780_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cY3EeGUIMsMAX_O8i70&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=286fed5bcca3ed8915d26bdda0f41874&#038;oe=5FDE2B80" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123142301_726661571264754_2179343006152677780_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cY3EeGUIMsMAX_O8i70&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=286fed5bcca3ed8915d26bdda0f41874&amp;oe=5FDE2B80&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123142301_726661571264754_2179343006152677780_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cY3EeGUIMsMAX_O8i70&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=286fed5bcca3ed8915d26bdda0f41874&amp;oe=5FDE2B80&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123142301_726661571264754_2179343006152677780_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cY3EeGUIMsMAX_O8i70&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=286fed5bcca3ed8915d26bdda0f41874&amp;oe=5FDE2B80&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123142301_726661571264754_2179343006152677780_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cY3EeGUIMsMAX_O8i70&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=286fed5bcca3ed8915d26bdda0f41874&amp;oe=5FDE2B80&quot;}">
            <span class="sbi-screenreader">Presidential election race |9:30 a.m.| Votes are s</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Presidential election race |9:30 a.m.| Votes are still being counted in a number of critical battleground states around the country. Electoral votes from states like Michigan, Nevada, Pennsylvania and North Carolina will be critical to securing victory for either candidate. Different media sources illustrated above, such as CNN and Fox, project different numbers regarding how many electoral votes each candidate currently has. As of now, the race is extremely tight. Photos by Allison Gillman ’23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866355492081378" data-date="1604443257">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHJU5Capn0v/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123243314_3484620994950520_5715492616851780468_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r3hPbbmCGagAX-xo8sA&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=f98166e26c51826051b60cd66aeccb6e&#038;oe=5FE0A993" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123243314_3484620994950520_5715492616851780468_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r3hPbbmCGagAX-xo8sA&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f98166e26c51826051b60cd66aeccb6e&amp;oe=5FE0A993&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123243314_3484620994950520_5715492616851780468_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r3hPbbmCGagAX-xo8sA&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f98166e26c51826051b60cd66aeccb6e&amp;oe=5FE0A993&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123243314_3484620994950520_5715492616851780468_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r3hPbbmCGagAX-xo8sA&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f98166e26c51826051b60cd66aeccb6e&amp;oe=5FE0A993&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123243314_3484620994950520_5715492616851780468_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r3hPbbmCGagAX-xo8sA&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f98166e26c51826051b60cd66aeccb6e&amp;oe=5FE0A993&quot;}">
            <span class="sbi-screenreader">Staples girls’ soccer senior day |5:34 p.m.| The</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Staples girls’ soccer senior day |5:34 p.m.| The Wreckers girls’ soccer team celebrated senior day today with breakfast festivities in a team member’s backyard before a game against Norwalk. The team beat Norwalk by a score of 4-0. Their next game is scheduled for Thursday, Nov. 5 at 4:00 p.m. against Ridgefield at Wakeman. Photos by Lys Goldman ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18056691958256579" data-date="1604338565">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHGNNPgpynd/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123211030_787864298670411_8693528442634995596_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lrre5ChyS7IAX_ItrYt&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=c40dca7d56627a6a6bf60cd1bb66b915&#038;oe=5FDEBEB0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123211030_787864298670411_8693528442634995596_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lrre5ChyS7IAX_ItrYt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c40dca7d56627a6a6bf60cd1bb66b915&amp;oe=5FDEBEB0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123211030_787864298670411_8693528442634995596_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lrre5ChyS7IAX_ItrYt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c40dca7d56627a6a6bf60cd1bb66b915&amp;oe=5FDEBEB0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123211030_787864298670411_8693528442634995596_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lrre5ChyS7IAX_ItrYt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c40dca7d56627a6a6bf60cd1bb66b915&amp;oe=5FDEBEB0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123211030_787864298670411_8693528442634995596_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lrre5ChyS7IAX_ItrYt&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c40dca7d56627a6a6bf60cd1bb66b915&amp;oe=5FDEBEB0&quot;}">
            <span class="sbi-screenreader">St. Vincents COVID 19 Testing |9:30 a.m. |This mor</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="St. Vincents COVID 19 Testing |9:30 a.m. |This morning, cars lined up on Long Lots road to get tested for the coronavirus at St. Vincents medical center. The line of cars stretched all the way down North avenue, being one of the longest lines yet at this center. Since Oct. 18, there have been 2,700 cases in Fairfield County, and it seems to be continuing to grow. Photo by Samantha Felner ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18054975793258121" data-date="1604183049">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHBklWup0p9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123146960_454009045574563_2238085567555651052_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hKPGudArDiwAX-Cwedn&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=1eb6c83360c177b3b8bc3fb4c3788d07&#038;oe=5FE0ED80" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123146960_454009045574563_2238085567555651052_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKPGudArDiwAX-Cwedn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1eb6c83360c177b3b8bc3fb4c3788d07&amp;oe=5FE0ED80&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123146960_454009045574563_2238085567555651052_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKPGudArDiwAX-Cwedn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1eb6c83360c177b3b8bc3fb4c3788d07&amp;oe=5FE0ED80&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123146960_454009045574563_2238085567555651052_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKPGudArDiwAX-Cwedn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1eb6c83360c177b3b8bc3fb4c3788d07&amp;oe=5FE0ED80&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123146960_454009045574563_2238085567555651052_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKPGudArDiwAX-Cwedn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1eb6c83360c177b3b8bc3fb4c3788d07&amp;oe=5FE0ED80&quot;}">
            <span class="sbi-screenreader">Neighborhood Trick or Treating |5:00 p.m.| Adjusti</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Neighborhood Trick or Treating |5:00 p.m.| Adjusting to the COVID-19 protocols, neighborhoods are setting up trick-or- treating tables with bags of candy for people to take. This is one of the ways Westport is adapting to its first Halloween with new health and safety guildelines in place. Photo by Lucy Arrow ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883495763812235" data-date="1604090095">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG-zSi2pk2f/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/123110026_1310107992658251_7830676462303747776_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_9BNmqxJWR8AX9_ueMP&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=f38eaebc7526e971cd00a0267fd3026a&#038;oe=5FDF46F1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123110026_1310107992658251_7830676462303747776_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_9BNmqxJWR8AX9_ueMP&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f38eaebc7526e971cd00a0267fd3026a&amp;oe=5FDF46F1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123110026_1310107992658251_7830676462303747776_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_9BNmqxJWR8AX9_ueMP&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f38eaebc7526e971cd00a0267fd3026a&amp;oe=5FDF46F1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123110026_1310107992658251_7830676462303747776_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_9BNmqxJWR8AX9_ueMP&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f38eaebc7526e971cd00a0267fd3026a&amp;oe=5FDF46F1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/123110026_1310107992658251_7830676462303747776_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_9BNmqxJWR8AX9_ueMP&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f38eaebc7526e971cd00a0267fd3026a&amp;oe=5FDF46F1&quot;}">
            <span class="sbi-screenreader">Field hockey Halloween |2:53 p.m.| Members of the </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Field hockey Halloween |2:53 p.m.| Members of the field hockey team dressed up in various costumes to show their Halloween spirit, ranging from Spider-Man to prisoners. The team had a quick practice prior to their game tonight at 7:00 p.m. against Norwalk. Happy early Halloween. Photo by Maya Reiner ’21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857872794263470" data-date="1603907462">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG5W8dtJIRF/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122783082_273028497367046_4096896989991095631_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Fiy3qSbFDpoAX9R6_D-&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d0a96d0aa07dfe2b347a287d032147f9&#038;oe=5FE00A48" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122783082_273028497367046_4096896989991095631_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fiy3qSbFDpoAX9R6_D-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d0a96d0aa07dfe2b347a287d032147f9&amp;oe=5FE00A48&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122783082_273028497367046_4096896989991095631_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fiy3qSbFDpoAX9R6_D-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d0a96d0aa07dfe2b347a287d032147f9&amp;oe=5FE00A48&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122783082_273028497367046_4096896989991095631_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fiy3qSbFDpoAX9R6_D-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d0a96d0aa07dfe2b347a287d032147f9&amp;oe=5FE00A48&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122783082_273028497367046_4096896989991095631_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fiy3qSbFDpoAX9R6_D-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d0a96d0aa07dfe2b347a287d032147f9&amp;oe=5FE00A48&quot;}">
            <span class="sbi-screenreader">Senior day| 1:50 p.m.| The Staples girls field hoc</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Senior day| 1:50 p.m.| The Staples girls field hockey team celebrated senior day with a lunch. There are 10 seniors, led by captains Laine Ambrose, Izzy Deveney, and Maya Reiner. The senior day game will be played next Tuesday against Norwalk High School at 3:00 p.m. Photo by Jess Leon ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18034564933284318" data-date="1603806344">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG2WE6eJcgI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122906656_145099207338574_7608010379264838326_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xs9nn_mYybkAX9bN_Ct&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d924f04e7b876234f71e614603ec6885&#038;oe=5FE01D8B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122906656_145099207338574_7608010379264838326_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xs9nn_mYybkAX9bN_Ct&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d924f04e7b876234f71e614603ec6885&amp;oe=5FE01D8B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122906656_145099207338574_7608010379264838326_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xs9nn_mYybkAX9bN_Ct&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d924f04e7b876234f71e614603ec6885&amp;oe=5FE01D8B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122906656_145099207338574_7608010379264838326_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xs9nn_mYybkAX9bN_Ct&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d924f04e7b876234f71e614603ec6885&amp;oe=5FE01D8B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122906656_145099207338574_7608010379264838326_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xs9nn_mYybkAX9bN_Ct&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d924f04e7b876234f71e614603ec6885&amp;oe=5FE01D8B&quot;}">
            <span class="sbi-screenreader">Election countdown |9:24 a.m.| Today, Oct. 27, mar</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Election countdown |9:24 a.m.| Today, Oct. 27, marks exactly one week until Election Day 2020. One of the most prevalent issues with respect to voting this election is the partisanized contention over mail-in voting/absentee ballots. In addition, there are 22 Republican seats up for re-election in the Senate, fostering concerns among Republicans that they will lose control of the Senate if a few seats are dropped. In the House of Representatives, the Democrats currently maintain control with a 36-seat margin in their favor. For now, America will have to wait another few painstaking days to find out how Congress and the executive branch are changing this year. Photo by Allison Gillman ‘23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865489962083965" data-date="1603647524">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGxnJxGJd23/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122423095_659658968256299_4877530763202347383_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sfnOJQmqtPAAX8sRhkX&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=20f3ff24a7cedf792562686dc906b63d&#038;oe=5FDE5F6E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122423095_659658968256299_4877530763202347383_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfnOJQmqtPAAX8sRhkX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=20f3ff24a7cedf792562686dc906b63d&amp;oe=5FDE5F6E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122423095_659658968256299_4877530763202347383_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfnOJQmqtPAAX8sRhkX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=20f3ff24a7cedf792562686dc906b63d&amp;oe=5FDE5F6E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122423095_659658968256299_4877530763202347383_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfnOJQmqtPAAX8sRhkX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=20f3ff24a7cedf792562686dc906b63d&amp;oe=5FDE5F6E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122423095_659658968256299_4877530763202347383_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfnOJQmqtPAAX8sRhkX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=20f3ff24a7cedf792562686dc906b63d&amp;oe=5FDE5F6E&quot;}">
            <span class="sbi-screenreader">Sherwood Island |10:35 a.m. |The Teen Awareness Gr</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sherwood Island |10:35 a.m. |The Teen Awareness Group at Staples, otherwise known as TAG, participated in the Fairfield County Out of the Darkness Community Walk. Sunday’s event at Sherwood Island raised $1,300 for the American Foundation for Suicide Prevention. Photo by Toby Goldfarb ’23">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954768920370161" data-date="1603597664">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGwIDTlpfcy/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122475321_722886275292851_689198152793326110_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vq82b8_mt9IAX-LbgAn&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=f5ab2a57fc71121fff642fa602278d68&#038;oe=5FDDAC65" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122475321_722886275292851_689198152793326110_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vq82b8_mt9IAX-LbgAn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f5ab2a57fc71121fff642fa602278d68&amp;oe=5FDDAC65&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122475321_722886275292851_689198152793326110_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vq82b8_mt9IAX-LbgAn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f5ab2a57fc71121fff642fa602278d68&amp;oe=5FDDAC65&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122475321_722886275292851_689198152793326110_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vq82b8_mt9IAX-LbgAn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f5ab2a57fc71121fff642fa602278d68&amp;oe=5FDDAC65&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122475321_722886275292851_689198152793326110_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vq82b8_mt9IAX-LbgAn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f5ab2a57fc71121fff642fa602278d68&amp;oe=5FDDAC65&quot;}">
            <span class="sbi-screenreader">Downtown Westport |12:30 p.m.| Voting sign placed </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Downtown Westport |12:30 p.m.| Voting sign placed by the Saugatuck river by the Westport public library. Due to the election being right around the corner, this sign encourages and reminds Westport residents to vote. Photo by Valerie Dreyfuss ’22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17859884621201084" data-date="1603496775">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGtHnvxpxoG/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122206636_124722159158205_8421233701342727578_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_oEbvyF5iX0AX-sPppL&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=550cf9523f88dc6a96649ae61d4e8b7e&#038;oe=5FDDBEF5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122206636_124722159158205_8421233701342727578_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_oEbvyF5iX0AX-sPppL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=550cf9523f88dc6a96649ae61d4e8b7e&amp;oe=5FDDBEF5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122206636_124722159158205_8421233701342727578_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_oEbvyF5iX0AX-sPppL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=550cf9523f88dc6a96649ae61d4e8b7e&amp;oe=5FDDBEF5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122206636_124722159158205_8421233701342727578_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_oEbvyF5iX0AX-sPppL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=550cf9523f88dc6a96649ae61d4e8b7e&amp;oe=5FDDBEF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122206636_124722159158205_8421233701342727578_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_oEbvyF5iX0AX-sPppL&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=550cf9523f88dc6a96649ae61d4e8b7e&amp;oe=5FDDBEF5&quot;}">
            <span class="sbi-screenreader"></span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swim and Dive Meet |6:05 p.m.| The Staples girls’ swim and dive team won their meet against Danbury High School today. This was the second meet they’ve won this season, bringing their season record to 2-2. There were many best times and everyone is excited for the next meet. Photos by Abbie Goldstein ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872680088977624" data-date="1603417040">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGqvieDp7be/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122143708_213624603450955_2695124811408488946_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fWkWfIydhI4AX8W4TIc&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=df0fe61aa9ae29f454a40176ccb23bb8&#038;oe=5FE122D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122143708_213624603450955_2695124811408488946_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fWkWfIydhI4AX8W4TIc&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df0fe61aa9ae29f454a40176ccb23bb8&amp;oe=5FE122D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122143708_213624603450955_2695124811408488946_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fWkWfIydhI4AX8W4TIc&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df0fe61aa9ae29f454a40176ccb23bb8&amp;oe=5FE122D9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122143708_213624603450955_2695124811408488946_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fWkWfIydhI4AX8W4TIc&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df0fe61aa9ae29f454a40176ccb23bb8&amp;oe=5FE122D9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122143708_213624603450955_2695124811408488946_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fWkWfIydhI4AX8W4TIc&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=df0fe61aa9ae29f454a40176ccb23bb8&amp;oe=5FE122D9&quot;}">
            <span class="sbi-screenreader">Second presidential debate |9:00 p.m.| The second </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Second presidential debate |9:00 p.m.| The second presidential debate is taking place tonight at the Curb Event Center at Belmont University in Nashville, Tennessee. The debate is being moderated by NBC reporter Kristen Welker. With only 12 days until the election, this is the last chance for President Trump and former Vice President Joe Biden to express their stances on certain policies. The debate is being held from 9:00 p.m. to 10:30 p.m., and can be watched on various news channels. Photo by Betti Kobak ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17855304464313664" data-date="1603152870">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGi3qI0phzl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/122151509_641746259839623_7343678032410039412_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1l0K44I7jnAAX8GrR4-&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=76dd3ff9ec324975ce3d43b25194ef6b&#038;oe=5FDE651F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122151509_641746259839623_7343678032410039412_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1l0K44I7jnAAX8GrR4-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=76dd3ff9ec324975ce3d43b25194ef6b&amp;oe=5FDE651F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122151509_641746259839623_7343678032410039412_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1l0K44I7jnAAX8GrR4-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=76dd3ff9ec324975ce3d43b25194ef6b&amp;oe=5FDE651F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122151509_641746259839623_7343678032410039412_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1l0K44I7jnAAX8GrR4-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=76dd3ff9ec324975ce3d43b25194ef6b&amp;oe=5FDE651F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/122151509_641746259839623_7343678032410039412_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1l0K44I7jnAAX8GrR4-&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=76dd3ff9ec324975ce3d43b25194ef6b&amp;oe=5FDE651F&quot;}">
            <span class="sbi-screenreader">Staples boys soccer |4:00 p.m.| Boys varsity socce</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Staples boys soccer |4:00 p.m.| Boys varsity soccer defeated Ridgefield today with an incredible score of 3-0. Alan Fiore ‘21 scored two goals and Jackson Hochhauser ‘22 scored one. The teams next home game will be on the 26th against Brien McMahon at Staples at 4:30 p.m. Boomerang by Maria Krug ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881681180822385" data-date="1603058537">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGgDv6mp-v5/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/121782833_172181714456265_5016326184608048035_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gTn08sppy6cAX82vmtW&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d4a10151d7daad0e26354b78fb76f7cc&#038;oe=5FDEBBF2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121782833_172181714456265_5016326184608048035_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gTn08sppy6cAX82vmtW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d4a10151d7daad0e26354b78fb76f7cc&amp;oe=5FDEBBF2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121782833_172181714456265_5016326184608048035_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gTn08sppy6cAX82vmtW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d4a10151d7daad0e26354b78fb76f7cc&amp;oe=5FDEBBF2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121782833_172181714456265_5016326184608048035_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gTn08sppy6cAX82vmtW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d4a10151d7daad0e26354b78fb76f7cc&amp;oe=5FDEBBF2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121782833_172181714456265_5016326184608048035_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gTn08sppy6cAX82vmtW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d4a10151d7daad0e26354b78fb76f7cc&amp;oe=5FDEBBF2&quot;}">
            <span class="sbi-screenreader">Organic Krush |3:20 p.m.| New eatery Organic Krush</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Organic Krush |3:20 p.m.| New eatery Organic Krush is coming to Westport. It will be opening on Nov. 2 and it’s located in the Campo Acres Plaza at 374 Post Road East. The restaurant serves all sorts of foods including açaí bowls, salads, wraps, pastries and more. Photo by Tori Wilson ’22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892909679652385" data-date="1602955732">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGc_qZUp4Vh/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/121606171_178236280585117_5723556247654640971_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FHGMdN2CrqMAX_gPYtm&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d3e22a8c981a15ad85b672cfdb7105a0&#038;oe=5FDE530C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121606171_178236280585117_5723556247654640971_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHGMdN2CrqMAX_gPYtm&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d3e22a8c981a15ad85b672cfdb7105a0&amp;oe=5FDE530C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121606171_178236280585117_5723556247654640971_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHGMdN2CrqMAX_gPYtm&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d3e22a8c981a15ad85b672cfdb7105a0&amp;oe=5FDE530C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121606171_178236280585117_5723556247654640971_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHGMdN2CrqMAX_gPYtm&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d3e22a8c981a15ad85b672cfdb7105a0&amp;oe=5FDE530C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121606171_178236280585117_5723556247654640971_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHGMdN2CrqMAX_gPYtm&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d3e22a8c981a15ad85b672cfdb7105a0&amp;oe=5FDE530C&quot;}">
            <span class="sbi-screenreader">PSAT |8:00 a.m. |Today the PSAT took place at Stap</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PSAT |8:00 a.m. |Today the PSAT took place at Staples for juniors. Despite COVID regulations, it was still able to take place normally. Students were required to wear masks and were separated by last name. This practice test is in preparation for the SAT, which occurs monthly and is for juniors and seniors to take. The test took place from 8 a.m. to about 11:45 a.m. Photo by Betti Kobak ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871080896986385" data-date="1602881873">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGayydCpvDg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/121538087_371415504267514_4364645078693263972_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KHeQPuCqFJYAX-iz06I&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=921c461fee304d684327236d9bf1ebe0&#038;oe=5FE122EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121538087_371415504267514_4364645078693263972_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KHeQPuCqFJYAX-iz06I&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=921c461fee304d684327236d9bf1ebe0&amp;oe=5FE122EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121538087_371415504267514_4364645078693263972_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KHeQPuCqFJYAX-iz06I&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=921c461fee304d684327236d9bf1ebe0&amp;oe=5FE122EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121538087_371415504267514_4364645078693263972_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KHeQPuCqFJYAX-iz06I&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=921c461fee304d684327236d9bf1ebe0&amp;oe=5FE122EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/121538087_371415504267514_4364645078693263972_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KHeQPuCqFJYAX-iz06I&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=921c461fee304d684327236d9bf1ebe0&amp;oe=5FE122EF&quot;}">
            <span class="sbi-screenreader">Swim and Dive |4:00 p.m.| The girls’ swim and di</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swim and Dive |4:00 p.m.| The girls’ swim and dive team will have their third meet against the Wilton Warriors at 4:30 pm. This will be their first home meet of four this season. The team’s next game will be at home against Danbury High School. Photo by Lucy Arrow ’21">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400646595252#20" data-resized="{&quot;17871080896986385&quot;:{&quot;id&quot;:&quot;121538087_371415504267514_4364645078693263972_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892909679652385&quot;:{&quot;id&quot;:&quot;121606171_178236280585117_5723556247654640971_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881681180822385&quot;:{&quot;id&quot;:&quot;121782833_172181714456265_5016326184608048035_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855304464313664&quot;:{&quot;id&quot;:&quot;122151509_641746259839623_7343678032410039412_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872680088977624&quot;:{&quot;id&quot;:&quot;122143708_213624603450955_2695124811408488946_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859884621201084&quot;:{&quot;id&quot;:&quot;122206636_124722159158205_8421233701342727578_n&quot;,&quot;ratio&quot;:&quot;1.64&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17954768920370161&quot;:{&quot;id&quot;:&quot;122475321_722886275292851_689198152793326110_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865489962083965&quot;:{&quot;id&quot;:&quot;122423095_659658968256299_4877530763202347383_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18034564933284318&quot;:{&quot;id&quot;:&quot;122906656_145099207338574_7608010379264838326_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857872794263470&quot;:{&quot;id&quot;:&quot;122783082_273028497367046_4096896989991095631_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883495763812235&quot;:{&quot;id&quot;:&quot;123110026_1310107992658251_7830676462303747776_n&quot;,&quot;ratio&quot;:&quot;0.99&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18054975793258121&quot;:{&quot;id&quot;:&quot;123146960_454009045574563_2238085567555651052_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18056691958256579&quot;:{&quot;id&quot;:&quot;123211030_787864298670411_8693528442634995596_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866355492081378&quot;:{&quot;id&quot;:&quot;123243314_3484620994950520_5715492616851780468_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853752825319081&quot;:{&quot;id&quot;:&quot;123142301_726661571264754_2179343006152677780_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882946271857142&quot;:{&quot;id&quot;:&quot;123655227_301013320926940_2203564582794383059_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18128732584184411&quot;:{&quot;id&quot;:&quot;123964067_281008716560088_72747330717715160_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17934994015425056&quot;:{&quot;id&quot;:&quot;124328202_697514467554676_1659530392503531301_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892991699700903&quot;:{&quot;id&quot;:&quot;125101955_372109627577065_8272870255909280296_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893577881708071&quot;:{&quot;id&quot;:&quot;125787413_187440166338449_8198133706761253493_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/19/pumpkin-chocolate-chunk-oatmeal-cookies-make-for-a-festive-fall-dessert/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.46.25-PM.png' id='grow-stb71765'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pumpkin chocolate chunk oatmeal cookies are a fun and festive treat for Thanksgiving as well as the fall season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71765').mouseenter(function() {
   											jQuery('#grow-stb71765').removeClass('shrink');
   											jQuery('#grow-stb71765').removeClass('grow');
   											jQuery('#grow-stb71765').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71765').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/19/pumpkin-chocolate-chunk-oatmeal-cookies-make-for-a-festive-fall-dessert/">Pumpkin chocolate chunk oatmeal cookies make for a festive fall dessert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/11/boiled-and-baked-chicken-wings-the-healthier-way-to-enjoy-a-guilty-pleasure/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-3.32.27-PM-475x353.png' id='grow-stb71710'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='When you are craving chicken wings, but you aren’t craving the high fat and calories, boiled and baked chicken wings are the perfect thing to make. It doesn’t sacrifice any of the delicious taste either.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71710').mouseenter(function() {
   											jQuery('#grow-stb71710').removeClass('shrink');
   											jQuery('#grow-stb71710').removeClass('grow');
   											jQuery('#grow-stb71710').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71710').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/11/boiled-and-baked-chicken-wings-the-healthier-way-to-enjoy-a-guilty-pleasure/">Boiled and baked chicken wings; the healthier way to enjoy a guilty pleasure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/11/pecan-cake-with-cookie-butter-frosting-a-new-holiday-treat/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-3.28.04-PM.png' id='grow-stb71707'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This pecan cake with cookie butter frosting is a sure way to satisfy anyone’s taste buds, and perfect for sharing.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71707').mouseenter(function() {
   											jQuery('#grow-stb71707').removeClass('shrink');
   											jQuery('#grow-stb71707').removeClass('grow');
   											jQuery('#grow-stb71707').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71707').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/11/pecan-cake-with-cookie-butter-frosting-a-new-holiday-treat/">Pecan cake with cookie butter frosting; a new holiday treat</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/10/free-chrome-extensions-make-virtual-learning-easier/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-12.49.13-PM-475x326.png' id='grow-stb71679'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Google Chrome store offers a variety of extensions for your computer that are often free of charge and can help with your desired need.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71679').mouseenter(function() {
   											jQuery('#grow-stb71679').removeClass('shrink');
   											jQuery('#grow-stb71679').removeClass('grow');
   											jQuery('#grow-stb71679').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71679').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/10/free-chrome-extensions-make-virtual-learning-easier/">Free Chrome extensions make virtual learning easier</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/cake-pops-a-delicious-fun-dessert-to-satisfy-a-sweet-tooth/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.40.18-AM-348x475.png' id='grow-stb71595'  style='width:70px;min-width:70px;' class='catboxphoto' alt='These chocolate cake pops are the perfect desert to enjoy with friends and family this holiday season.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71595').mouseenter(function() {
   											jQuery('#grow-stb71595').removeClass('shrink');
   											jQuery('#grow-stb71595').removeClass('grow');
   											jQuery('#grow-stb71595').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71595').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/cake-pops-a-delicious-fun-dessert-to-satisfy-a-sweet-tooth/">Cake pops: a delicious fun dessert to satisfy a sweet tooth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/granola-a-popular-healthy-snack-for-on-the-go/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.37.14-AM-475x353.png' id='grow-stb71592'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Granola is a healthy, easy snack for anyday! Stay full and healthy after eating the six ingredient granola recipe that can be used in cereal, on its own and in many other creative ways.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71592').mouseenter(function() {
   											jQuery('#grow-stb71592').removeClass('shrink');
   											jQuery('#grow-stb71592').removeClass('grow');
   											jQuery('#grow-stb71592').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71592').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/granola-a-popular-healthy-snack-for-on-the-go/">Granola: a popular, healthy snack for on the go</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.31.47-AM-356x475.png' id='grow-stb71589'  style='width:70px;min-width:70px;' class='catboxphoto' alt='These pumpkin munchkins are a perfect dessert for the fall and taste so delicious. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71589').mouseenter(function() {
   											jQuery('#grow-stb71589').removeClass('shrink');
   											jQuery('#grow-stb71589').removeClass('grow');
   											jQuery('#grow-stb71589').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71589').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/homemade-bite-sized-pumpkin-munchkins-satisfy-all/">Homemade bite sized pumpkin munchkins satisfy all</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/cozy-hand-knitted-blanket-the-best-fall-activity/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.28.09-AM-475x371.png' id='grow-stb71586'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cozying up in a warm blanket is the perfect way to spend a cold fall day and there’s nothing more rewarding than using one you made yourself.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71586').mouseenter(function() {
   											jQuery('#grow-stb71586').removeClass('shrink');
   											jQuery('#grow-stb71586').removeClass('grow');
   											jQuery('#grow-stb71586').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71586').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/cozy-hand-knitted-blanket-the-best-fall-activity/">Cozy Hand- Knitted Blanket; the best fall activity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/zucchini-rollatini-a-must-have-for-your-cookbooks/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.23.29-AM-475x355.png' id='grow-stb71583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This homemade italian dish will spice up any household dinner menu. Filled with cheesy goodness, every family member is bound to love them.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71583').mouseenter(function() {
   											jQuery('#grow-stb71583').removeClass('shrink');
   											jQuery('#grow-stb71583').removeClass('grow');
   											jQuery('#grow-stb71583').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71583').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/zucchini-rollatini-a-must-have-for-your-cookbooks/">Zucchini rollatini: a must have for your cookbooks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/photostory/2020/11/06/2020-presidential-election-in-covid-filled-world/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-9.18.49-AM-475x359.png' id='grow-stb71580'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Voters all around the world were being encouraged to vote in such a crucial presidential election. This sign was up in the center of Westport, Connecticut’s town, to stand as a reminder.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71580').mouseenter(function() {
   											jQuery('#grow-stb71580').removeClass('shrink');
   											jQuery('#grow-stb71580').removeClass('grow');
   											jQuery('#grow-stb71580').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71580').addClass('shrink');
   										});});</script><p class='stb-cat'>Photostory</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/photostory/2020/11/06/2020-presidential-election-in-covid-filled-world/">2020 Presidential Election in COVID filled world</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.inklingsnews.com">Inklings News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform5426" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis5426">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5426" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5426" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5426" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5426" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15' id='cffscripts-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.inklingsnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.inklingsnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.4' id='sb_instagram_scripts-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.inklingsnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="71762"><a class='commentscroll' href='http://www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D71762" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-8.35.46-PM.png&amp;description=Mini+pumpkin+pie+tarts%3A+perfect+to+serve+for+COVID-19+thanksgiving" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fphotostory%2F2020%2F11%2F19%2Fmini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving%2F&title=Mini+pumpkin+pie+tarts%3A+perfect+to+serve+for+COVID-19+thanksgiving" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/photostory/2020/11/19/mini-pumpkin-pie-tarts-perfect-to-serve-for-covid-19-thanksgiving/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" alt="Join the discussion." /></a></div><div class="hover_title"><div class="hover_titletext">Mini pumpkin pie tarts: perfect to serve for COVID-19 thanksgiving</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#07075F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#07075F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>