<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />
	<title>Girls’ soccer defeated by St. Joseph in FCIAC final &#8211; Inklings News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Girls’ soccer defeated by St. Joseph in FCIAC final Comments Feed" href="http://www.inklingsnews.com/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='http://www.inklingsnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cff-css' href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='http://www.inklingsnews.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='http://fonts.googleapis.com/css?family=Poppins%3A700%2C400%2C800%7CPlayfair+Display%3A700%2C400%2C800&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20221133' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts","ID":79703,"token":"295edd1363","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","nonce":"5e5849bc5a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.inklingsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.inklingsnews.com/wp-json/wp/v2/posts/79703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="http://www.inklingsnews.com/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=79703' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fe%2F2022%2F11%2F11%2Fgirls-soccer-defeated-by-st-joseph-in-fciac-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fe%2F2022%2F11%2F11%2Fgirls-soccer-defeated-by-st-joseph-in-fciac-final%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Girls’ soccer defeated by St. Joseph in FCIAC final" />
<meta property="og:type" content="article" />
<meta name="author" content="Genevieve Frucht ’24" />
<meta property="og:url" content="http://www.inklingsnews.com/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.42.31-PM.png" />
	<meta property="og:image:width" content="370" />
	<meta property="og:image:height" content="272" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="Coming off an FCIAC win in 2021, girls’ soccer lost to St. Joseph’s in the final round this year on Nov. 3. The game was played at a neutral site, Wilton High School, with a final score of 1-3.  Girls’ soccer had a record of 12-2-4 in the regular season, losing 2-1 against St. Joseph’s...." />
	<meta name="description" content="Coming off an FCIAC win in 2021, girls’ soccer lost to St. Joseph’s in the final round this year on Nov. 3. The game was played at a neutral site, Wilton High School, with a final score of 1-3.  Girls’ soccer had a record of 12-2-4 in the regular season, losing 2-1 against St. Joseph’s...." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="fciac,FCIAC Final,Genevieve Frucht '24,Girl’s Soccer,st joseph" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Girls’ soccer defeated by St. Joseph in FCIAC final"><meta name="twitter:site" content="@inklingsnews"><meta name="twitter:description" content="Coming off an FCIAC win in 2021, girls’ soccer lost to St. Joseph’s in the final round this year on Nov. 3. The game was played at a neutral site, Wilton High School, with a final score of 1-3.  Girls’ soccer had a record of 12-2-4 in the regular season, losing 2-1 against St. Joseph’s.&hellip;"><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.42.31-PM.png">
		<style type="text/css" media="screen">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</style></head>
<body class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 24em; }.sno-hac-inner-desktop-1 ul.sno-hac-menu-more ul.sub-menu { right: 24em; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-1 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Poppins;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-1 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #07075f;color: #ffffff;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-1 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-1 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-1 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #cccccc;left: 4px;right: 4px;bottom: 4px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/e/1FAIpQLSd39JcEmlc8l7OkHSReUufqXUcHk4_ZjQLImJNXCF8S9K4tTQ/viewform?usp=sf_link">Corrections</a></li>
	<li id="menu-item-76536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="http://www.inklingsnews.com/opinions-2/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-78436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78436"><a href="http://www.inklingsnews.com/issues-2/2022-2023-issues/">2022-23 Issues</a></li>
	<li id="menu-item-76391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76391"><a href="http://www.inklingsnews.com/issues-2/2021-2022-issues/">2021-22 Issues</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76389"><a href="http://www.inklingsnews.com/issues-2/2020-2021-issues/">2020-21 issues</a></li>
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">How to Submit and Letters to the Editor</a></li>
	<li id="menu-item-77157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77157"><a href="https://www.inklingsnews.com/category/submissions/">Submitted Stories</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 300px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 50px;width: 50px;line-height: 50px;font-size: calc(50px / 2);border-radius: 25px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 5) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 125px;margin-bottom: 125px;}.icon-monochromatic-desktop-2 .sno-icon {background: #07075F;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #07075F;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #07075F;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #07075F;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-monochromatic-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 59%; height: 300px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2021/09/SMALL-PNG-FILE-TRANSPARENT-BG.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 300px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Poppins;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-4 input.hac-search {background: #ffffff;color: #07075f;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-4 input.hac-search::placeholder,.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {color: #07075f;}.sno-hac-inner-desktop-4 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 14px;line-height: 14px;}.sno-hac-inner-desktop-4 input.hac-search {font-size: 18px;line-height: 36px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-5 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 50px;height: 50px;font-weight: normal;font-family: Poppins;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 50px;font-size: 18px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 50px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #07075f;color: #ffffff;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-5 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-5 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #cccccc;left: 4px;right: 4px;bottom: 4px;}.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 50px;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #cccccc;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(50px * 8);}.sno-hac-inner-desktop-5 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {min-height:calc(50px * 8);}.sno-hac-inner-desktop-5  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-5 .sno-menu-card-meta {font-family: Poppins;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(50px * 8);min-height:calc(50px * 8);max-height:calc(50px * 8);}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(50px * 8 - 40px);min-height:calc(50px * 8 - 40px);max-height:calc(50px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-5 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu menu-with-teasers"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-78404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li id="menu-item-78098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-47185"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-30-at-2.09.47-PM-1-900x595.png" data-ratio="0.66" alt="People wear honor beads at the event to display their connection to the cause. Each color means something different. Loss of a child (white), loss of spouse or partner (red), loss of a parent (gold), loss of a sibling (orange), loss of relative or a friend (purple), personal struggles or attempt (green), Supporting someone who has struggles or has attempted (teal), supporting suicide prevention, honoring the LGBTQ+ community (rainbow). " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/news/2022/10/30/6th-annual-out-of-the-darkness-fundraiser-gathers-communities-spreads-awareness-of-suicide-depression-mental-illnesses/" class="menuheadline homeheadline">6th annual Out of the Darkness fundraiser gathers communities, spreads awareness of suicide, depression, mental illnesses</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-6.19.31-PM.png" data-ratio="0.74" alt="Ben Saxon ’23 and junior grade level assistant as well National Honor Society advisor Jake Sullivan ran the event on Wednesday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/news/2022/10/28/national-honor-society-hosts-trivia-night/" class="menuheadline homeheadline">National Honor Society hosts trivia night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-3.50.27-PM-717x900.png" data-ratio="0" alt="Westport public schools ranked within the top two for both writing and math according to the average score of all 2022 SATs" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/news/2022/10/27/staples-ranks-highly-for-sat-scores/" class="menuheadline homeheadline">Staples ranks highly for SAT scores</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-9.43.16-PM-900x681.png" data-ratio="0.76" alt="Many dog owners have come together at Compo beach since the beach opened to dogs October 1st." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/news/2022/10/26/westport-reinstates-rule-allowing-dogs-on-compo-beach/" class="menuheadline homeheadline">Westport reinstates rule allowing dogs on Compo Beach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-4.01.50-PM.png" data-ratio="0.96" alt="The topic of what pressure is doing to students was discussed on Wednesday, Oct. 19 at the Westport Public Library. Parents attended this discussion and took notes to listen to possible ways to help their children. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/news/2022/10/26/library-discussion-reveals-students-mental-health-suffers-from-stress-pressure/" class="menuheadline homeheadline">Library discussion reveals students’ mental health suffers from stress, pressure</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47188"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-8.23.33-AM-900x836.png" data-ratio="0.93" alt="Knowing what credits are needed for graduation would affect the courses chosen. Not knowing what credits are needed to graduate is a great stress. Worrying you picked the wrong courses to meet the requirements already two or more years in is a disservice to the students." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/opinions/2022/11/07/graduation-credit-information-nowhere-to-be-found/" class="menuheadline homeheadline">Graduation credit information; nowhere to be found</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-01-at-9.41.11-AM.png" data-ratio="0" alt="Sometimes dropping a class can be a tough decision, but for me, accepting that I wasn’t good at Multivariable Calculus relieved my academic stress." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/opinions/2022/11/01/math-isnt-for-everyone-and-i-wont-let-my-failure-define-me/" class="menuheadline homeheadline">Math isn’t for everyone, and I won’t let my failure define me</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-1.18.13-PM.png" data-ratio="0" alt="Staples students crowd in the cafeteria to get their food everyday" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/opinions/2022/10/31/overcrowding-in-the-lunchroom-is-getting-out-of-hand-heres-how-it-can-be-fixed/" class="menuheadline homeheadline">Overcrowding in the lunchroom is getting out of hand, here&#8217;s how it can be fixed</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-12.26.42-PM.png" data-ratio="0" alt="Many girls usually do group costumes that are well planned out and involve accessories and makeup." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/opinions/2022/10/31/halloween-heightens-stress-for-teens-especially-girls/" class="menuheadline homeheadline">Halloween heightens stress for teens, especially girls</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-5.31.07-PM.png" data-ratio="0" alt="A students future success in school connected to whether a student is sent to regular or advanced math in fourth grade. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/opinions/2022/10/26/unfair-math-tracking-and-myths-of-middle-school-math-level-equality-result-in-students-falling-behind-in-high-school-math-placements/" class="menuheadline homeheadline">Unfair middle school math tracking restricts students in high school math placements</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47189"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-01-at-9.34.20-AM.png" data-ratio="0" alt="ADHD impacts students differently" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/b/2022/11/01/adhd-impacts-students-differently-2/" class="menuheadline homeheadline">ADHD impacts students differently</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-30-at-2.48.33-PM.png" data-ratio="0.74" alt="Costumes on the internet display tight, short and revealing costumes, which can have a negative impact on the way teenage girls and women view themselves. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/b/2022/10/30/halloween-impacts-girls-body-image/" class="menuheadline homeheadline">Halloween impacts girls’ body image</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-30-at-2.31.21-PM.png" data-ratio="0.53" alt="The amount of people receiving vaccinations of the bivalent Omicron vaccine has been significantly lower than previous vaccine doses from the last few years." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/b/2022/10/30/vaccine-hesitation-grows-as-omicron-booster-is-approved/" class="menuheadline homeheadline">Vaccine hesitation grows as Omicron booster is approved</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-7.41.25-PM.png" data-ratio="0" alt="A Save A Life Tour flyer hangs on the walls of Staples high School. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/b/2022/10/27/shs-welcomes-save-a-life-tour/" class="menuheadline homeheadline">SHS welcomes Save a Life Tour</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.05.25-PM-900x583.png" data-ratio="0.65" alt="Teachers Nicole Cumerford and Jeffrey Dornweerd administer the Sophomores climbing the ropes course. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/b/2022/10/26/extensive-training-in-vermont-equips-teachers-to-implement-school-ropes-course/" class="menuheadline homeheadline">Extensive training in Vermont equips teachers to implement school ropes course</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.16.32-PM-900x602.png" data-ratio="0.67" alt="Ava Chun ’25 poses outside of Westport’s Academy of Dance after a weekend rehearsal for “The Nutcracker.” She, along with many other students, practices as the performance date approaches. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/arts-and-entertainment/2022/11/10/westports-academy-of-dances-the-nutcracker-excites-many-as-date-nears/" class="menuheadline homeheadline">Westport Academy of Dance&#8217;s &#8216;The Nutcracker’ excites many as date nears</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_8622.jpg" data-ratio="0.97" alt="Netflix’s “The Monster: Dahmer” successfully entertains, but falls short in terms of morality and its focus upon the victims’ stories." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/arts-and-entertainment/2022/10/31/the-jeffrey-dahmer-story-shamefully-dramatizes-trauma-for-entertainment/" class="menuheadline homeheadline">‘The Jeffrey Dahmer Story’ shamefully dramatizes trauma for entertainment</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/unnamed-5-900x593.jpg" data-ratio="0.66" alt="Released to Netflix on Oct 5, 2022, Mr. Harrigan’s Phone leaves viewers unfrightened despite being labeled as a horror movie. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/arts-and-entertainment/2022/10/31/netflixs-mr-harrigans-phone-fails-to-fit-the-horror-genre/" class="menuheadline homeheadline">Netflix’s ‘Mr Harrigan’s Phone’ fails to fit the horror genre</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/IMG-2547-673x900.jpg" data-ratio="0" alt="“The Woman King,” released on Sept. 16, 2022 starred Viola Davis and Thuso Mbedu with their incredible acting skills. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/arts-and-entertainment/2022/10/17/prince-bythewoods-incredible-the-woman-king-is-a-must-see/" class="menuheadline homeheadline">Prince-Bythewood’s incredible ‘The Woman King’ is a must see</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/IMG-2546-900x466.jpg" data-ratio="0.52" alt="Staples Players’ production of Guys and Dolls will run from Nov. 11-19. The show features classic Broadway songs such as “Sit Down, You’re Rockin’ The Boat” and “A Bushel and a Peck.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/arts-and-entertainment/2022/10/17/players-prepare-for-guys-and-dolls/" class="menuheadline homeheadline">Players prepare for “Guys and Dolls”</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47186"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-12-at-11.07.24-AM-900x587.png" data-ratio="0.65" alt="Staples boys’ football locker room (right) and the Staples girls locker room (left) are drastically different." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/e/2022/11/12/difference-in-locker-rooms-prompts-strong-student-reactions/" class="menuheadline homeheadline">Difference in locker rooms prompts strong student reactions</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.42.31-PM.png" data-ratio="0.74" alt="Girls’ soccer played St. Joseph’s in the FCIAC finals, losing with a final score of 1-3" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/" class="menuheadline homeheadline">Girls’ soccer defeated by St. Joseph in FCIAC final</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.08.51-PM-900x586.png" data-ratio="0.65" alt="The girls’ soccer team celebrates after a regular season win during their pinkout for breast cancer awareness game. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/" class="menuheadline homeheadline">Girls’ soccer reflects on FCIAC loss, channels motivation into State competition</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-12.57.53-PM-900x466.png" data-ratio="0.52" alt="The 2022 boys’ varsity basketball team gathers as a team before their first game." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/" class="menuheadline homeheadline">Wreckers dominate preseason games, look prepared for upcoming season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_1585-900x675.jpeg" data-ratio="0.75" alt="Walsh competes at various horseback riding competitions across the country." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/" class="menuheadline homeheadline">Walsh jumps to success through horseback riding</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58336"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-08-at-3.40.37-PM-900x450.png" data-ratio="0.5" alt="On crosshare.org, an online crossword website, Tavan Bhatia ’23 and Jeffrey Pogue ’23’s October crossword for Inklings received recognition as a “featured puzzle.” One of crossshare.org’s crossword reviewers, Ariel Haymarket, described their puzzle as the “perfect puzzle to celebrate the spooky season.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/08/bhatia-and-pogue-converse-about-monthly-crosswords/" class="menuheadline homeheadline">Bhatia and Pogue converse about monthly crosswords</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-1.46.26-PM-900x600.png" data-ratio="0.67" alt="Many members of the Westport and surrounding towns participated in the walk as part of groups, like Inklings, to help suicide prevention." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/02/westport-community-comes-together-for-out-of-the-darkness-walk/" class="menuheadline homeheadline">Westport community comes together for Out of the Darkness Walk</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-01-at-2.14.53-PM.png" data-ratio="0.75" alt="Staples students, a large majority of them being seniors, attend the University of Vermont college visit held in the college & career center on Friday, Oct. 14." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/02/juniors-struggle-to-attend-college-visits/" class="menuheadline homeheadline">Juniors struggle to attend college visits</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-1.28.02-PM.png" data-ratio="0.99" alt="Juniors reflect on the start to junior year and how to balance a difficult schedule of AP classes, sports and other extracurriculars." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/02/second-quarter-of-year-approaches-juniors-reflect-on-pressure/" class="menuheadline homeheadline">Second quarter of year approaches, juniors reflect on pressure</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-01-at-2.08.04-PM.png" data-ratio="0.87" alt="Gofer Ice Cream opened on Sept. 10 and sparked our reflection on the amount of ice cream stores in Westport, along with many other duplicates like nail salons and athletic clothing stores." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/01/opening-of-gofer-ice-cream-inspires-reflection-on-westport-consumerism/" class="menuheadline homeheadline">Opening of Gofer Ice Cream inspires reflection on Westport consumerism</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58339"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-23-at-4.21.11-PM-672x900.png" data-ratio="0" alt="An armed Westport police officer walks towards Staples to evaluate the swatting threat. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/news-broadcast/2022/10/23/staples-high-school-receives-fake-shooter-threat-causing-lockdown/" class="menuheadline homeheadline">Staples High School receives fake shooter threat causing lockdown</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Untitled-900x729.png" data-ratio="0.81" alt="In a report created by Colliers Project Leader for the Westport Finance and Facilities Subcommittee earlier this year, it was recommended that $600,000 of a $8.16 million improvement plan should be used on electrical improvements and repairs." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/news-broadcast/2022/05/26/long-lots-elementary-school-fire-causes-evacuation-for-students/" class="menuheadline homeheadline">Long Lots Elementary School fire causes evacuation for students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-29-at-8.59.08-AM.png" data-ratio="0" alt="Bedford teacher Arthur Ellis (pictured above) turned himself in on April 27 due to sexual assault allegations. Ellis was officially charged with sexual assault in the fourth degree and risk of injury to a minor. Ellis has posted bail and is awaiting trial on May 6.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/news-broadcast/2022/04/29/bedford-teacher-turns-himself-into-police-after-sexual-assault-accusations/" class="menuheadline homeheadline">Bedford teacher turns himself into police after sexual assault accusations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.25.43-PM.png" data-ratio="0.92" alt="Governor Ned Lamont plans to implement the most ambitious reopening plan in the tristate area since the pandemic started last year. Throughout March and April, all capacity limits for most businesses and personal retail stores are being lifted." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2021/03/24/connecticuts-transition-to-100-capacity-eased-restriction-concerns-among-students/" class="menuheadline homeheadline">Connecticut’s transition to 100% capacity, eased restriction concerns among students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.17.59-AM-900x597.png" data-ratio="0.66" alt="Increased flooding downtown threatens shops through costs and water damage" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2020/10/29/increased-flooding-downtown-threatens-shops-through-costs-and-water-damage/" class="menuheadline homeheadline">Increased flooding downtown threatens shops through costs and water damage</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58338"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-08-at-3.40.37-PM-900x450.png" data-ratio="0.5" alt="On crosshare.org, an online crossword website, Tavan Bhatia ’23 and Jeffrey Pogue ’23’s October crossword for Inklings received recognition as a “featured puzzle.” One of crossshare.org’s crossword reviewers, Ariel Haymarket, described their puzzle as the “perfect puzzle to celebrate the spooky season.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/11/08/bhatia-and-pogue-converse-about-monthly-crosswords/" class="menuheadline homeheadline">Bhatia and Pogue converse about monthly crosswords</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-27-at-6.41.25-PM.png" data-ratio="0" alt="Under the cell phone policy, students are required to place their phone into a designated sleeve. However, this policy isn’t enforced in every class." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://on.soundcloud.com/6Uti9" class="menuheadline homeheadline">Students and teachers on new cell phone policy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.36.52-PM-900x672.png" data-ratio="0.75" alt="Westport Nutrition held its grand opening on May 21. Its focus is healthy, fueling drinks for the community, targeting athletes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/" class="menuheadline homeheadline">Westport Nutrition fuels community with healthy options</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.24.41-PM.png" data-ratio="0.66" alt="Most students have plans to travel this summer, whether it is visiting the beach or a foreign country." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/" class="menuheadline homeheadline">Students share plans for upcoming summer break</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-6.03.58-PM.png" data-ratio="0.99" alt="Seniors preparing to leave Staples think back on all of the memories that made their high school experience." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/05/18/seniors-reflect-rejoice-on-favorite-high-school-memories/" class="menuheadline homeheadline">Seniors reflect, rejoice on favorite high school memories</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58341"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.32.50-PM-673x900.png" data-ratio="0" alt="Boys’ cross country participated in the FCIACs meet and placed second on Oct. 19." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/10/29/boys-cross-country-reflects-on-fciac-performance/" class="menuheadline homeheadline">Boys’ cross country reflects on FCIAC performance</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-5.24.35-PM.png" data-ratio="0.88" alt="In this podcast, we take a look at Colorado Avalanche and New York Rangers playoff predictions." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/05/17/new-york-rangers-embark-on-nhl-playoffs/" class="menuheadline homeheadline">New York Rangers embark on NHL playoffs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.46.09-PM-e1652737596795.png" data-ratio="0.83" alt="The Staples girls’ lacrosse team played under the lights on the football field for the first time in a regular season game. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/05/16/girls-lacrosse-finally-plays-under-the-lights/" class="menuheadline homeheadline">Girls’ lacrosse finally plays under the lights</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-2.09.43-PM.png" data-ratio="0.42" alt="In 2017, the United States had the fastest growing squash population across the globe and saw junior participation grow fourfold, as per US Squash. In line with the national trend, Staples girls’ squash is seeing an increase in involvement, with 22 girls rostered this season compared to 16 last year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/sports/2022/01/18/girls-squash-commences-new-season-grows-in-popularity/" class="menuheadline homeheadline">Girls’ squash commences new season, grows in popularity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-20-at-12.11.47-PM.png" data-ratio="0.74" alt="This past weekend, Gonzalez traveled to Tennessee to meet her All-American teammates and play in an East vs West game, which Gonzalez’s team won 5-0. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/sports/2021/12/20/soccer-star-gaby-gonzalez-22-scores-all-american/" class="menuheadline homeheadline">Soccer Star Gaby Gonzalez ’22 Scores All-American</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58337"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-30-at-12.16.29-PM.png" data-ratio="0.98" alt="Taylor Swift’s 10th studio album, “Midnights,” came out Oct. 21. Her fans, often called “Swifties,” are constantly active on social media, posting their theories and thoughts about new music.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://anchor.fm/alex-gaines/episodes/Staples-Swifties-talk-Swifts-impact--Midnights-e1ouq0s" class="menuheadline homeheadline">Staples Swifties talk Swift’s impact, ‘Midnights’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.36.52-PM-900x672.png" data-ratio="0.75" alt="Westport Nutrition held its grand opening on May 21. Its focus is healthy, fueling drinks for the community, targeting athletes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/" class="menuheadline homeheadline">Westport Nutrition fuels community with healthy options</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.24.41-PM.png" data-ratio="0.66" alt="Most students have plans to travel this summer, whether it is visiting the beach or a foreign country." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/" class="menuheadline homeheadline">Students share plans for upcoming summer break</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-26-at-3.53.41-PM-900x503.png" data-ratio="0.56" alt="Valerie Dreyfuss and Lily Caplan discover what students are listening to." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/05/26/whats-staples-listening-to/" class="menuheadline homeheadline">What&#8217;s Staples listening to?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-3.04.11-PM-1.png" data-ratio="0.7" alt="Elle Vail ’23 satirically provides her insight upon this year’s junior prom dresses on the Paris Hilton’s “hot or not” spectrum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2022/05/18/junior-prom-dresses-hot-or-not-satire/" class="menuheadline homeheadline">Junior Prom Dresses: Hot or Not Satire</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58340"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-10.22.23-PM-900x668.png" data-ratio="0.74" alt="Photo by Shira Zeiberg 
“Operation Varsity Blues” is a documentary investigating the mastermind behind the scheme to get kids of rich families into top colleges. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/opinion/2021/03/30/netflix-film-operation-varsity-blues-sheds-light-on-college-admissions-scandal/" class="menuheadline homeheadline">Netflix film ‘Operation Varsity Blues’ sheds light on college admissions scandal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.44.47-AM.png" data-ratio="0.66" alt="Staples students are cautious to travel due to the looming threat of COVID-19." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/opinion/2021/03/19/students-traveling-for-vacation-raises-covid-concerns/" class="menuheadline homeheadline">Students traveling for vacation raises COVID concerns</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.30.57-AM-900x755.png" data-ratio="0.84" alt="Each year, students must receive recommendations from teachers to enroll in specific level classes. Though these recommendations are helpful, they also can restrain students from taking classes they know they can handle. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/opinion/2021/03/19/teacher-recommendations-do-more-harm-than-good/" class="menuheadline homeheadline">Teacher recommendations do more harm than good</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-4.42.53-PM-900x499.png" data-ratio="0.55" alt="After making our way through the towns best diners and delis, we found that the classic Sherwood Diner breakfast sandwich was our favorite.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2021/03/01/students-search-for-westports-best-egg-sandwich/" class="menuheadline homeheadline">Students search for Westport’s best egg sandwich</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-11-at-2.44.04-AM.png" data-ratio="0" alt="First Lady Biden brings education to forefront of American politics" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/broadcast/2021/02/11/first-lady-biden-brings-education-to-forefront-of-american-politics/" class="menuheadline homeheadline">First Lady Biden brings education to forefront of American politics</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-78404"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-2.40.25-PM.png" data-ratio="1" alt="On the Wreckord - Episode Three" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/on-the-wreckord/2022/10/26/on-the-wreckord-episode-three/" class="menuheadline homeheadline">On the Wreckord &#8211; Episode Three</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.49.47-AM-900x900.png" data-ratio="1" alt="On the Wreckord - Episode Two" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/on-the-wreckord/2022/09/01/on-the-wreckord-ep-2-september-2022/" class="menuheadline homeheadline">On the Wreckord &#8211; Episode Two</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.49.47-AM-900x900.png" data-ratio="1" alt="On The Wreckord - Episode One" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/on-the-wreckord/2022/06/14/on-the-wreckord-episode-one/" class="menuheadline homeheadline">On The Wreckord &#8211; Episode One</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-78098"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/09/IMG_9974-900x332.png" data-ratio="0.37" alt="Inklings Word Search 11/11/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/games/games-games/2022/11/11/inklings-word-search-11-11-22/" class="menuheadline homeheadline">Inklings&#8217; Word Search 11/11/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 11/4/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/games/games-games/2022/11/04/inklings-wordle-11-4-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 11/4/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 10/27/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/games/games-games/2022/10/27/inklings-wordle-10-27-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 10/27/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/09/IMG_9974-900x332.png" data-ratio="0.37" alt="Inklings Word Search 10/19/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/games/games-games/2022/10/19/inklings-word-search-10-19-22/" class="menuheadline homeheadline">Inklings&#8217; Word Search 10/19/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 10/14/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://www.inklingsnews.com/games/games-games/2022/10/14/inklings-wordle-10-14-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 10/14/22</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 li,.sno-hac-hamburger-menu-tablet-1-6701 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-6701 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-6701 ul li a,.sno-hac-hamburger-menu-tablet-1-6701 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-6701 a:hover,.sno-hac-hamburger-menu-tablet-1-6701 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-6701 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-6701 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-6701 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-6701 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-6701 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-6701 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-6701 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #393939;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 li,.sno-hac-hamburger-menu-mobile-1-6701 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-6701 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-6701 ul li a,.sno-hac-hamburger-menu-mobile-1-6701 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-6701 a:hover,.sno-hac-hamburger-menu-mobile-1-6701 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-6701 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-6701 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-6701 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-6701 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-6701 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-6701 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-6701 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #393939;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-79703' class='snopostid'><div id='storypage' class='full-width sno-story-79703'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/e/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Girls’ soccer defeated by St. Joseph in FCIAC final</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.inklingsnews.com/staff_name/genevieve-frucht-24/" class="creditline">Genevieve Frucht ’24</a>, Paper News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 11, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.42.31-PM.png" style="width:100%" alt="Girls’ soccer played St. Joseph’s in the FCIAC finals, losing with a final score of 1-3" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.inklingsnews.com/staff_name/photo-by-genevieve-frucht-24/" class="creditline">Photo by Genevieve Frucht ’24</a></p><p class="photocaption">Girls’ soccer played St. Joseph’s in the FCIAC finals, losing with a final score of 1-3</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">Coming off an </span><a href="https://www.inklingsnews.com/e/2021/12/13/staples-girls-soccer-reflects-on-successful-season/"><span style="font-weight: 400;">FCIAC</span></a><span style="font-weight: 400;"> win in 2021, girls’ soccer lost to St. Joseph’s in the final round this year on Nov. 3. The game was played at a neutral site, Wilton High School, with a final score of 1-3. </span></p>
<p><span style="font-weight: 400;">Girls’ soccer had a record of 12-2-4 in the regular season, losing 2-1 against St. Joseph’s. </span><span style="font-weight: 400;">Captain Charlotte Franklin ’2</span><span style="font-weight: 400;">3 had mixed emotions going into the game but felt confident in herself and her team. </span></p>
<figure id="attachment_79706" aria-describedby="caption-attachment-79706" style="width: 345px" class="wp-caption alignnone"><img decoding="async" class="size-full wp-image-79706" src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.54-PM.png" alt="" width="345" height="260" srcset="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.54-PM.png 345w, http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.54-PM-70x53.png 70w, http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.54-PM-300x226.png 300w" sizes="(max-width: 345px) 100vw, 345px" /><figcaption id="caption-attachment-79706" class="wp-caption-text">Captain Evelyn Chudowsky ’24, number 9, scored the goal for Staples at the beginning of the second half. (Photo by Genevieve Frucht ’24 )</figcaption></figure>
<p>Captain Evelyn Chudowsky ’24, number 9, scored the goal for Staples at the beginning of the second half. (Photo by Genevieve Frucht ’24 )</p>
<p><span style="font-weight: 400;">“Going into the game I was a mix of excited and nervous. I was so excited that we had made it to the FCIAC final and that we had worked so hard to achieve this,” Franklin said. “But, I knew that we had lost to [St. Joseph’s] previously during [the] normal season, so I was nervous because I knew it was going to be a challenge.”</span></p>
<p><span style="font-weight: 400;">St. Joseph’s scored the first two goals of the game, 15 and 33 minutes into the first half. The score was 0-2 at halftime, but Staples didn’t let that affect their confidence for the rest of the game. </span></p>
<p><span style="font-weight: 400;">“During halftime, I didn’t let any thought of losing cross my mind. I knew [St. Joseph’s] pulled ahead in the first 40 minutes, but I knew the only way we could come back was having the mindset that we could come back,” Franklin said. “I felt that we were dominating the game and we also had so many chances on goal, and coming into halftime I was hoping we could take a breath and gain some results from these chances during the next 40 minutes.”</span><b> </b></p>
<p><span style="font-weight: 400;">Staples began the second half with a goal from captain Evelyn Chudowsky ’24, assisted by Natalie Chudowsky ’26, five minutes in. </span></p>
<div class='pullquote sno-636feffa6ad9b sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>“The goal was a great play overall. I was so proud to represent the school in the finals, and even though we were losing, it still felt amazing to score. It felt even better to have the assist be from my sister, Natalie.” &rdquo;</p>
			<p class='quotespeaker'>&mdash; Evelyn Chudowsky '24</p>
	</div>
<style>
.sno-636feffa6ad9b {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-636feffa6ad9b .largequote {
	color: #888888;
}
.sno-636feffa6ad9b img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">“The goal was a great play overall,”</span><span style="font-weight: 400;"> Evelyn Chudowsky </span><span style="font-weight: 400;">said. “I was so proud to represent the school in the finals, and even though we were losing, it still felt amazing to score. It felt even better to have the assist be from my sister, Natalie.” </span></p>
<p><span style="font-weight: 400;">St.Joseph’s scored that last goal of the game 27 minutes into the second half, making the final score 1-3. </span></p>
<p><span style="font-weight: 400;">“I think that we obviously would have wished for a better result,”</span><span style="font-weight: 400;"> Natalie Chudowsky ’26</span><span style="font-weight: 400;"> said, “but we all worked really hard, and played with a lot of heart.”</span></p>
<figure id="attachment_79705" aria-describedby="caption-attachment-79705" style="width: 334px" class="wp-caption alignleft"><img decoding="async" loading="lazy" class="size-full wp-image-79705" src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.05-PM.png" alt="" width="334" height="247" srcset="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.05-PM.png 334w, http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.05-PM-70x52.png 70w, http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.44.05-PM-300x222.png 300w" sizes="(max-width: 334px) 100vw, 334px" /><figcaption id="caption-attachment-79705" class="wp-caption-text">Natalie Chudowsky ’26, number 10, played in her first FCIAC final.<br />(Photo by Genevieve Frucht ’24 )</figcaption></figure>
<p><span style="font-weight: 400;">The season isn’t over yet. Staples will play in their first game of the</span> <a href="https://www.inklingsnews.com/e/2021/11/23/girls-soccer-advances-to-state-championship/"><span style="font-weight: 400;">Class LL state championships</span></a><span style="font-weight: 400;">  on Nov. 10 at 2 p.m. </span><span style="font-weight: 400;">Captain Sami Dewitt ’23</span><span style="font-weight: 400;"> is looking forward to seeing her team play their hardest and achieve the outcome they have been working for.</span></p>
<p><span style="font-weight: 400;">“I’m really excited to go into states. This team has it in them to win it and I’m so excited to play alongside everyone,” Dewitt said. “We’ve been working extremely hard and I think we have the skill and grit to take home the championship this year.”</span></p>
<div class='related sno-636feffa6b197 relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/" title="Girls’ soccer reflects on FCIAC loss, channels motivation into State competition"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.08.51-PM-240x150.png" style="width:100%" class="catboxphoto" alt="The girls’ soccer team celebrates after a regular season win during their pinkout for breast cancer awareness game. " /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/">Girls’ soccer reflects on FCIAC loss, channels motivation into State competition</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/" title="Wreckers dominate preseason games, look prepared for upcoming season"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-12.57.53-PM-240x150.png" style="width:100%" class="catboxphoto" alt="The 2022 boys’ varsity basketball team gathers as a team before their first game." /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/">Wreckers dominate preseason games, look prepared for upcoming season</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/" title="Walsh jumps to success through horseback riding"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_1585-240x150.jpeg" style="width:100%" class="catboxphoto" alt="Walsh competes at various horseback riding competitions across the country." /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/">Walsh jumps to success through horseback riding</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-4'></div>
							<div class='relatedrow sno-animate related-4'>
				<a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/" title="Girls’ soccer dominates Brien McMahon enroute to 3-0 victory"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/staplesgsoccclose-240x150.png" style="width:100%" class="catboxphoto" alt="Staples and Brien McMahon players battle for possession of the ball. (Photo by William Murray ’25)" /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/">Girls’ soccer dominates Brien McMahon enroute to 3-0 victory</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-636feffa6b197 {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-636feffa6b197 h5 {
	color: #000000;
}
</style>
<div class="mceTemp"></div>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/fciac/" rel="tag">fciac</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/fciac-final/" rel="tag">FCIAC Final</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/genevieve-frucht-24/" rel="tag">Genevieve Frucht '24</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/girls-soccer/" rel="tag">Girl’s Soccer</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/st-joseph/" rel="tag">st joseph</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-3.35.42-PM-240x150.png' alt='Photo of Genevieve Frucht ’24'/></div><a href="http://www.inklingsnews.com/staff_profile/genevieve-frucht-24/"><div class='sc_title'>Genevieve Frucht ’24, Paper News Editor</div></a><div class='sc_bio'><p>News Editor Genevieve Frucht ’24 has enjoyed being a part of Inklings since joining in sophomore year. <br />
<br />
“I joined Inklings because I really enjoy...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/" title="Girls’ soccer reflects on FCIAC loss, channels motivation into State competition"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.08.51-PM-240x150.png" class="catstory-photo" alt="The girls’ soccer team celebrates after a regular season win during their pinkout for breast cancer awareness game. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/">Girls’ soccer reflects on FCIAC loss, channels motivation into State competition</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/" title="Wreckers dominate preseason games, look prepared for upcoming season"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-12.57.53-PM-240x150.png" class="catstory-photo" alt="The 2022 boys’ varsity basketball team gathers as a team before their first game." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/">Wreckers dominate preseason games, look prepared for upcoming season</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/" title="Walsh jumps to success through horseback riding"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_1585-240x150.jpeg" class="catstory-photo" alt="Walsh competes at various horseback riding competitions across the country." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/">Walsh jumps to success through horseback riding</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/" title="Girls’ soccer dominates Brien McMahon enroute to 3-0 victory"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/staplesgsoccclose-240x150.png" class="catstory-photo" alt="Staples and Brien McMahon players battle for possession of the ball. (Photo by William Murray ’25)" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/">Girls’ soccer dominates Brien McMahon enroute to 3-0 victory</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://www.inklingsnews.com/category/e/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/e/2022/11/12/difference-in-locker-rooms-prompts-strong-student-reactions/" title="Difference in locker rooms prompts strong student reactions"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-12-at-11.07.24-AM-240x150.png" class="catstory-photo" alt="Staples boys’ football locker room (right) and the Staples girls locker room (left) are drastically different." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/12/difference-in-locker-rooms-prompts-strong-student-reactions/">Difference in locker rooms prompts strong student reactions</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/" title="Girls’ soccer reflects on FCIAC loss, channels motivation into State competition"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.08.51-PM-240x150.png" class="catstory-photo" alt="The girls’ soccer team celebrates after a regular season win during their pinkout for breast cancer awareness game. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/">Girls’ soccer reflects on FCIAC loss, channels motivation into State competition</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/" title="Wreckers dominate preseason games, look prepared for upcoming season"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-12.57.53-PM-240x150.png" class="catstory-photo" alt="The 2022 boys’ varsity basketball team gathers as a team before their first game." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/">Wreckers dominate preseason games, look prepared for upcoming season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/" title="Walsh jumps to success through horseback riding"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_1585-240x150.jpeg" class="catstory-photo" alt="Walsh competes at various horseback riding competitions across the country." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/">Walsh jumps to success through horseback riding</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/" title="Girls’ soccer dominates Brien McMahon enroute to 3-0 victory"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/10/staplesgsoccclose-240x150.png" class="catstory-photo" alt="Staples and Brien McMahon players battle for possession of the ball. (Photo by William Murray ’25)" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/">Girls’ soccer dominates Brien McMahon enroute to 3-0 victory</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/11/12/difference-in-locker-rooms-prompts-strong-student-reactions/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-12-at-11.07.24-AM-475x310.png' id='grow-stb79711'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples boys’ football locker room (right) and the Staples girls locker room (left) are drastically different.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79711').mouseenter(function() {
   											jQuery('#grow-stb79711').removeClass('shrink');
   											jQuery('#grow-stb79711').removeClass('grow');
   											jQuery('#grow-stb79711').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79711').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/12/difference-in-locker-rooms-prompts-strong-student-reactions/">Difference in locker rooms prompts strong student reactions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-10-at-12.08.51-PM-475x309.png' id='grow-stb79683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The girls’ soccer team celebrates after a regular season win during their pinkout for breast cancer awareness game. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79683').mouseenter(function() {
   											jQuery('#grow-stb79683').removeClass('shrink');
   											jQuery('#grow-stb79683').removeClass('grow');
   											jQuery('#grow-stb79683').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79683').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/10/girls-soccer-reflects-on-fciac-loss-channels-motivation-into-state-competition/">Girls’ soccer reflects on FCIAC loss, channels motivation into State competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-07-at-12.57.53-PM-475x246.png' id='grow-stb79500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 2022 boys’ varsity basketball team gathers as a team before their first game.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79500').mouseenter(function() {
   											jQuery('#grow-stb79500').removeClass('shrink');
   											jQuery('#grow-stb79500').removeClass('grow');
   											jQuery('#grow-stb79500').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79500').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/11/07/wreckers-dominate-preseason-games-look-prepared-for-upcoming-season/">Wreckers dominate preseason games, look prepared for upcoming season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/IMG_1585-475x356.jpeg' id='grow-stb79406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Walsh competes at various horseback riding competitions across the country.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79406').mouseenter(function() {
   											jQuery('#grow-stb79406').removeClass('shrink');
   											jQuery('#grow-stb79406').removeClass('grow');
   											jQuery('#grow-stb79406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79406').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/walsh-jumps-to-success-through-horseback-riding/">Walsh jumps to success through horseback riding</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/staplesgsoccclose-475x358.png' id='grow-stb79370'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples and Brien McMahon players battle for possession of the ball. (Photo by William Murray ’25)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79370').mouseenter(function() {
   											jQuery('#grow-stb79370').removeClass('shrink');
   											jQuery('#grow-stb79370').removeClass('grow');
   											jQuery('#grow-stb79370').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79370').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/31/girls-soccer-dominates-brien-mcmahon-enroute-to-3-0-victory/">Girls’ soccer dominates Brien McMahon enroute to 3-0 victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/25/girls-volleyball-dominates-bridgeport-central-on-senior-night/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-10.24.03-AM-475x356.png' id='grow-stb79247'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morgan Carnahan ’23 serves the ball giving the Wreckers another point '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79247').mouseenter(function() {
   											jQuery('#grow-stb79247').removeClass('shrink');
   											jQuery('#grow-stb79247').removeClass('grow');
   											jQuery('#grow-stb79247').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79247').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/25/girls-volleyball-dominates-bridgeport-central-on-senior-night/">Girls’ volleyball dominates Bridgeport Central on senior night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/21/lorenz-breaks-longstanding-cross-country-record-sets-new-bar-for-runners/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-21-at-8.42.29-AM-475x305.png' id='grow-stb79177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ben Lorenz ’24 runs in a cross country race at Wickham Park. (Photo contributed by Ben Lorenz ’24).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79177').mouseenter(function() {
   											jQuery('#grow-stb79177').removeClass('shrink');
   											jQuery('#grow-stb79177').removeClass('grow');
   											jQuery('#grow-stb79177').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79177').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/21/lorenz-breaks-longstanding-cross-country-record-sets-new-bar-for-runners/">Lorenz breaks longstanding cross country record, sets new bar for runners</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/19/report-highlights-impact-of-wealth-inequality-on-state-championships-in-connecticut/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/Untitled_Artwork-19-475x316.png' id='grow-stb79135'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Despite the high levels of economic discrepancy between neighboring towns, no action has been taken to bridge the gap in access to sports resources.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79135').mouseenter(function() {
   											jQuery('#grow-stb79135').removeClass('shrink');
   											jQuery('#grow-stb79135').removeClass('grow');
   											jQuery('#grow-stb79135').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79135').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/19/report-highlights-impact-of-wealth-inequality-on-state-championships-in-connecticut/">Report highlights impact of wealth inequality on state championships in Connecticut</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/18/staples-athletes-push-against-cancer/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-8.01.39-PM-475x276.png' id='grow-stb79115'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=' The Staples field hockey program poses with “Push Against Cancer” fundraiser founder Andrew Berman.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79115').mouseenter(function() {
   											jQuery('#grow-stb79115').removeClass('shrink');
   											jQuery('#grow-stb79115').removeClass('grow');
   											jQuery('#grow-stb79115').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79115').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/18/staples-athletes-push-against-cancer/">Staples athletes push against cancer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/e/2022/10/09/fciac-implements-new-policy-targeting-hurtful-chanting/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-09-at-8.55.11-PM-357x475.png' id='grow-stb78925'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Fans attend the Staples vs. Newington football game. Per the new FCIAC rules, Staples fans who made the drive to Newington could not chant names or numbers at the opposition.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78925').mouseenter(function() {
   											jQuery('#grow-stb78925').removeClass('shrink');
   											jQuery('#grow-stb78925').removeClass('grow');
   											jQuery('#grow-stb78925').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78925').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/e/2022/10/09/fciac-implements-new-policy-targeting-hurtful-chanting/">FCIAC implements new policy targeting hurtful chanting</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; border-top: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 26%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 28px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2021/07/VSMALL-JPEG-HIRES-1.jpg" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 47%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: Poppins;}.sno-hac-inner-desktop-footer-2 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-2 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-2 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-footer-2 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-2 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-2 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-2 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-2 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-2 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-2 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-2" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-2" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 27%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 10) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 43px;margin-bottom: 43px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #07075F;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #07075F;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #07075F;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #07075F;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="79703" >
				<div class="sno-color-inverter" data-c7ba6b70ff8f41191fb96b4798b54f99="b1deaa2932ed17a34478201d58a1c84d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fe%2F2022%2F11%2F11%2Fgirls-soccer-defeated-by-st-joseph-in-fciac-final%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Girls’ soccer defeated by St. Joseph in FCIAC final&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D79703" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fe%2F2022%2F11%2F11%2Fgirls-soccer-defeated-by-st-joseph-in-fciac-final%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-9.42.31-PM.png&amp;description=Girls%E2%80%99+soccer+defeated+by+St.+Joseph+in+FCIAC+final" title="Share on Pinterest" target="_blank">
				<div class="pinterest-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-pinterest"></i>
						<span class="icon-hidden-text">Share on Pinterest</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fe%2F2022%2F11%2F11%2Fgirls-soccer-defeated-by-st-joseph-in-fciac-final%2F&title=Girls%E2%80%99+soccer+defeated+by+St.+Joseph+in+FCIAC+final" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="79703">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.inklingsnews.com/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Inklings News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/e/2022/11/11/girls-soccer-defeated-by-st-joseph-in-fciac-final/#respond" style="display:none;">Cancel reply</a></small></p><form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="0e2f29079cc027c5b2bcf824d2833076b1deaa2932ed17a34478201d58a1c84d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-76ae4063648b1d5a1133c7df45223cbc="b1deaa2932ed17a34478201d58a1c84d"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='79703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>