<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />
<title>20 Questions with Ms. McHale: cruising the Staples halls &#8211; Inklings News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; 20 Questions with Ms. McHale: cruising the Staples halls Comments Feed" href="http://www.inklingsnews.com/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Poppins%3A700%2C400%2C800%7CPlayfair+Display%3A700%2C400%2C800&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20220605' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts","ID":78414,"token":"4a10221586","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","nonce":"e4349cf9c3","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.inklingsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.inklingsnews.com/wp-json/wp/v2/posts/78414" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="http://www.inklingsnews.com/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=78414' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2022%2F06%2F23%2F20-questions-with-ms-mchale-cruising-the-staples-halls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2022%2F06%2F23%2F20-questions-with-ms-mchale-cruising-the-staples-halls%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="20 Questions with Ms. McHale: cruising the Staples halls" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Toby Goldfarb '23 Web Managing Editor" />
<meta property="og:url" content="http://www.inklingsnews.com/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-5.46.26-PM-900x493.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="493" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="video:tag" content="20 Questions,broadcast,Emily Goldstein '23,McHale,Toby Goldfarb '23" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="20 Questions with Ms. McHale: cruising the Staples halls"><meta name="twitter:site" content="@inklingsnews">
<style type="text/css" media="screen">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</style></head>
<body class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 24em; }.sno-hac-inner-desktop-1 ul.sno-hac-menu-more ul.sub-menu { right: 24em; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-1 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Poppins;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-1 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #07075f;color: #ffffff;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-1 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-1 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-1 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #cccccc;left: 4px;right: 4px;bottom: 4px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
	<li id="menu-item-76536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="http://www.inklingsnews.com/opinions-2/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-76391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76391"><a href="http://www.inklingsnews.com/issues-2/2021-2022-issues/">2021-22 Issues</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76389"><a href="http://www.inklingsnews.com/issues-2/2020-2021-issues/">2020-21 issues</a></li>
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">How to Submit and Letters to the Editor</a></li>
	<li id="menu-item-77157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77157"><a href="https://www.inklingsnews.com/category/submissions/">Submitted Stories</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 300px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 50px;width: 50px;line-height: 50px;font-size: calc(50px / 2);border-radius: 25px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 5) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 125px;margin-bottom: 125px;}.icon-monochromatic-desktop-2 .sno-icon {background: #07075F;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #07075F;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #07075F;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #07075F;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-monochromatic-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 59%; height: 300px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2021/09/SMALL-PNG-FILE-TRANSPARENT-BG.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 300px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Poppins;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-4 input.hac-search {background: #ffffff;color: #07075f;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-4 input.hac-search::placeholder,.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {color: #07075f;}.sno-hac-inner-desktop-4 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 14px;line-height: 14px;}.sno-hac-inner-desktop-4 input.hac-search {font-size: 18px;line-height: 36px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-5 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 50px;height: 50px;font-weight: normal;font-family: Poppins;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 50px;font-size: 18px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 50px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #07075f;color: #ffffff;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-5 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-5 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline)::before {right: calc(100% - 8px);border-bottom: 4px solid transparent;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-bottom: 4px solid #cccccc;left: 4px;right: 4px;bottom: 4px;}.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 50px;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #cccccc;}.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(50px * 8);}.sno-hac-inner-desktop-5 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {min-height:calc(50px * 8);}.sno-hac-inner-desktop-5  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap {background: #ffffff;}.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-5 .sno-menu-card-meta {font-family: Poppins;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(50px * 8);min-height:calc(50px * 8);max-height:calc(50px * 8);}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(50px * 8 - 40px);min-height:calc(50px * 8 - 40px);max-height:calc(50px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-5 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu menu-with-teasers"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-78404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li id="menu-item-78098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-47185"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/PORTABLE-classrooms-360x900.png" data-ratio="0" alt="Westport approves a 2-year lease with Aries Building Systems LLC. for two portable classrooms at Coleytown Elementary school in hopes that the classrooms will help to alleviate overcrowding at the school. Over the past few years, as a result of migration to Westport due to COVID-19 as well as other factors, CES and Stepping Stones Preschool, which is housed in the CES building have seen major increases in enrollment." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/06/13/westport-approves-the-implementation-of-portable-classrooms-at-coleytown-elementary-school/" class="menuheadline homeheadline">Westport approves the implementation of portable classrooms at Coleytown Elementary School</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-5.20.59-PM.png" data-ratio="0.75" alt="Juniors took the Next Generation Science Standard test on May 25 and 26. This test is a graduation requirement and focuses primarily on different types of science taught throughout middle and high school. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/06/01/juniors-take-required-ngss-test-for-graduation/" class="menuheadline homeheadline">Juniors take required NGSS test for graduation</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-5.09.03-PM.png" data-ratio="0.74" alt="Saugatuck Avenue opened up to the public hours after the accident occured.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/05/31/norwalk-man-dead-following-fatal-westport-car-crash/" class="menuheadline homeheadline">Norwalk man dead following fatal Westport car crash</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-4.04.49-PM.png" data-ratio="0" alt="People live as new events impact the world everyday, such as Finland and Sweden applying to join NATO, the 2022 Met Gala and the Roe v. Wade draft leak. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/05/25/global-events-summary/" class="menuheadline homeheadline">Global events of May</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/pasted-image-0-675x900.jpg" data-ratio="0" alt="Pro-abortion rights protestors gather in downtown Westport holding signs supporting DefenDemocracy’s cause and listening to speakers." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/05/18/connecticut-protests-for-abortion-rights/" class="menuheadline homeheadline">Connecticut protests for abortion rights</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47188"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-8.13.36-PM-900x420.png" data-ratio="0.47" alt="Veganism has many benefits for your health and the environment, but negative stereotypes and all-or-nothing biases are even harder than giving up your favorite foods." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/06/12/junior-year-made-me-stop-being-vegan/" class="menuheadline homeheadline">Junior year made me stop being vegan</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-8.01.13-PM-900x673.png" data-ratio="0.75" alt="Some well-known corporations have created “pro-gay” advertising and made their logos rainbow for LGBTQ+ pride month, while simultaneously donating millions to anti-gay politicans in recent years, presenting a problem often called “rainbow washing.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/06/12/pride-is-not-just-one-month-corporate-performativity-rainbow-washing-is-detrimental/" class="menuheadline homeheadline">Pride is not just one month: corporate performativity, rainbow washing is detrimental</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-09-at-11.49.05-AM-900x515.png" data-ratio="0.57" alt="Some people prefer books, some people prefer sports. Students should be able to choose what activity they wish to do in the summer." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/06/09/books-shouldnt-be-sole-summer-task/" class="menuheadline homeheadline">Books shouldn’t be sole summer task</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-09-at-11.36.19-AM-900x511.png" data-ratio="0.57" alt="The cafeteria is home to many food options, but some arent labeled with their price, leading to confusion at the register. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/06/09/cafeteria-must-post-proper-price-labels/" class="menuheadline homeheadline">Cafeteria must post proper price labels</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-31-at-6.03.36-PM.png" data-ratio="0.89" alt="Girl Scout season, January to April, sells cookies to people across the world, adding Adventurefuls to the collection of desserts. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/05/31/girl-scouts-unleash-cookie-season-samoas-remain-number-one/" class="menuheadline homeheadline">Girl Scouts unleash cookie season, Samoas remain number one</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47189"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.03.46-AM.png" data-ratio="0.74" alt="Along with a tour of the school, Staples provided Bedford and Coleytown middle school eighth graders with a club fair to get involved in extracurriculars, before their arrival in the fall.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/06/14/staples-offers-interactive-touring-experience-to-incoming-freshmen/" class="menuheadline homeheadline">Staples offers interactive touring experience to incoming freshmen</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-7.44.10-AM-900x264.png" data-ratio="0.29" alt="Hamantaschen is a traditional Israeli food and a favorite of Cunningham’s" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/06/14/humans-of-staples-catherine-cunningham-explores-cooking-art/" class="menuheadline homeheadline">Humans of Staples: Catherine Cunningham explores cooking, art</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-4.02.21-PM-900x656.png" data-ratio="0.73" alt="Staples’ football field will serve as this year’s graduation location, for just the second time in recent school history." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/06/10/class-of-2022-set-to-graduate/" class="menuheadline homeheadline">Class of 2022 set to graduate</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-2.12.56-PM.png" data-ratio="0.76" alt="The Staples Pride Coalition sets up various decorations around the school  for pride month. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/06/10/staples-celebrates-junes-pride-month/" class="menuheadline homeheadline">Staples celebrates June’s pride month</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-08-at-11.29.03-AM-900x583.png" data-ratio="0.65" alt="Kate Smith ’22, in her internship,  helps prepare for the Memorial Day Westport Fine Arts Fair. This opportunity allowed her to get real world experience with business negotiations and event planning. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/06/08/internship-program-allows-students-to-flourish-in-real-world-experiences/" class="menuheadline homeheadline">Internship program allows students to flourish in real world experiences</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/IMG-9571-900x495.jpg" data-ratio="0.55" alt="Stranger things season four breaks the mold of the previous seasons by being more expansive, more complex, and with a run-time to match. Despite struggling with bloatedness, it achieves a level of entertainment unmatched by its predecessors." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/06/20/stranger-things-expansive-fourth-season-exceeds-expectations/" class="menuheadline homeheadline">‘Stranger Things’ expansive fourth season exceeds expectations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/7dd2f08820e765eecc9eefe2aaf9413e_4096x2399_d7cba88c-900x527.webp" data-ratio="0.59" alt="The initial caption, and logo for the show made on October 3, 2021" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/06/08/new-star-wars-miniseries-exceeded-expectations/" class="menuheadline homeheadline">New Star Wars miniseries exceeded expectations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/unnamed-2-900x597.jpg" data-ratio="0.66" alt="Tessa Cassell ’24 consistently checks to see if her favorite show “Friends” has returned to Netflix. After viewing it for the last time in 2019, she turns to cable television to occasionally watch replays of randomly selected episodes, realizing that the app isn’t as worth it. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/06/08/netflixs-recent-adjustments-outrage-users/" class="menuheadline homeheadline">Netflix’s recent adjustments outrage users</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-10.04.10-AM-900x718.png" data-ratio="0.8" alt="Blake Lively wearing Versace pays an homage to the Statue of Liberty. The rusted red color is supposed to represent the copper that then oxidized into the light blue, green color that was revealed once Lively’s skirt was untied. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/06/01/gilded-glamour-or-generic-garments/" class="menuheadline homeheadline">Gilded Glamour or generic garments?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/unnamed-1-467x900.jpg" data-ratio="0" alt="The 2022 Annual Tony Awards will be hosted by Ariana DeBose on June 12. They will take place at Radio City Music Hall in New York City. The Tony Awards are awards for excellence in Broadway theater. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/06/01/bridgeport-actress-lachanze-nominated-for-tony-award/" class="menuheadline homeheadline">Bridgeport actress LaChanze nominated for Tony Award</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47186"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-25-at-8.11.03-AM-900x597.png" data-ratio="0.66" alt="The FCIAC quarterfinals took place Friday, May 20 and the semifinals took place Monday, May 23." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/05/24/softball-approaches-end-of-season/" class="menuheadline homeheadline">Softball approaches end of season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/jalen-675x900.jpeg" data-ratio="0" alt="According to Coach Jack McFarland, the Wreckers’ baserunning has been stellar this season, hopefully leading them to more victories." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/05/18/baseball-team-navigates-up-and-down-season/" class="menuheadline homeheadline">Baseball team navigates up and down season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-10.49.25-PM.png" data-ratio="0.74" alt="The girls’ golf team has members from every grade; each player has different strengths that have helped contribute to the team’s victories this year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/05/17/girls-golf-victorious-in-almost-every-match-leads-state/" class="menuheadline homeheadline">Girls’ golf victorious in almost every match, leads state</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.24.29-PM.png" data-ratio="0.66" alt="Evelyn Chudowsky ’24 celebrates a goal from her team in a game against Bermuda on April 28. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/05/16/evelyn-chudowsky-24-embarks-on-dominican-republic-national-team/" class="menuheadline homeheadline">Evelyn Chudowsky ’24 embarks on Dominican Republic national team</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-6.48.40-PM.png" data-ratio="0.76" alt="Club sport athletes at Staples do not get the recognition they deserve despite their immense dedication." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/05/11/inclusion-of-staples-athletes-in-club-sports-is-a-must/" class="menuheadline homeheadline">Inclusion of Staples athletes in club sports is a must</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58336"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-5.46.26-PM-900x493.png" data-ratio="0.55" alt="English teacher Alexandra McHale provides insight to her personal and professional lifestyles while tending to her teacher duties. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/" class="menuheadline homeheadline">20 Questions with Ms. McHale: cruising the Staples halls</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.55.30-AM-900x495.png" data-ratio="0.55" alt="In the video, students and faculty shared their opinions on superstitions, as well as some superstitions they hold and the weirdest superstitions they’ve heard. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/students-share-opinions-on-superstitions/" class="menuheadline homeheadline">Students share opinions on superstitions</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.51.52-AM.png" data-ratio="0.56" alt="The line for sandwiches at lunch at Staples is often lengthy and filled with people from all corners of the building. School members share their opinions on the sandwiches, and why this lunch item is so special at the school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/why-are-staples-sandwiches-so-special-students-and-staff-share-their-input/" class="menuheadline homeheadline">Why are Staples’ sandwiches so special? Students and staff share their input</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.30.30-AM.png" data-ratio="0.84" alt="Members of the Staples orchestra, band, and chorus all performed at the pops concert" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/staples-musicians-prepare-for-annual-pops-concert/" class="menuheadline homeheadline">Staples musicians prepare for annual pops concert</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.27.26-AM.png" data-ratio="0.75" alt="Logan Goodman ’24 runs Laced By Logan, her own business where she draws and paints vibrant designs on sneakers. At the MoCA Teen Arts Festival, Goodman offered to paint the sneakers that customers brought live." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/teens-at-moca-spring-arts-festival-showcases-staples-small-businesses/" class="menuheadline homeheadline">Teens at MoCA Spring Arts Festival showcases Staples’ small businesses</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58339"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Untitled-900x729.png" data-ratio="0.81" alt="In a report created by Colliers Project Leader for the Westport Finance and Facilities Subcommittee earlier this year, it was recommended that $600,000 of a $8.16 million improvement plan should be used on electrical improvements and repairs." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/news-broadcast/2022/05/26/long-lots-elementary-school-fire-causes-evacuation-for-students/" class="menuheadline homeheadline">Long Lots Elementary School fire causes evacuation for students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-29-at-8.59.08-AM.png" data-ratio="0" alt="Bedford teacher Arthur Ellis (pictured above) turned himself in on April 27 due to sexual assault allegations. Ellis was officially charged with sexual assault in the fourth degree and risk of injury to a minor. Ellis has posted bail and is awaiting trial on May 6.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/news-broadcast/2022/04/29/bedford-teacher-turns-himself-into-police-after-sexual-assault-accusations/" class="menuheadline homeheadline">Bedford teacher turns himself into police after sexual assault accusations</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.25.43-PM.png" data-ratio="0.92" alt="Governor Ned Lamont plans to implement the most ambitious reopening plan in the tristate area since the pandemic started last year. Throughout March and April, all capacity limits for most businesses and personal retail stores are being lifted." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/24/connecticuts-transition-to-100-capacity-eased-restriction-concerns-among-students/" class="menuheadline homeheadline">Connecticut’s transition to 100% capacity, eased restriction concerns among students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.17.59-AM-900x597.png" data-ratio="0.66" alt="Increased flooding downtown threatens shops through costs and water damage" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2020/10/29/increased-flooding-downtown-threatens-shops-through-costs-and-water-damage/" class="menuheadline homeheadline">Increased flooding downtown threatens shops through costs and water damage</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.50.43-PM-900x594.png" data-ratio="0.66" alt="A COVID-19 vaccine is currently being developed." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2020/10/22/potential-covid-19-vaccine-brings-controversy/" class="menuheadline homeheadline">Potential COVID-19 vaccine brings controversy</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58338"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.36.52-PM-900x672.png" data-ratio="0.75" alt="Westport Nutrition held its grand opening on May 21. Its focus is healthy, fueling drinks for the community, targeting athletes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/" class="menuheadline homeheadline">Westport Nutrition fuels community with healthy options</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.24.41-PM.png" data-ratio="0.66" alt="Most students have plans to travel this summer, whether it is visiting the beach or a foreign country." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/" class="menuheadline homeheadline">Students share plans for upcoming summer break</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-6.03.58-PM.png" data-ratio="0.99" alt="Seniors preparing to leave Staples think back on all of the memories that made their high school experience." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/18/seniors-reflect-rejoice-on-favorite-high-school-memories/" class="menuheadline homeheadline">Seniors reflect, rejoice on favorite high school memories</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.37.45-PM-e1652737285387.png" data-ratio="0" alt="Staples seniors reflect on past high school memories and gear up to graduate and move onto their next chapter." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/16/seniors-reflect-on-lessons-learned-highschool-experiences/" class="menuheadline homeheadline">Seniors reflect on lessons learned, highschool experiences</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.32.48-PM.png" data-ratio="0" alt="The first round of Senior Assassin begins on Monday, May 23 and will end on Sunday, May 29 at 11:59 PM. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/16/senior-showdown-sparks-excitement/" class="menuheadline homeheadline">Senior Showdown sparks excitement</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58341"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-5.24.35-PM.png" data-ratio="0.88" alt="In this podcast, we take a look at Colorado Avalanche and New York Rangers playoff predictions." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/17/new-york-rangers-embark-on-nhl-playoffs/" class="menuheadline homeheadline">New York Rangers embark on NHL playoffs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.46.09-PM-e1652737596795.png" data-ratio="0.83" alt="The Staples girls’ lacrosse team played under the lights on the football field for the first time in a regular season game. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/16/girls-lacrosse-finally-plays-under-the-lights/" class="menuheadline homeheadline">Girls’ lacrosse finally plays under the lights</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-2.09.43-PM.png" data-ratio="0.42" alt="In 2017, the United States had the fastest growing squash population across the globe and saw junior participation grow fourfold, as per US Squash. In line with the national trend, Staples girls’ squash is seeing an increase in involvement, with 22 girls rostered this season compared to 16 last year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/sports/2022/01/18/girls-squash-commences-new-season-grows-in-popularity/" class="menuheadline homeheadline">Girls’ squash commences new season, grows in popularity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-20-at-12.11.47-PM.png" data-ratio="0.74" alt="This past weekend, Gonzalez traveled to Tennessee to meet her All-American teammates and play in an East vs West game, which Gonzalez’s team won 5-0. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/sports/2021/12/20/soccer-star-gaby-gonzalez-22-scores-all-american/" class="menuheadline homeheadline">Soccer Star Gaby Gonzalez ’22 Scores All-American</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-5.34.42-PM-900x503.png" data-ratio="0.56" alt="Staples gets set to tip off at home against Fairfield Warde on March 28." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/30/staples-basketball-recap/" class="menuheadline homeheadline">Staples Basketball Recap</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58337"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.36.52-PM-900x672.png" data-ratio="0.75" alt="Westport Nutrition held its grand opening on May 21. Its focus is healthy, fueling drinks for the community, targeting athletes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/" class="menuheadline homeheadline">Westport Nutrition fuels community with healthy options</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.24.41-PM.png" data-ratio="0.66" alt="Most students have plans to travel this summer, whether it is visiting the beach or a foreign country." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/" class="menuheadline homeheadline">Students share plans for upcoming summer break</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-26-at-3.53.41-PM-900x503.png" data-ratio="0.56" alt="Valerie Dreyfuss and Lily Caplan discover what students are listening to." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/26/whats-staples-listening-to/" class="menuheadline homeheadline">What&#8217;s Staples listening to?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-3.04.11-PM-1.png" data-ratio="0.7" alt="Elle Vail ’23 satirically provides her insight upon this year’s junior prom dresses on the Paris Hilton’s “hot or not” spectrum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/18/junior-prom-dresses-hot-or-not-satire/" class="menuheadline homeheadline">Junior Prom Dresses: Hot or Not Satire</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-5.57.25-PM.png" data-ratio="0.68" alt="Summer activities to cure boredom" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/05/16/summer-activities-to-cure-boredom/" class="menuheadline homeheadline">Summer activities to cure boredom</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58340"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-10.22.23-PM-900x668.png" data-ratio="0.74" alt="Photo by Shira Zeiberg 
“Operation Varsity Blues” is a documentary investigating the mastermind behind the scheme to get kids of rich families into top colleges. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/30/netflix-film-operation-varsity-blues-sheds-light-on-college-admissions-scandal/" class="menuheadline homeheadline">Netflix film ‘Operation Varsity Blues’ sheds light on college admissions scandal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.44.47-AM.png" data-ratio="0.66" alt="Staples students are cautious to travel due to the looming threat of COVID-19." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/students-traveling-for-vacation-raises-covid-concerns/" class="menuheadline homeheadline">Students traveling for vacation raises COVID concerns</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.30.57-AM-900x755.png" data-ratio="0.84" alt="Each year, students must receive recommendations from teachers to enroll in specific level classes. Though these recommendations are helpful, they also can restrain students from taking classes they know they can handle. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/teacher-recommendations-do-more-harm-than-good/" class="menuheadline homeheadline">Teacher recommendations do more harm than good</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-4.42.53-PM-900x499.png" data-ratio="0.55" alt="After making our way through the towns best diners and delis, we found that the classic Sherwood Diner breakfast sandwich was our favorite.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/01/students-search-for-westports-best-egg-sandwich/" class="menuheadline homeheadline">Students search for Westport’s best egg sandwich</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-11-at-2.44.04-AM.png" data-ratio="0" alt="First Lady Biden brings education to forefront of American politics" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/02/11/first-lady-biden-brings-education-to-forefront-of-american-politics/" class="menuheadline homeheadline">First Lady Biden brings education to forefront of American politics</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-78404"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.49.47-AM-900x900.png" data-ratio="1" alt="On The Wreckord - Episode One" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/on-the-wreckord/2022/06/14/on-the-wreckord-episode-one/" class="menuheadline homeheadline">On The Wreckord &#8211; Episode One</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-78098"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 6/13/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/games/games-games/2022/06/13/inklings-wordle-6-13-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 6/13/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 6/10/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/games/games-games/2022/06/10/inklings-wordle-6-10-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 6/10/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/games/games-games/2022/06/08/inklings-wordle-6-8-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 6/8/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 6/6/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/games/games-games/2022/06/06/inklings-wordle-6-6-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 6/6/22</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-10.59.02-AM-900x377.png" data-ratio="0.42" alt="Inklings Wordle 6/3/22" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/games/games-games/2022/06/03/inklings-wordle-6-3-22/" class="menuheadline homeheadline">Inklings&#8217; Wordle 6/3/22</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 li,.sno-hac-hamburger-menu-tablet-1-6701 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-6701 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-6701 ul li a,.sno-hac-hamburger-menu-tablet-1-6701 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-6701 a:hover,.sno-hac-hamburger-menu-tablet-1-6701 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-6701 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-6701 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-6701 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-6701 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-6701 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-6701 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-6701 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #393939;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Poppins;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 li,.sno-hac-hamburger-menu-mobile-1-6701 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-6701 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-6701 ul li a,.sno-hac-hamburger-menu-mobile-1-6701 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-6701 a:hover,.sno-hac-hamburger-menu-mobile-1-6701 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-6701 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-6701 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-6701 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-6701 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-6701 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-6701 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-6701 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78404"><a href="http://www.inklingsnews.com/category/on-the-wreckord/">On the Wreckord</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78098"><a href="http://www.inklingsnews.com/category/games/">Games</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #393939;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #393939;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Poppins;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-78414' class='snopostid'><div id='storypage' class='full-width sno-story-78414'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/broadcast/' rel='category tag'>Broadcast</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">20 Questions with Ms. McHale: cruising the Staples halls</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.inklingsnews.com/staff_name/toby-goldfarb-23-web-managing-editor/" class="creditline">Toby Goldfarb '23 Web Managing Editor</a> and <a href="http://www.inklingsnews.com/staff_name/emily-goldstein-23-public-relations-director/" class="creditline">Emily Goldstein ’23 Public Relations Director</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 23, 2022</span></span></p></div><div class="photowrap"><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/SSMhQq-yl8Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='78414' data-photo-id='78415' href='#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-5.46.26-PM-900x493.png' alt='English+teacher+Alexandra+McHale+provides+insight+to+her+personal+and+professional+lifestyles+while+tending+to+her+teacher+duties.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='78414' data-photo-id='78415'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.inklingsnews.com/staff_name/graphic-by-abby-nevin-23/" class="creditline">Graphic by Abby Nevin '23</a></p><p class="photocaption">English teacher Alexandra McHale provides insight to her personal and professional lifestyles while tending to her teacher duties. </p></div></div></div><span class="storycontent"></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/20-questions/" rel="tag">20 Questions</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/broadcast/" rel="tag">broadcast</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/emily-goldstein-23/" rel="tag">Emily Goldstein '23</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/mchale/" rel="tag">McHale</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/toby-goldfarb-23/" rel="tag">Toby Goldfarb '23</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/broadcast/2022/06/15/students-share-opinions-on-superstitions/" title="Students share opinions on superstitions"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.55.30-AM-240x150.png" class="catstory-photo" alt="In the video, students and faculty shared their opinions on superstitions, as well as some superstitions they hold and the weirdest superstitions they’ve heard. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/students-share-opinions-on-superstitions/">Students share opinions on superstitions</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/broadcast/2022/06/15/why-are-staples-sandwiches-so-special-students-and-staff-share-their-input/" title="Why are Staples’ sandwiches so special? Students and staff share their input"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.51.52-AM-240x150.png" class="catstory-photo" alt="The line for sandwiches at lunch at Staples is often lengthy and filled with people from all corners of the building. School members share their opinions on the sandwiches, and why this lunch item is so special at the school." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/why-are-staples-sandwiches-so-special-students-and-staff-share-their-input/">Why are Staples’ sandwiches so special? Students and staff share their input</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/broadcast/2022/06/14/staples-musicians-prepare-for-annual-pops-concert/" title="Staples musicians prepare for annual pops concert"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.30.30-AM-240x150.png" class="catstory-photo" alt="Members of the Staples orchestra, band, and chorus all performed at the pops concert" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/staples-musicians-prepare-for-annual-pops-concert/">Staples musicians prepare for annual pops concert</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/broadcast/2022/06/14/teens-at-moca-spring-arts-festival-showcases-staples-small-businesses/" title="Teens at MoCA Spring Arts Festival showcases Staples’ small businesses"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.27.26-AM-240x150.png" class="catstory-photo" alt="Logan Goodman ’24 runs Laced By Logan, her own business where she draws and paints vibrant designs on sneakers. At the MoCA Teen Arts Festival, Goodman offered to paint the sneakers that customers brought live." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/teens-at-moca-spring-arts-festival-showcases-staples-small-businesses/">Teens at MoCA Spring Arts Festival showcases Staples’ small businesses</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.inklingsnews.com/broadcast/2022/06/10/students-reflect-on-schedule-changes/" title="Students reflect on schedule changes"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-11.03.01-PM-240x150.png" class="catstory-photo" alt="Staples currently follows a rotating A-D day schedule. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/10/students-reflect-on-schedule-changes/">Students reflect on schedule changes</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/15/students-share-opinions-on-superstitions/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.55.30-AM-475x261.png' id='grow-stb78400'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In the video, students and faculty shared their opinions on superstitions, as well as some superstitions they hold and the weirdest superstitions they’ve heard. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78400').mouseenter(function() {
   											jQuery('#grow-stb78400').removeClass('shrink');
   											jQuery('#grow-stb78400').removeClass('grow');
   											jQuery('#grow-stb78400').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78400').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/students-share-opinions-on-superstitions/">Students share opinions on superstitions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/15/why-are-staples-sandwiches-so-special-students-and-staff-share-their-input/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-8.51.52-AM-475x265.png' id='grow-stb78397'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The line for sandwiches at lunch at Staples is often lengthy and filled with people from all corners of the building. School members share their opinions on the sandwiches, and why this lunch item is so special at the school.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78397').mouseenter(function() {
   											jQuery('#grow-stb78397').removeClass('shrink');
   											jQuery('#grow-stb78397').removeClass('grow');
   											jQuery('#grow-stb78397').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78397').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/15/why-are-staples-sandwiches-so-special-students-and-staff-share-their-input/">Why are Staples’ sandwiches so special? Students and staff share their input</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/14/staples-musicians-prepare-for-annual-pops-concert/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.30.30-AM-475x397.png' id='grow-stb78383'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members of the Staples orchestra, band, and chorus all performed at the pops concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78383').mouseenter(function() {
   											jQuery('#grow-stb78383').removeClass('shrink');
   											jQuery('#grow-stb78383').removeClass('grow');
   											jQuery('#grow-stb78383').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78383').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/staples-musicians-prepare-for-annual-pops-concert/">Staples musicians prepare for annual pops concert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/14/teens-at-moca-spring-arts-festival-showcases-staples-small-businesses/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-14-at-9.27.26-AM-475x355.png' id='grow-stb78380'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Logan Goodman ’24 runs Laced By Logan, her own business where she draws and paints vibrant designs on sneakers. At the MoCA Teen Arts Festival, Goodman offered to paint the sneakers that customers brought live.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78380').mouseenter(function() {
   											jQuery('#grow-stb78380').removeClass('shrink');
   											jQuery('#grow-stb78380').removeClass('grow');
   											jQuery('#grow-stb78380').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78380').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/14/teens-at-moca-spring-arts-festival-showcases-staples-small-businesses/">Teens at MoCA Spring Arts Festival showcases Staples’ small businesses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/10/students-reflect-on-schedule-changes/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-11.03.01-PM-475x267.png' id='grow-stb78340'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples currently follows a rotating A-D day schedule. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78340').mouseenter(function() {
   											jQuery('#grow-stb78340').removeClass('shrink');
   											jQuery('#grow-stb78340').removeClass('grow');
   											jQuery('#grow-stb78340').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78340').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/10/students-reflect-on-schedule-changes/">Students reflect on schedule changes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/10/freshmen-reflect-on-first-year-of-high-school/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-10.59.07-PM-475x253.png' id='grow-stb78337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Freshmen reflect on their first year of high school as they have learned to navigate the hallways of Staples.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78337').mouseenter(function() {
   											jQuery('#grow-stb78337').removeClass('shrink');
   											jQuery('#grow-stb78337').removeClass('grow');
   											jQuery('#grow-stb78337').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78337').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/10/freshmen-reflect-on-first-year-of-high-school/">Freshmen reflect on first year of high school</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/09/badass-bagels-pandemic-endeavor-brings-bagel-variety/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-09-at-9.43.54-AM-454x475.png' id='grow-stb78296'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Badass Bagels is a local bagel shop based in Norwalk. The bagels are available to purchase through pre-order and the Farmers’ Market. The company offers a variety of bagels – including plain, everything, poppy seed, cinnamon raisin and more.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78296').mouseenter(function() {
   											jQuery('#grow-stb78296').removeClass('shrink');
   											jQuery('#grow-stb78296').removeClass('grow');
   											jQuery('#grow-stb78296').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78296').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/09/badass-bagels-pandemic-endeavor-brings-bagel-variety/">Badass Bagels: pandemic endeavor brings bagel variety</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/06/which-is-the-best-parking-lot-at-staples-junior-students-share-compliments-criticisms/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-12.01.52-AM-475x290.png' id='grow-stb78253'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Once seniors leave for internships in late May, juniors are able to get their parking passes in four separate areas on campus. Many have opinions on which lot is best, and which to avoid.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78253').mouseenter(function() {
   											jQuery('#grow-stb78253').removeClass('shrink');
   											jQuery('#grow-stb78253').removeClass('grow');
   											jQuery('#grow-stb78253').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78253').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/06/which-is-the-best-parking-lot-at-staples-junior-students-share-compliments-criticisms/">Which is the best parking lot at Staples? Junior students share compliments, criticisms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.36.52-PM-475x355.png' id='grow-stb78249'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Westport Nutrition held its grand opening on May 21. Its focus is healthy, fueling drinks for the community, targeting athletes.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78249').mouseenter(function() {
   											jQuery('#grow-stb78249').removeClass('shrink');
   											jQuery('#grow-stb78249').removeClass('grow');
   											jQuery('#grow-stb78249').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78249').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/westport-nutrition-fuels-community-with-healthy-options/">Westport Nutrition fuels community with healthy options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-03-at-2.24.41-PM-475x312.png' id='grow-stb78243'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Most students have plans to travel this summer, whether it is visiting the beach or a foreign country.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78243').mouseenter(function() {
   											jQuery('#grow-stb78243').removeClass('shrink');
   											jQuery('#grow-stb78243').removeClass('grow');
   											jQuery('#grow-stb78243').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78243').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/06/03/students-share-plans-for-upcoming-summer-break/">Students share plans for upcoming summer break</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; border-top: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 26%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 28px;font-family: Poppins;font-weight: 700;margin-bottom: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2021/07/VSMALL-JPEG-HIRES-1.jpg" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 47%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: Poppins;}.sno-hac-inner-desktop-footer-2 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-2 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-2 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-footer-2 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-2 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-2 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-2 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-2 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-2 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-2 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-2" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-2" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 27%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 10) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 43px;margin-bottom: 43px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #07075F;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #07075F;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #07075F;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #07075F;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="78414" >
				<div class="sno-color-inverter" data-40080b6a43e651f640324d2aa6be9bea="b1deaa2932ed17a34478201d58a1c84d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2022%2F06%2F23%2F20-questions-with-ms-mchale-cruising-the-staples-halls%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=20 Questions with Ms. McHale: cruising the Staples halls&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D78414" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2022%2F06%2F23%2F20-questions-with-ms-mchale-cruising-the-staples-halls%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-5.46.26-PM.png&amp;description=20+Questions+with+Ms.+McHale%3A+cruising+the+Staples+halls" title="Share on Pinterest" target="_blank">
				<div class="pinterest-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-pinterest"></i>
						<span class="icon-hidden-text">Share on Pinterest</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2022%2F06%2F23%2F20-questions-with-ms-mchale-cruising-the-staples-halls%2F&title=20+Questions+with+Ms.+McHale%3A+cruising+the+Staples+halls" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="78414">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.inklingsnews.com/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Inklings News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/broadcast/2022/06/23/20-questions-with-ms-mchale-cruising-the-staples-halls/#respond" style="display:none;">Cancel reply</a></small></p><form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="0e2f29079cc027c5b2bcf824d2833076b1deaa2932ed17a34478201d58a1c84d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-baa70834d244c9efb754fca034373ed5="b1deaa2932ed17a34478201d58a1c84d"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='78414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>