<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />

<title>Sophomore girls already arranging counties dates &#8211; Inklings News</title>
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Sophomore girls already arranging counties dates Comments Feed" href="http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- inklingsnews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.inklingsnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A700%2C400%2C800%2C900%7CLora%3A400%2C800%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20200570' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"70652","token":"4826a87b07","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://www.inklingsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three tips for students to mentally prepare for their AP exams' href='http://www.inklingsnews.com/broadcast/2020/05/18/three-tips-for-students-to-mentally-prepare-for-their-ap-exams/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=70652' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property='og:title' content='Sophomore girls already arranging counties dates' /><meta property='og:site_name' content='Inklings News' /><meta property='og:url' content='http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='161109063979941'>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sophomore girls already arranging counties dates" />
<meta property="og:type" content="article" />
<meta name="author" content="Charley Guthartz '22 and Lily Caplan '22" />
<meta property="og:url" content="http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.57.27-PM.png" />
	<meta property="og:image:width" content="597" />
	<meta property="og:image:height" content="335" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Broadcast" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sophomore girls already arranging counties dates"><meta name="twitter:site" content="@inklingsnews"><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.57.27-PM.png">


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li id="menu-item-58316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headerlarge"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerlink headerimage" alt="Join the discussion." /></div><h1 style="display:none" aria-hidden="true">Inklings News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.inklingsnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">Submissions and Letters to the Editor</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.inklingsnews.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></a></div><h1 style="display:none">Inklings News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='15' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1624" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis1624">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1624" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1624" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1624" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1624" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-70652' class='snopostid'><div id='classic_story' class='sno-story-70652'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/broadcast/' rel='category tag'>Broadcast</a></li><li class='blockscategory'><a href='http://www.inklingsnews.com/category/broadcast/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">Sophomore girls already arranging counties dates</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.57.27-PM.png" style="width:100%" alt="Sophomore girls are texting their possible dates for counties almost eight months prior to the actual dance, which is leaving many overwhelmed." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Sophomore girls are texting their possible dates for counties almost eight months prior to the actual dance, which is leaving many overwhelmed.</p></div></div><div class="storydetails"><p><span class="storybyline"> Charley Guthartz '22 and Lily Caplan '22, Paper Sports Editors</span><br /><span class="storydate"><span class="time-wrapper">May 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="70652"><a class='commentscroll' href='http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sophomore girls already arranging counties dates&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D70652" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.57.27-PM.png&amp;description=Sophomore+girls+already+arranging+counties+dates" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F&title=Sophomore+girls+already+arranging+counties+dates" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><iframe title="Sophomore girls&#039; already arranging dates for Counties 2021" width="500" height="281" src="https://www.youtube.com/embed/dXYnrtPf96w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=161109063979941&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '5hX9bpkWGrP9qWW_post70652' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post70652');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post70652');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: '5hX9bpkWGrP9qWW_post70652', postTitle: 'Sophomore girls already arranging counties dates', postUrl: 'http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='5hX9bpkWGrP9qWW_post70652' href='http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/'  numposts='10' width='580' publish_feed='false' migrated='1'></fb:comments></div>



<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="70652" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='snods_winner_circle'><a target='_blank' href='http://customers.snosites.com/recognition-program/'><img src='/wp-content/themes/snoflex/images/sno_ds_winner_2020.png' style='width:100%;' alt='Distinguished Sites Banner'/></a></div><div class="snods_icon_area"><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#continuous'><div class='snods_badge snods_coverage'><div class="snods_title"><p>Continuous Coverage</p></div><div class="snods_icon"><i class="snods_coverage_icon fa fa-refresh"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#site'><div class='snods_badge snods_site'><div class="snods_title"><p>Site Excellence</p></div><div class="snods_icon"><i class="snods_site_icon dashicons dashicons-awards"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#story'><div class='snods_badge snods_story'><div class="snods_title"><p>Story Page Excellence</p></div><div class="snods_icon"><i class="snods_story_icon dashicons dashicons-welcome-widgets-menus"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#writing'><div class='snods_badge snods_writing'><div class="snods_title"><p>Excellence in Writing</div><div class="snods_icon"><i class="snods_writing_icon fa fa-trophy"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#multimedia'><div class='snods_badge snods_media'><div class="snods_title"><p>Multimedia Excellence</div><div class="snods_icon"><i class="snods_media_icon dashicons dashicons-format-video"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#engagement'><div class='snods_badge snods_audience'><div class="snods_title"><p>Audience Engagement</div><div class="snods_icon"><i class="snods_audience_icon dashicons dashicons-dashboard"></i></div><div class="clear"></div></div></a><div class="clear"></div></div><div style="margin-bottom:15px;" class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="e80cafed34" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>Do you think the CIAC made the right decision in canceling all winter sports?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-40" name="poll_9" value="40" /> <label for="poll-answer-40">Yes, I think the CIAC's response was appropriate given the circumstances.</label></li>
		<li><input type="radio" id="poll-answer-41" name="poll_9" value="41" /> <label for="poll-answer-41">No, I think winter sports should continue.</label></li>
		<li><input type="radio" id="poll-answer-42" name="poll_9" value="42" /> <label for="poll-answer-42">No, I think winter sports should continue with modifications.</label></li>
		<li><input type="radio" id="poll-answer-43" name="poll_9" value="43" /> <label for="poll-answer-43">My opinion isn't represented in the options above.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-tag-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='http://www.inklingsnews.com/tag/coronavirus/'>Featured Reporting</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">				
								
					<div class="catboxthumbnail" style="float:Left; width: 100%; margin-Left:0px;">
						
<a href="http://www.inklingsnews.com/news/2020/05/18/police-drone-program-ditched-due-to-privacy-concerns/#photo"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-10.11.36-AM-475x309.png" style="width:100%" class="catboxphoto" alt="Police drone program ditched due to privacy concerns" /></a></div>			<div class="widgetheadline"><a href="http://www.inklingsnews.com/news/2020/05/18/police-drone-program-ditched-due-to-privacy-concerns/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Police drone program ditched due to privacy concerns">Police drone program ditched due to privacy concerns</a></div>
            <p class="writer"> <a href="http://www.inklingsnews.com/staff_profile/67815/" class="creditline">Giselle Oldani '22</a>, Web News Editor</p><p>Westport’s Flatten the Curve Pilot drone program recently shut down due to privacy concerns and backlash from the ACLU (American Civil Liberties Union) of Connecticut. 
...</p><p class="datetime"><span class="time-wrapper"> May 18, 2020</span> &bull; <a href="http://www.inklingsnews.com/news/2020/05/18/police-drone-program-ditched-due-to-privacy-concerns/#respond"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/news/2020/05/18/police-drone-program-ditched-due-to-privacy-concerns/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></a></p>
			<div class="storybottomnoline"></div>
                 				
				

                                    

					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/05/17/how-seniors-are-celebrating-graduation-during-the-coronavirus-pandemic/">How seniors are celebrating graduation during the coronavirus pandemic</a></p><p><span class="time-wrapper"> May 17, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/opinions/2020/05/17/congress-must-curb-continuous-coronavirus-spending/" title="Congress must curb continuous coronavirus spending"><img width="70" height="43" src="http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-70x43.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-70x43.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-475x300.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-900x557.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-768x475.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-240x150.png 240w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89-300x186.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/05/YC9TIvxgGUG1-C5Uyhg8GjAkmk-4ndLaBVoKMrdoEmkdt5jETA83yMo3uccyhQHjSnyuJeoQ-8N77uC6cVui4ziKT2_1J3sGQs6eZ__ITS997RjQ5KksaDkdHdC39KBBhDOCtE89.png 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2020/05/17/congress-must-curb-continuous-coronavirus-spending/">Congress must curb continuous coronavirus spending</a></p><p><span class="time-wrapper"> May 17, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/opinions/2020/05/17/social-distancing-becoming-optional-still-obligatory/" title="Social distancing becoming optional, still obligatory"><img width="70" height="39" src="http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-70x39.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-70x39.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-475x268.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-900x507.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-300x169.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214-768x433.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/05/pISxYu1qJpWE00F8f0TI-qtf4mFh9-BVCJ2XUmyRqxX54rPpzqW1GLcyURRH_oKEAUds9bb0INjncD6FLa1DC8AKjkG7t38AuqhlslsF9dUO7FMJ0P7M8EaDnvrOSqUbbloWmKM2-e1589747739214.png 1136w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2020/05/17/social-distancing-becoming-optional-still-obligatory/">Social distancing becoming optional, still obligatory</a></p><p><span class="time-wrapper"> May 17, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/broadcast/2020/05/16/staples-sports-teams-assist-community-in-times-of-need/" title="Staples sports teams assist community in times of need"><img width="70" height="58" src="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-10.06.26-PM-70x58.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-10.06.26-PM-70x58.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-10.06.26-PM-300x250.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-10.06.26-PM.png 401w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/05/16/staples-sports-teams-assist-community-in-times-of-need/">Staples sports teams assist community in times of need</a></p><p><span class="time-wrapper"> May 16, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/broadcast/2020/05/16/quarantine-impact-by-grade/" title="Quarantine impact by grade"><img width="70" height="45" src="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-70x45.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-70x45.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-475x300.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-122x80.png 122w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-240x150.png 240w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-300x192.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM.png 696w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/05/16/quarantine-impact-by-grade/">Quarantine impact by grade</a></p><p><span class="time-wrapper"> May 16, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		</div></section>

	 


	 
				

			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-8.38.43-PM.png"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/84709264_1452482988262683_573407545952043008_n.png"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://jlrocks.com">									<img src="http://www.inklingsnews.com/wp-content/uploads/2020/01/IMG_0410.jpg"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="http://www.inklingsnews.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-7.32.46-AM.png"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #07075F !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.inklingsnews.com/uncategorized/2020/05/11/this-is-a-wreckording-episode-6-we-the-champions/" title="This is a Wreckording Episode 6: We the Champions"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-8.58.17-AM-300x298.png" alt="On a brand new episode of ‘This is a Wreckording’ Ethan and Principal Thomas are joined by members of the We the People team to discuss their state and national triumph over the competition this year." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>This is a Wreckording Episode 6: We the Champions</span><span class="trending-views">  &bull;  659 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.inklingsnews.com/b/2020/04/21/quarantine-brings-unique-opportunities-to-explore-new-activities/" title="Quarantine brings unique opportunities to explore new activities"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.inklingsnews.com/wp-content/uploads/2020/04/IMG_1911-300x203.jpg" alt="The most common past-time activity of students is watching netflix. Students don’t get much time to enjoy their favorite shows during a normal school year, because of the amount of time it takes to complete all of their schoolwork." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Quarantine brings unique opportunities to explore new activities</span><span class="trending-views">  &bull;  289 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.inklingsnews.com/b/2020/05/14/barnetts-baked-goods-aim-to-restore-summer/" title="Barnett’s baked goods aim to restore summer"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link'>Barnett’s baked goods aim to restore summer</span><span class="trending-views">  &bull;  172 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.inklingsnews.com/news/2020/04/30/we-the-people-breaks-records-in-unprecedented-times/" title="We The People breaks records in unprecedented times"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-4.14.43-PM-300x367.png" alt="The We The People team discovered they had won their division over a Zoom call with teacher Suzanne Kammerman." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>We The People breaks records in unprecedented times</span><span class="trending-views">  &bull;  113 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.inklingsnews.com/news/2020/04/21/4th-quarter-graded-pass-fail-or-letter-grade-basis/" title="4th quarter graded pass/fail or letter grade basis"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-21-at-1.16.12-PM-300x237.png" alt="Students will have the option of choosing a pass/fail or letter grade report of their grades for the fourth quarter (Q4) marking period, the administration announced on April 5. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>4th quarter graded pass/fail or letter grade basis</span><span class="trending-views">  &bull;  89 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Instagram</div></div><div class="widgetbody">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400646595252#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow noreferrer" title="@inklingsnews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >inklingsnews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18119151607128074" data-date="1589571121">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAOGixrpORI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/97061497_178918533368873_7729686271921742687_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cONaj06k_90AX__Dw1m&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6854571aa2424557d738f9e3f27fb74c&#038;oe=5EE7BCB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97061497_178918533368873_7729686271921742687_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cONaj06k_90AX__Dw1m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6854571aa2424557d738f9e3f27fb74c&amp;oe=5EE7BCB3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOGixrpORI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOGixrpORI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAOGixrpORI\/media?size=l&quot;}">
            <span class="sbi-screenreader">Compo Beach Opening| 12:45 p.m. | Compo Beach open</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Compo Beach Opening| 12:45 p.m. | Compo Beach opened back up on May 15 from 8 a.m. to 9 p.m. Parking will be fifty % capacity at a time. Only residents with a beach pass can park and attend the beach. Photos by Lexie Moskovit ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856861628939690" data-date="1589554610">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CANnDWFJuw5/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/97220595_270030960721497_6971014137597398021_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=euYHFb92kwoAX_9XLzr&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=9467e753aebf1af149e3ad04d124eca2&#038;oe=5EE8E062" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97220595_270030960721497_6971014137597398021_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=euYHFb92kwoAX_9XLzr&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9467e753aebf1af149e3ad04d124eca2&amp;oe=5EE8E062&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CANnDWFJuw5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CANnDWFJuw5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97220595_270030960721497_6971014137597398021_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=euYHFb92kwoAX_9XLzr&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9467e753aebf1af149e3ad04d124eca2&amp;oe=5EE8E062&quot;}">
            <span class="sbi-screenreader">Senior internships | 10:30 a.m. | As seniors wrap </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Senior internships | 10:30 a.m. | As seniors wrap up their last day of classes today, Friday, May 15, they prepare for internships. Senior internships will begin on Monday, May 18. Prior to starting internships, all seniors must answer preliminary questions on the internship website. Photo by Audrey Bernstein ‘20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946363973344765" data-date="1589501256">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAMBSUopCG3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/97224872_695650641193241_3598271526287598858_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m4yuf_7B7xwAX9WHbOp&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d8ed8f02f0718e2ed968bbd3749fb349&#038;oe=5EE82C59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97224872_695650641193241_3598271526287598858_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m4yuf_7B7xwAX9WHbOp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8ed8f02f0718e2ed968bbd3749fb349&amp;oe=5EE82C59&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAMBSUopCG3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAMBSUopCG3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97224872_695650641193241_3598271526287598858_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m4yuf_7B7xwAX9WHbOp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d8ed8f02f0718e2ed968bbd3749fb349&amp;oe=5EE82C59&quot;}">
            <span class="sbi-screenreader">Chabad of Westport hosted a virtual challah bake f</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chabad of Westport hosted a virtual challah bake for girls in grades 9-11. The girls made challah while talking about the meaning behind challah bread in the Jewish religion. Photo by Lily Caplan ‘22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864370163826211" data-date="1589335176">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAHEg9UpoMy/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/96827015_128496828815324_3930370407374758935_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rIxAyAwj0R0AX90MOB3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f969bc8d52cff14b4a49aefade29831a&#038;oe=5EEA2014" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96827015_128496828815324_3930370407374758935_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rIxAyAwj0R0AX90MOB3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f969bc8d52cff14b4a49aefade29831a&amp;oe=5EEA2014&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAHEg9UpoMy\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAHEg9UpoMy\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96827015_128496828815324_3930370407374758935_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rIxAyAwj0R0AX90MOB3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f969bc8d52cff14b4a49aefade29831a&amp;oe=5EEA2014&quot;}">
            <span class="sbi-screenreader">School Lunch Balances | 6:00 p.m. |  An email was </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="School Lunch Balances | 6:00 p.m. |  An email was sent out to students and families outlining the options for students who have leftover balances on their Chartwells account. Graduating seniors have the option to transfer their funds to a sibling, donate it to the Student Fund for other students or get a refund. Photo by Abby Fleming ’20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848569860092296" data-date="1589238997">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAENEUyJ5Eh/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/97230267_306200143718301_8126558471006695367_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8EwJT0ilNfwAX8hzBo_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=24ada9a4dfc1a257448c100d139ef411&#038;oe=5EE92553" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97230267_306200143718301_8126558471006695367_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8EwJT0ilNfwAX8hzBo_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ada9a4dfc1a257448c100d139ef411&amp;oe=5EE92553&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAENEUyJ5Eh\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAENEUyJ5Eh\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/97230267_306200143718301_8126558471006695367_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8EwJT0ilNfwAX8hzBo_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ada9a4dfc1a257448c100d139ef411&amp;oe=5EE92553&quot;}">
            <span class="sbi-screenreader">News Email from Principal Thomas |6:00 p.m.| The s</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="News Email from Principal Thomas |6:00 p.m.| The sixth episode of This is a Wreckording, featuring Principal Thomas and Ethan Frank ’20 was just released. In this episode, the We The People class is featured, as they placed fifth overall and won their division. More information about the team and their process will be coming soon. Photo by Maya Reiner ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845438346119105" data-date="1589224617">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CADxo82JRS-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/96268805_886953795143114_119834824427897074_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=esWzjSLJ16sAX8jb0b8&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=96725c751d91c28fe81b399ae71ecc3b&#038;oe=5EEA605D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96268805_886953795143114_119834824427897074_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=esWzjSLJ16sAX8jb0b8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=96725c751d91c28fe81b399ae71ecc3b&amp;oe=5EEA605D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CADxo82JRS-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CADxo82JRS-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96268805_886953795143114_119834824427897074_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=esWzjSLJ16sAX8jb0b8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=96725c751d91c28fe81b399ae71ecc3b&amp;oe=5EEA605D&quot;}">
            <span class="sbi-screenreader">Senior lawn signs |2:30 pm.| Staples seniors’ fa</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Senior lawn signs |2:30 pm.| Staples seniors’ families picked up lawn signs today to honor graduates in lieu of a graduation ceremony. The signs will be available for pickup until May 14 from 9:00 a.m. to 11:00 a.m. There is no necessary human contact and families picking up signs will stay in their vehicles. Photo by Eddie Kiev ’20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851371449054307" data-date="1589224131">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CADwtkXJV_w/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/96943951_174074914061961_8895221113160087383_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S88mWYKHmJ4AX876IP4&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3ca77d7c5de24d3990be14e065c2a9d7&#038;oe=5EEA1996" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96943951_174074914061961_8895221113160087383_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S88mWYKHmJ4AX876IP4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3ca77d7c5de24d3990be14e065c2a9d7&amp;oe=5EEA1996&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CADwtkXJV_w\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CADwtkXJV_w\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96943951_174074914061961_8895221113160087383_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S88mWYKHmJ4AX876IP4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3ca77d7c5de24d3990be14e065c2a9d7&amp;oe=5EEA1996&quot;}">
            <span class="sbi-screenreader">AP Exams start | 8:00 a.m. | Advanced Placement (A</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="AP Exams start | 8:00 a.m. | Advanced Placement (AP) exam testing begins today, May 11. Students taking Physic C: Mechanics, Physics C: Electricity and Magnetism and United States Government and Politics will be testing online today. AP exams will continue until May 22.  Photo by Audrey Bernstein ’20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881183168604774" data-date="1589047833">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_-gc64pwcl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/96211394_239303237340535_3766259575710603698_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YWmTdOmPu2MAX-HOCmp&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d5e2db14d6cbc48e47266e48794d9cf3&#038;oe=5EE7562D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96211394_239303237340535_3766259575710603698_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YWmTdOmPu2MAX-HOCmp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d5e2db14d6cbc48e47266e48794d9cf3&amp;oe=5EE7562D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_-gc64pwcl\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_-gc64pwcl\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96211394_239303237340535_3766259575710603698_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YWmTdOmPu2MAX-HOCmp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d5e2db14d6cbc48e47266e48794d9cf3&amp;oe=5EE7562D&quot;}">
            <span class="sbi-screenreader">Graduation update |1:30 pm. | Principal Stafford T</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Graduation update |1:30 pm. | Principal Stafford Thomas made an announcement over 70North yesterday about an event to honor the class of 2020 on June 11. Thomas did not provide the specifics of the event but said he would follow up with email updates. Photo by Eddie Kiev ‘20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906557810446384" data-date="1588957714">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_70kA4pkf3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/96275397_1441474592703904_28030684119601513_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OZYUtvIsRn0AX9Fl5nM&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f874063dde7a3e00d0e872764e3be23f&#038;oe=5EE87A3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96275397_1441474592703904_28030684119601513_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OZYUtvIsRn0AX9Fl5nM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f874063dde7a3e00d0e872764e3be23f&amp;oe=5EE87A3D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_70kA4pkf3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_70kA4pkf3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/96275397_1441474592703904_28030684119601513_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OZYUtvIsRn0AX9Fl5nM&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f874063dde7a3e00d0e872764e3be23f&amp;oe=5EE87A3D&quot;}">
            <span class="sbi-screenreader">AP Testing | 1:00 p.m. | Teachers from across the </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="AP Testing | 1:00 p.m. | Teachers from across the nation are offering interactive video courses and review sessions online to prepare students for the upcoming Advanced Placement (AP) exams. Many videos, including AP English Language tutorials, are available through the Advanced Placement Youtube channel. Photo by Audrey Bernstein ‘20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843496755153171" data-date="1588953082">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_7rumypSh8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95891054_635122183882118_6809985828584240410_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1IGeL4UGZqkAX9bSil3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=593cdc0ecbfbffd2ae3c685d72568d17&#038;oe=5EEAEB87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95891054_635122183882118_6809985828584240410_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1IGeL4UGZqkAX9bSil3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=593cdc0ecbfbffd2ae3c685d72568d17&amp;oe=5EEAEB87&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_7rumypSh8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_7rumypSh8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95891054_635122183882118_6809985828584240410_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1IGeL4UGZqkAX9bSil3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=593cdc0ecbfbffd2ae3c685d72568d17&amp;oe=5EEAEB87&quot;}">
            <span class="sbi-screenreader">Stuck With U music video | 10:00 a.m.| Artists Ari</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Stuck With U music video | 10:00 a.m.| Artists Ariana Grande and Justin Bieber collaborated on a song called “Stuck with U” to help benefit the First Responders Children’s Foundation. All of the net proceeds from the streams and sales will be going to this cause. The music video displays people all over the world quarantining and making the most out of their situation, also with appearances from Bieber and Grande with positive attitudes. Photo by Betti Kobak ‘22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18141282343033646" data-date="1588899755">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_6GA64pSJO/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95985873_255554895501001_2721135199998898236_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Va5wPA7nyMoAX_UZWjj&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=87558c3f0cb63080c89f36aed1b991ce&#038;oe=5EE7A9EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95985873_255554895501001_2721135199998898236_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Va5wPA7nyMoAX_UZWjj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87558c3f0cb63080c89f36aed1b991ce&amp;oe=5EE7A9EE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6GA64pSJO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6GA64pSJO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95985873_255554895501001_2721135199998898236_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Va5wPA7nyMoAX_UZWjj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=87558c3f0cb63080c89f36aed1b991ce&amp;oe=5EE7A9EE&quot;}">
            <span class="sbi-screenreader">AP Review Sessions |4:29 p.m.| Teachers are holdin</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="AP Review Sessions |4:29 p.m.| Teachers are holding review sessions with their students to help them succeed and understand the material for the AP Exam. Because the exams will now be online, the exams have been altered and teachers are helping their students understand the new format. Good luck to everyone. Photo by Maya Reiner ‘21">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17863150912823489" data-date="1588601988">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_xOEYppdbr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95496266_306877060298340_8711704507245821558_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OOHWRlqo1BUAX-YPdEd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6170300f50ff58f32ed344fbfc7d6c74&#038;oe=5EE98267" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95496266_306877060298340_8711704507245821558_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OOHWRlqo1BUAX-YPdEd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6170300f50ff58f32ed344fbfc7d6c74&amp;oe=5EE98267&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xOEYppdbr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xOEYppdbr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xOEYppdbr\/media?size=l&quot;}">
            <span class="sbi-screenreader">Starbucks Downtown | 9:32 a.m.| The Starbucks down</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Starbucks Downtown | 9:32 a.m.| The Starbucks downtown, located at 1 Parker Harding Plaza, reopened today, offering mobile order pickup outside. Signs request that customers wear face masks and stand six feet apart. The store is open from 7 a.m. to 7 p.m. daily. Photos by Claire Redmer ‘21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870823208727305" data-date="1588601538">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_xNNgDJjsR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95504609_221292942500889_1930059927744206758_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H7MNDdBWdMUAX-j011A&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=659269eb066b5b437378d41549fccf05&#038;oe=5EE93002" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95504609_221292942500889_1930059927744206758_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H7MNDdBWdMUAX-j011A&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=659269eb066b5b437378d41549fccf05&amp;oe=5EE93002&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xNNgDJjsR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_xNNgDJjsR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95504609_221292942500889_1930059927744206758_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H7MNDdBWdMUAX-j011A&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=659269eb066b5b437378d41549fccf05&amp;oe=5EE93002&quot;}">
            <span class="sbi-screenreader">Morning announcements | 9:49 a.m.| Principal Thoma</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morning announcements | 9:49 a.m.| Principal Thomas sent out his latest morning announcement video early May 4 through 70North and Gmail. In it he discussed Connections and how they are back on for all students along with the new Link Crew program which over the summer will be helping with freshman orientation to Staples. More details will likely follow on it during the Summer. Photo by Finnegan Courtney ‘23.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881442905589154" data-date="1588465420">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_tJlf8pka9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95324893_601623817112309_5018367289008014528_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=undmshUjE0AAX-CS_2u&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=8434cabe809948fef05bd9f92094ec7c&#038;oe=5EEA5223" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95324893_601623817112309_5018367289008014528_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=undmshUjE0AAX-CS_2u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8434cabe809948fef05bd9f92094ec7c&amp;oe=5EEA5223&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_tJlf8pka9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_tJlf8pka9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95324893_601623817112309_5018367289008014528_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=undmshUjE0AAX-CS_2u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8434cabe809948fef05bd9f92094ec7c&amp;oe=5EEA5223&quot;}">
            <span class="sbi-screenreader">Joey’s by the Shore |4:08 p.m.| Despite the quar</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Joey’s by the Shore |4:08 p.m.| Despite the quarantine, Joey’s by the Shore at the Elvira Maes location held their grand opening May 2. They serve meals, coffee, ice cream and groceries. They are open from 8:00 a.m. - 7:00 p.m. and have online ordering. Photo by Tori Wilson ’22">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18097990735155847" data-date="1588459191">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_s9tNwJrkJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95711633_1676438419171506_3286507342985067563_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=voPGRnRkp5QAX8AwNF2&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c2719729a2da718e516a988a01513dd5&#038;oe=5EE988B6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95711633_1676438419171506_3286507342985067563_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=voPGRnRkp5QAX8AwNF2&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c2719729a2da718e516a988a01513dd5&amp;oe=5EE988B6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_s9tNwJrkJ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_s9tNwJrkJ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_s9tNwJrkJ\/media?size=l&quot;}">
            <span class="sbi-screenreader">Coleytown Middle School remains closed |8:00 p.m. </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Coleytown Middle School remains closed |8:00 p.m. | Coleytown Middle School Building Committee Chair Don O’Day confirmed that there will be a delay in the reopening of Coleytown Middle School at a Board of Education meeting on Monday, April 27. O’Day noted that factors including the coronavirus and construction difficulties have contributed to the delay. Photo by Audrey Bernstein ’20">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877210202620659" data-date="1588260163">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_nCFu8JwOC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95084707_231504097940497_350324503017659907_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pIvNH-9XiegAX_-H1t_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=27e07a23cb64753f075d6943314fc756&#038;oe=5EEA4F53" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95084707_231504097940497_350324503017659907_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pIvNH-9XiegAX_-H1t_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27e07a23cb64753f075d6943314fc756&amp;oe=5EEA4F53&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_nCFu8JwOC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_nCFu8JwOC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95084707_231504097940497_350324503017659907_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pIvNH-9XiegAX_-H1t_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=27e07a23cb64753f075d6943314fc756&amp;oe=5EEA4F53&quot;}">
            <span class="sbi-screenreader">April Issue | 11:17 a.m. | Inklings released a dig</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="April Issue | 11:17 a.m. | Inklings released a digital version of the April paper. It can be accessed through your school gmail. The paper features articles about the new superintendent Thomas Scarice, quarantine activities, businesses adapting to social distancing and more. Photo by Charlotte Armstrong ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866615177760268" data-date="1588170546">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_kXKHSpMo4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95219844_154906152732439_976198894879991551_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SH4Zc1JHwuMAX9DqtNc&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=fab8d5e3f065d9e140e63abae7e488ff&#038;oe=5EE9A2E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95219844_154906152732439_976198894879991551_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SH4Zc1JHwuMAX9DqtNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=fab8d5e3f065d9e140e63abae7e488ff&amp;oe=5EE9A2E7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_kXKHSpMo4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_kXKHSpMo4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95219844_154906152732439_976198894879991551_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SH4Zc1JHwuMAX9DqtNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=fab8d5e3f065d9e140e63abae7e488ff&amp;oe=5EE9A2E7&quot;}">
            <span class="sbi-screenreader">Senior Internships Reimagined | 10:00 a.m. | The S</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Senior Internships Reimagined | 10:00 a.m. | The SHS Senior Internship program has been updated to allow for seniors to have an internship opportunity, despite the current status of the COVID-19 crisis. Seniors received an email yesterday updating them of the new opportunities, which include choosing between three options to focus on for the last few weeks of the school year. These include doing an internship remotely, conducting a series on interviews or creating your own DIY experience. Students have until May 6 to decide which they would like to pursue. Photo by Lily Kane ‘20.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17886658777539893" data-date="1588114256">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_iry35p_10/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95435417_683535999074166_6680307315222422514_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rggxdzqNVH4AX__QKPU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f25748dabaf7f8702782261280b51f4a&#038;oe=5EE9599A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95435417_683535999074166_6680307315222422514_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rggxdzqNVH4AX__QKPU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f25748dabaf7f8702782261280b51f4a&amp;oe=5EE9599A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_iry35p_10\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_iry35p_10\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_iry35p_10\/media?size=l&quot;}">
            <span class="sbi-screenreader">Signs of thanks | 11:55 a.m. | Many Westport resid</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Signs of thanks | 11:55 a.m. | Many Westport residents have put symbols and signs outside their homes as a gesture to thank first responders. A heart is a common symbol as well as yard signs with personal messages. This is in addition to the community initiative to bang pots and pans every Wednesday for two minutes at 5:00 p.m. to thank those working on the front lines and unite the town. Photos by Rachel Suggs ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17859660247859934" data-date="1587840544">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_ahuqdpz9P/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/94603891_1474240422782543_908756647172562136_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q9HHRkKLxQUAX9kBcr8&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ce37fe8d63aa253a6d49d1adcd3101e0&#038;oe=5EE9FFD5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94603891_1474240422782543_908756647172562136_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q9HHRkKLxQUAX9kBcr8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ce37fe8d63aa253a6d49d1adcd3101e0&amp;oe=5EE9FFD5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_ahuqdpz9P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_ahuqdpz9P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_ahuqdpz9P\/media?size=l&quot;}">
            <span class="sbi-screenreader">Trails closed | 1:40 p.m. | Nature preserve trails</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Trails closed | 1:40 p.m. | Nature preserve trails around Connecticut closed amid CDC social distancing advisory. The signs pictured are from the Housatonic River Trail in Trumbull which runs through the states of Connecticut and Massachusetts. Photo by Eddie Kiev ’20.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953741420325602" data-date="1587688745">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_WAMnWJpUa/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/94376909_516000182613009_4696006221579927383_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BOQBYr2caasAX-gBH9m&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=b319f28513981a009adade95a994a366&#038;oe=5EEA1CA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94376909_516000182613009_4696006221579927383_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BOQBYr2caasAX-gBH9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b319f28513981a009adade95a994a366&amp;oe=5EEA1CA1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_WAMnWJpUa\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_WAMnWJpUa\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94376909_516000182613009_4696006221579927383_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BOQBYr2caasAX-gBH9m&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b319f28513981a009adade95a994a366&amp;oe=5EEA1CA1&quot;}">
            <span class="sbi-screenreader">NFL Draft | 8:29 p.m. | NFL Commissioner Roger Goo</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NFL Draft | 8:29 p.m. | NFL Commissioner Roger Goodell announces NFL Draft selections remotely in the first major American live sports event in the month of April. The Bengals picked quarterback Joe Burrow from LSU with the first overall selection. Photo by Andreas Lolis ’21.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400646595252#20" data-resized="{&quot;17953741420325602&quot;:{&quot;id&quot;:&quot;94376909_516000182613009_4696006221579927383_n&quot;,&quot;ratio&quot;:&quot;1.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859660247859934&quot;:{&quot;id&quot;:&quot;94603891_1474240422782543_908756647172562136_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17886658777539893&quot;:{&quot;id&quot;:&quot;95435417_683535999074166_6680307315222422514_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866615177760268&quot;:{&quot;id&quot;:&quot;95219844_154906152732439_976198894879991551_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877210202620659&quot;:{&quot;id&quot;:&quot;95084707_231504097940497_350324503017659907_n&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18097990735155847&quot;:{&quot;id&quot;:&quot;95711633_1676438419171506_3286507342985067563_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881442905589154&quot;:{&quot;id&quot;:&quot;95324893_601623817112309_5018367289008014528_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863150912823489&quot;:{&quot;id&quot;:&quot;95496266_306877060298340_8711704507245821558_n&quot;,&quot;ratio&quot;:&quot;1.26&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870823208727305&quot;:{&quot;id&quot;:&quot;95504609_221292942500889_1930059927744206758_n&quot;,&quot;ratio&quot;:&quot;1.66&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18141282343033646&quot;:{&quot;id&quot;:&quot;95985873_255554895501001_2721135199998898236_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843496755153171&quot;:{&quot;id&quot;:&quot;95891054_635122183882118_6809985828584240410_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906557810446384&quot;:{&quot;id&quot;:&quot;96275397_1441474592703904_28030684119601513_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881183168604774&quot;:{&quot;id&quot;:&quot;96211394_239303237340535_3766259575710603698_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845438346119105&quot;:{&quot;id&quot;:&quot;96268805_886953795143114_119834824427897074_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851371449054307&quot;:{&quot;id&quot;:&quot;96943951_174074914061961_8895221113160087383_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848569860092296&quot;:{&quot;id&quot;:&quot;97230267_306200143718301_8126558471006695367_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864370163826211&quot;:{&quot;id&quot;:&quot;96827015_128496828815324_3930370407374758935_n&quot;,&quot;ratio&quot;:&quot;0.99&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17946363973344765&quot;:{&quot;id&quot;:&quot;97224872_695650641193241_3598271526287598858_n&quot;,&quot;ratio&quot;:&quot;0.88&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856861628939690&quot;:{&quot;id&quot;:&quot;97220595_270030960721497_6971014137597398021_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18119151607128074&quot;:{&quot;id&quot;:&quot;97061497_178918533368873_7729686271921742687_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-staff_profile-3 a { color: #000000; }
					.sno-staff_profile-3 .sno-profile-card-teaser { font-size: 14px; line-height: 21px; }
					.sno-staff_profile-3 .sno-profile-title, .sno-staff_profile-3 .sno-profile-name { font-size: 16px; line-height: 22.4px; }
											.sno-staff_profile-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
																.sno-staff_profile-3 .widgetbody { padding-top: 0px !important; padding-bottom: 0px!important; }
																																							</style>
				<div class='widgetwrap sno-animate sno-staff-widget sno-staff_profile-3'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Meet Our Staff</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">											
							<div class="sno-widget-card-wrapper sno-card-photo-left sno-vertical-stack" style="background: #f7f7f7;margin-top: 20px;">
				
																
										<div class="sno-content-card sno-profile-card sno-profile-small-photo" style="margin-bottom: 20px;background: #f7f7f7;color: #000000;">
											<div class="sno-profile-card-inner-wrap" style="padding-top: 15px; padding-bottom: 15px;padding: 15px;">
																									<div class="sno-profile-card-header-wrap">
														<div class="sno-profile-card-image" style="width: 106.66666666667px;height: 71px;">
																														<img class="enlarge-effect" style="height: 71px;" src="http://www.inklingsnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-21-at-09.35.06-319x475.png" alt="Maria Krug" />
														</div>
														<div class="sno-profile-card-title sno-center-v" style="width: 173.33333333333px;">
															<a href="http://www.inklingsnews.com/staff_profile/maria-krug/" rel="bookmark" title="View Profile">
	<div class="sno-profile-name" style="">Maria Krug</div>
</a>
<div class="sno-profile-title" style="">Staff Writer</div>
														</div>
														<div class="clear"></div>
													</div>
																																							<div class="clear"></div>
																																								
	<div class="sno-profile-card-teaser sno-card-teaser" style="">
			</div>

																										<div class="clear"></div>
											</div>
										</div>
					
																<div class="clear"></div>
							</div>	
		
			  				<div class="widget-expander" style="padding-bottom:2px"></div>
			  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/18/three-tips-for-students-to-mentally-prepare-for-their-ap-exams/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.50.55-PM-475x468.png' id='grow-stb70649'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Three tips for students to mentally prepare for their AP exams'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70649').mouseenter(function() {
   											jQuery('#grow-stb70649').removeClass('shrink');
   											jQuery('#grow-stb70649').removeClass('grow');
   											jQuery('#grow-stb70649').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70649').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/18/three-tips-for-students-to-mentally-prepare-for-their-ap-exams/">Three tips for students to mentally prepare for their AP exams</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/18/how-to-be-creative-during-quarantine/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.41.00-PM-475x264.png' id='grow-stb70646'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Playing with your dogs is one of many ways to stay busy at home.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70646').mouseenter(function() {
   											jQuery('#grow-stb70646').removeClass('shrink');
   											jQuery('#grow-stb70646').removeClass('grow');
   											jQuery('#grow-stb70646').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70646').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/18/how-to-be-creative-during-quarantine/">How to be creative during quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/uncategorized/2020/05/18/episode-three-of-the-last-dance-surprises-basketball-fans-across-the-world/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/8645746456_9a1f13acca_z-475x297.jpg' id='grow-stb70643'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Michael Jordan drives to the hoop with determination 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70643').mouseenter(function() {
   											jQuery('#grow-stb70643').removeClass('shrink');
   											jQuery('#grow-stb70643').removeClass('grow');
   											jQuery('#grow-stb70643').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70643').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/uncategorized/2020/05/18/episode-three-of-the-last-dance-surprises-basketball-fans-across-the-world/">Episode three of ‘The Last Dance’ surprises basketball fans across the world</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/news-broadcast/2020/05/18/longshore-golf-course-opens-with-covid-19-restrictions/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.03.09-PM-475x352.png' id='grow-stb70639'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Longshore golf course opens with COVID-19 restrictions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70639').mouseenter(function() {
   											jQuery('#grow-stb70639').removeClass('shrink');
   											jQuery('#grow-stb70639').removeClass('grow');
   											jQuery('#grow-stb70639').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70639').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/news-broadcast/2020/05/18/longshore-golf-course-opens-with-covid-19-restrictions/">Longshore golf course opens with COVID-19 restrictions</a></p></li><li class='stb-top-row'><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/17/how-seniors-are-celebrating-graduation-during-the-coronavirus-pandemic/">How seniors are celebrating graduation during the coronavirus pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/16/flour-power-how-to-make-tortillas/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-11.55.38-PM-355x475.png' id='grow-stb70572'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Flour Power: How to make tortillas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70572').mouseenter(function() {
   											jQuery('#grow-stb70572').removeClass('shrink');
   											jQuery('#grow-stb70572').removeClass('grow');
   											jQuery('#grow-stb70572').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70572').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/16/flour-power-how-to-make-tortillas/">Flour Power: How to make tortillas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/16/staples-sports-teams-assist-community-in-times-of-need/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-10.06.26-PM.png' id='grow-stb70569'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Staples wrestling team captains Nick Augari ’22 and Gerard Dallen ’22 deliver Feed It Forward donations to Norwalk Hospital.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70569').mouseenter(function() {
   											jQuery('#grow-stb70569').removeClass('shrink');
   											jQuery('#grow-stb70569').removeClass('grow');
   											jQuery('#grow-stb70569').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70569').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/16/staples-sports-teams-assist-community-in-times-of-need/">Staples sports teams assist community in times of need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/16/quarantine-impact-by-grade/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.55.47-PM-475x304.png' id='grow-stb70565'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A podcast created to provide clarity as to how different grades are being affected by the current quarantine conditions. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70565').mouseenter(function() {
   											jQuery('#grow-stb70565').removeClass('shrink');
   											jQuery('#grow-stb70565').removeClass('grow');
   											jQuery('#grow-stb70565').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70565').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/16/quarantine-impact-by-grade/">Quarantine impact by grade</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/16/social-media-connects-students-in-quarantine/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.49.07-PM.png' id='grow-stb70562'  style='width:70px;min-width:70px;' class='catboxphoto' alt='These six apps -- Instagram, Snapchat, TikTok, Messages, and Facetime -- are some of the apps students use to communicate during quarantine. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70562').mouseenter(function() {
   											jQuery('#grow-stb70562').removeClass('shrink');
   											jQuery('#grow-stb70562').removeClass('grow');
   											jQuery('#grow-stb70562').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70562').addClass('shrink');
   										});});</script><p class='stb-cat'>Broadcast</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/16/social-media-connects-students-in-quarantine/">Social media connects students in quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/broadcast/2020/05/16/drake-furthers-his-career-with-new-album-dark-lane-demo-tapes/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-16-at-9.30.16-PM-475x321.png' id='grow-stb70559'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Drake’s album “Dark Lane Demo Tapes” was released on May 2 and is available on all music streaming services.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70559').mouseenter(function() {
   											jQuery('#grow-stb70559').removeClass('shrink');
   											jQuery('#grow-stb70559').removeClass('grow');
   											jQuery('#grow-stb70559').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70559').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;E</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2020/05/16/drake-furthers-his-career-with-new-album-dark-lane-demo-tapes/">Drake furthers his career with new Album “Dark Lane Demo Tapes”</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.inklingsnews.com">Inklings News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform221" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis221">
			<button type="submit" disabled="disabled" id="sno-search-navbar-221" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s221" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s221" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit221" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.inklingsnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.inklingsnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.inklingsnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="70652"><a class='commentscroll' href='http://www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sophomore girls already arranging counties dates&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D70652" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.57.27-PM.png&amp;description=Sophomore+girls+already+arranging+counties+dates" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Fbroadcast%2F2020%2F05%2F18%2Fsophomore-girls-already-arranging-counties-dates%2F&title=Sophomore+girls+already+arranging+counties+dates" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.inklingsnews.com/broadcast/2020/05/18/sophomore-girls-already-arranging-counties-dates//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" alt="Join the discussion." /></a></div><div class="hover_title"><div class="hover_titletext">Sophomore girls already arranging counties dates</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#07075F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#07075F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>