<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />
	<title>Academy Awards excite students with historic wins, fan favorite vote &#8211; Inklings News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Academy Awards excite students with historic wins, fan favorite vote Comments Feed" href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Poppins%3A700%2C400%2C800%7CPlayfair+Display%3A700%2C400%2C800&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20220303' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts","ID":77443,"token":"e0c33d149b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","nonce":"a7220826f8","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://www.inklingsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.inklingsnews.com/wp-json/wp/v2/posts/77443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=77443' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2022%2F04%2F04%2Facademy-awards-excite-students-with-historic-wins-fan-favorite-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2022%2F04%2F04%2Facademy-awards-excite-students-with-historic-wins-fan-favorite-vote%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Academy Awards excite students with historic wins, fan favorite vote" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Caroline Coffey ’22" />
<meta property="og:url" content="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png" />
	<meta property="og:image:width" content="734" />
	<meta property="og:image:height" content="614" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="video:tag" content="academy awards,Caroline Coffey ’22,movies,Oscars,podcast" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Academy Awards excite students with historic wins, fan favorite vote"><meta name="twitter:site" content="@inklingsnews"><meta name="twitter:image" content="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png">
		<style type="text/css" media="screen">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</style></head>
<body class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 24em; 
	}
	.sno-hac-inner-desktop-1 ul.sno-hac-menu-more ul.sub-menu { 
		right: 24em; 
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: Poppins;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-1 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #07075f;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-1 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-1 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-1 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-1 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline)::before {
		right: calc(100% - 8px);
		border-bottom: 4px solid transparent;
	}

	.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-bottom: 4px solid #cccccc;
		left: 4px;
		right: 4px;
		bottom: 4px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
	<li id="menu-item-76536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="http://www.inklingsnews.com/opinions-2/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-76391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76391"><a href="http://www.inklingsnews.com/issues-2/2021-2022-issues/">2021-22 Issues</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76389"><a href="http://www.inklingsnews.com/issues-2/2020-2021-issues/">2020-21 issues</a></li>
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">How to Submit and Letters to the Editor</a></li>
	<li id="menu-item-77157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77157"><a href="https://www.inklingsnews.com/category/submissions/">Submitted Stories</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 50px;
		width: 50px;
		line-height: 50px;
		font-size: calc(50px / 2);
		border-radius: 25px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 5) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 125px;
		margin-bottom: 125px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #07075F;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #07075F;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #07075F;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #07075F;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-monochromatic-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 59%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Poppins;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2021/09/SMALL-PNG-FILE-TRANSPARENT-BG.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 21%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Poppins;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #07075f;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #07075f;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 14px;
		line-height: 14px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 18px;
		line-height: 36px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Poppins;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #07075f;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline)::before {
		right: calc(100% - 8px);
		border-bottom: 4px solid transparent;
	}

	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-bottom: 4px solid #cccccc;
		left: 4px;
		right: 4px;
		bottom: 4px;
	}
	.sno-hac-desktop-5, .sno-hac-inner-desktop-5, .sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #cccccc;
	}
	.sno-hac-inner-desktop-5 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-5 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-5 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-5  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-5 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-5 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-5 .sno-menu-card-meta {
		font-family: Poppins;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-5 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 8);
		min-height:calc(50px * 8);
		max-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 8 - 40px);
		min-height:calc(50px * 8 - 40px);
		max-height:calc(50px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-5 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-5 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-5 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu menu-with-teasers"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-47185"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.50.44-PM.png" data-ratio="0.66" alt="Acceptance rates for the class of 2026 reach an all time low due to miscalculated yields and over-enrollment." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/04/04/class-of-2026-acceptance-rates-plummet/" class="menuheadline homeheadline">Class of 2026 acceptance rates plummet</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-02-at-7.18.21-PM.png" data-ratio="0.8" alt="Sherwood Island has allocated the $5 million to cover many different aspects of the park. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/04/02/sherwood-island-state-park-in-need-of-5-million-worth-of-repairs/" class="menuheadline homeheadline">Sherwood Island state park in need of $5 million worth of repairs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-2.37.50-PM-680x900.png" data-ratio="0" alt="Fairfield County was ranked the top county in Connecticut in terms of education. Second and third places belong to Hartford County and Middlesex County, according to Niche." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/03/28/fairfield-county-ranked-as-number-one-county-for-education-quality-in-connecticut/" class="menuheadline homeheadline">Fairfield County ranked as number one county for education quality in Connecticut</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-24-at-11.14.59-PM-398x900.png" data-ratio="0" alt="Since 2020, more stolen vehicles have been investigated in Westport." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/03/24/fundraising-circulates-for-injured-64-year-old-westport-carjacking-victim-westport/" class="menuheadline homeheadline">Fundraising circulates for injured 64 year old Westport carjacking victim Westport</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-2.16.24-PM.png" data-ratio="0.86" alt="Westport restaurants are now able to permanently offer outside seating as long as it does not exceed 75% of their indoor space." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/news/2022/03/21/westport-allows-restaurants-to-increase-year-round-outdoor-dining/" class="menuheadline homeheadline">Westport allows restaurants to increase year-round outdoor dining</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47188"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.42.38-PM.png" data-ratio="0" alt="Mask mandate lifted in Staples High School, giving students the choice of wearing a mask. Staples students Peter Loranger ’24 (left) and Flora Williams ’24 (right) are respectful of each other’s choice to wear or not wear a mask.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/03/30/lifted-mask-mandates-return-staples-to-a-pre-pandemic-lifestyle/" class="menuheadline homeheadline">Lifted mask mandates return Staples to a pre-pandemic lifestyle</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/03/30/juniors-parents-make-senior-parking-lots-unsafe/" class="menuheadline homeheadline">Juniors, parents make senior parking lots unsafe</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-10.34.53-AM.png" data-ratio="0.91" alt="Students reflect on the classes currently available at Staples, as well as what classes they hope will be offered in the future due to their personal interests and passions." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/03/30/staples-students-express-interest-in-a-more-expansive-course-selection/" class="menuheadline homeheadline">Staples students express interest in a more expansive course selection</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-9.11.57-AM.png" data-ratio="0.75" alt="Society has lost the art of meaningful conversations. Staples students spend the majority of their days on their phones and should make a more sincere effort to deepen their friendships. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/03/30/the-lost-art-of-conversation-society-must-improve/" class="menuheadline homeheadline">The lost art of conversation; society must improve</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-9.07.59-AM.png" data-ratio="0" alt="In the 1990s, Oligarchs emerged as young entrepreneurs with formidable connections to Russias new government, led by President Boris Yeltsin. Their rapid financial growth allowed them to become mega-billionaires with considerable influence within the government." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/opinions/2022/03/30/the-u-s-needs-to-sanction-russian-oligarchs-not-the-russian-people/" class="menuheadline homeheadline">The U.S. needs to sanction Russian oligarchs, not the Russian people</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47189"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-01-at-11.49.11-AM.png" data-ratio="0.81" alt="On March 23, teachers had a half day of professional development devoted to improving overall wellness and developing a more connected Staples community.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/04/01/professional-development-day-on-wellness-receives-mixed-grades-from-teachers/" class="menuheadline homeheadline">Professional development day on wellness receives mixed grades from teachers</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-4.29.55-PM.png" data-ratio="0.67" alt="The apprenticeship program focuses on the importance of safety instruction and the teaching of skills important for a career in construction and other fields.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/03/31/paving-a-path-connecticuts-pre-apprenticeship-high-school-program/" class="menuheadline homeheadline">Paving a path: Connecticut’s Pre-Apprenticeship high school program</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-10.20.27-AM-657x900.png" data-ratio="0" alt="Staples switches to digital SAT format" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/03/31/staples-switches-to-digital-sat-format/" class="menuheadline homeheadline">Staples switches to digital SAT format</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-9.05.54-AM.png" data-ratio="0.61" alt="Connecticut’s Voice4Change program is the first of its kind. All participating high schools will be granted $20,000 and follow a similar process to that of Staples. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/03/31/voice4change-finalists-compete-to-win-20000-funding/" class="menuheadline homeheadline">Voice4Change finalists compete to win $20,000 funding</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-5.46.53-PM-900x598.png" data-ratio="0.66" alt="The Stand with Ukraine Protest took place on Saturday, March 5, on the Ruth Steinkraus Bridge. If you would like to donate to the cause, consider donating to the Big Dreams Children Foundation, a local non-profit delivering supplies directly into Ukraine." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/b/2022/03/25/stand-with-ukraine-protest-unifies-westporters-demonstrates-solidarity/" class="menuheadline homeheadline">Stand with Ukraine Protest unifies Westporters, demonstrates solidarity</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-4.24.32-PM.png" data-ratio="0.75" alt="Chana Aloo Curry is a traditional street food dish that is served as a snack in India. Pictured above is my take on the dish after following a recipe and adding my own twist by using beyond meat as in India the majority does not eat meat." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/review-of-culture-in-the-kitchen-creating-evaluating-significant-dishes-from-three-countries/" class="menuheadline homeheadline">Review of culture in the kitchen: creating, evaluating significant dishes from three countries</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png" data-ratio="0.84" alt="Staples students react to the 2022 Academy Awards in a historic night that awarded “CODAs” Tony Kutsur with Best Supporting Actor, marking the first deaf male actor to receive an Oscar and “Power of the Dogs” Jane Campion her first Oscar for Best Director. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/" class="menuheadline homeheadline">Academy Awards excite students with historic wins, fan favorite vote</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-8.25.20-AM-893x900.png" data-ratio="0" alt="Hulu series “The Dropout” follows the life of Elizabeth Holmes and how she established a successful startup with craftful deception. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/" class="menuheadline homeheadline">‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-9.37.22-PM.png" data-ratio="0.76" alt="Joyner shows that art isn’t always about paintings, or pictures, but about experiences. He shows himself, and foreign figures to prove that art isn’t just visual, but physical too." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/charles-joyner-refuting-the-way-we-see-art/" class="menuheadline homeheadline">Charles Joyner, refuting the way we see art</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-3.17.40-PM.png" data-ratio="0.55" alt="While the messy divorce between Kanye West and Kim Kardashian has been viewed as nothing but celebrity drama by many, West’s actions prove to be abusive. This apathy sets a precedent for public figures, that abuse is okay as long as it’s against celebrities and their families." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/kanye-wests-harassment-of-kim-kardashian-normalizes-abuse/" class="menuheadline homeheadline">Kanye West’s harassment of Kim Kardashian normalizes abuse</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-47186"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.34.19-PM-900x867.png" data-ratio="0.96" alt="The girls varsity softball team is preparing to win the FCIACs this year. Last year, they only made it as far as the semifinals." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/03/30/softball-prepares-to-claim-fciac-title/" class="menuheadline homeheadline">Softball prepares to claim FCIAC title</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-4.42.56-PM.png" data-ratio="0.74" alt="Virginia ‘Ginny’ Parker Field lacks field lights, making it difficult for the girls’ lacrosse and field hockey programs to practice for the full time allotted to them. The field has never had lights due to a complaint filed by neighbors over 10 years ago. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/03/29/lack-of-lights-on-ginny-parker-field-negatively-affects-girls-lacrosse-field-hockey-programs/" class="menuheadline homeheadline">Lack of lights on Ginny Parker field negatively affects girls’ lacrosse, field hockey programs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-4.39.20-PM.png" data-ratio="0.66" alt="Staples looks to bounce back after a disappointing end to their 2020-21 season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/03/29/baseball-team-prepares-to-accomplish-goals-for-upcoming-season/" class="menuheadline homeheadline">Baseball team prepares to accomplish goals for upcoming season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-1.53.34-PM.png" data-ratio="0" alt="The SWS season ended in the second round of states against East Catholic ​​High School. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/03/22/sws-girls-hockey-team-creates-family-bond-finds-success-on-ice/" class="menuheadline homeheadline">SWS girls’ hockey team creates family bond, finds success on ice</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-9.02.10-PM.png" data-ratio="0.47" alt="March Madness, also known as The NCAA Division I Mens Basketball Tournament, starts on Sunday, March 13 and ends Monday, April 4. The event features 68 college basketball teams. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/e/2022/03/17/community-provides-march-madness-predictions-for-upcoming-tournament/" class="menuheadline homeheadline">Community provides March Madness predictions for upcoming tournament</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58336"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png" data-ratio="0.84" alt="Staples students react to the 2022 Academy Awards in a historic night that awarded “CODAs” Tony Kutsur with Best Supporting Actor, marking the first deaf male actor to receive an Oscar and “Power of the Dogs” Jane Campion her first Oscar for Best Director. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/" class="menuheadline homeheadline">Academy Awards excite students with historic wins, fan favorite vote</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.08.03-PM.png" data-ratio="0.49" alt="Realistic cakes have become super popular recently and bakers from all over the world share their skills on social media. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/is-it-cake-pleases-viewers/" class="menuheadline homeheadline">‘Is It Cake?’ pleases viewers</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.05.45-PM-900x705.png" data-ratio="0.78" alt="After Russia invaded Ukraine in February, many social studies teachers paused the required curriculum to discuss the political conflict. Students began discussing the value and effectiveness of learning about world events in class. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/students-discuss-value-of-pausing-curriculum-for-current-events/" class="menuheadline homeheadline">Students discuss value of pausing curriculum for current events</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.03.23-PM.png" data-ratio="0" alt="Students around Staples have been helping to raise awareness surrounding the war in Ukraine and have personally been involved in contributing donations. Tamar Rottem ’23 has created pamphlets with QR codes to websites that facilitate donations towards Ukraine and has dropped them in mailboxes throughout Westport. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/war-tensions-increase-efforts-to-help-ukraine-prosper/" class="menuheadline homeheadline">War tensions increase, efforts to help Ukraine prosper</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-9.38.38-PM-900x646.png" data-ratio="0.72" alt="Season 19 of “The Bachelorette” will begin filming shortly and air in July. This season will have two bachelorettes with the same group of men, something that hasn’t been done before. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2022/03/31/upcoming-bachelorette-season-brings-mixed-opinions/" class="menuheadline homeheadline">Upcoming ‘Bachelorette’ season brings mixed opinions</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58339"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.25.43-PM.png" data-ratio="0.92" alt="Governor Ned Lamont plans to implement the most ambitious reopening plan in the tristate area since the pandemic started last year. Throughout March and April, all capacity limits for most businesses and personal retail stores are being lifted." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/24/connecticuts-transition-to-100-capacity-eased-restriction-concerns-among-students/" class="menuheadline homeheadline">Connecticut’s transition to 100% capacity, eased restriction concerns among students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.17.59-AM-900x597.png" data-ratio="0.66" alt="Increased flooding downtown threatens shops through costs and water damage" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2020/10/29/increased-flooding-downtown-threatens-shops-through-costs-and-water-damage/" class="menuheadline homeheadline">Increased flooding downtown threatens shops through costs and water damage</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-12.50.43-PM-900x594.png" data-ratio="0.66" alt="A COVID-19 vaccine is currently being developed." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2020/10/22/potential-covid-19-vaccine-brings-controversy/" class="menuheadline homeheadline">Potential COVID-19 vaccine brings controversy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-15-at-5.10.30-PM-900x557.png" data-ratio="0.62" alt="Two competing houses on Maple St. express opposing political viewpoints of the upcoming presidential election through banners, signs and flags. The WPD’s press release stated that signs placed on private property may not extend beyond the property line. In addition, it is recommended that residents remove their respective signs within two days after the election, or other specified event. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/news-broadcast/2020/10/15/removal-of-political-signage-around-westport-prompts-wpd-response/" class="menuheadline homeheadline">Removal of political signage around Westport prompts WPD response</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-11.03.09-PM.png" data-ratio="0.74" alt="Longshore golf course opens with COVID-19 restrictions" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/news-broadcast/2020/05/18/longshore-golf-course-opens-with-covid-19-restrictions/" class="menuheadline homeheadline">Longshore golf course opens with COVID-19 restrictions</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58338"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/11/12/students-teachers-work-to-respect-pronouns-names/" class="menuheadline homeheadline">Students, teachers work to respect pronouns, names</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-11.11.49-AM.png" data-ratio="0.68" alt="COVID-19 couldn’t stop these stunning movie stars from rocking the Oscars red carpet Sunday night." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/05/07/the-oscars-lookbook-glitz-glam-and-gorgeous-gowns/" class="menuheadline homeheadline">The Oscars lookbook: glitz, glam, and gorgeous gowns</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-7.36.15-PM.png" data-ratio="0.74" alt="The new Dunkin’ Donuts spring menu displays new and exciting food and drink options that are sure to brighten up this spring season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/uncategorized/2021/04/05/dunkin-doughnuts-review/" class="menuheadline homeheadline">Dunkin’ Doughnuts Review</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-7.27.55-PM.png" data-ratio="0.67" alt="Those who identify as “super straight” have already adopted their own version of a pride flag, a rectangle divided between black and orange. Critics of the label have seen it as exclusionary and take issue with the attempts of “super straight” people to insert themselves into the LGBT community.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/04/05/super-super-straight-trend-provokes-ire-discussions-about-transphobia/" class="menuheadline homeheadline">&#8216;Super Straight&#8217; trend provokes ire, discussions about transphobia </a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-04-at-10.31.22-PM-900x668.png" data-ratio="0.74" alt="Some vaccinated families were able to celebrate Passover traditionally, while others held their seder’s over zoom." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/features/2021/04/04/staples-students-celebrate-passover-amid-covid-19/" class="menuheadline homeheadline">Staples students celebrate passover amid COVID-19</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58341"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-2.09.43-PM.png" data-ratio="0.42" alt="In 2017, the United States had the fastest growing squash population across the globe and saw junior participation grow fourfold, as per US Squash. In line with the national trend, Staples girls’ squash is seeing an increase in involvement, with 22 girls rostered this season compared to 16 last year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/sports/2022/01/18/girls-squash-commences-new-season-grows-in-popularity/" class="menuheadline homeheadline">Girls’ squash commences new season, grows in popularity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-20-at-12.11.47-PM.png" data-ratio="0.74" alt="This past weekend, Gonzalez traveled to Tennessee to meet her All-American teammates and play in an East vs West game, which Gonzalez’s team won 5-0. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/sports/2021/12/20/soccer-star-gaby-gonzalez-22-scores-all-american/" class="menuheadline homeheadline">Soccer Star Gaby Gonzalez ’22 Scores All-American</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-5.34.42-PM-900x503.png" data-ratio="0.56" alt="Staples gets set to tip off at home against Fairfield Warde on March 28." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/30/staples-basketball-recap/" class="menuheadline homeheadline">Staples Basketball Recap</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.19.35-PM-900x674.png" data-ratio="0.75" alt="Staples warming up before tip off against Brian McMahon with no fans in the gym." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/the-success-of-staples-basketball/" class="menuheadline homeheadline">The success of Staples basketball</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.10.23-PM.png" data-ratio="0.71" alt="The Staples Varsity softball team high-fives last year before COVID-19 began. This year, social distancing and mask wearing will be enforced so on field play will be very different. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/spring-sports-season-brings-mixed-feelings-to-players/" class="menuheadline homeheadline">Spring sports season brings mixed feelings to players</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58337"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-05-at-7.39.16-PM-900x507.png" data-ratio="0.56" alt="While the pasta options range in caloric density, all are easy to make and delicious in their own way. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/04/05/trader-joes-offers-variety-of-gnocchi-to-satisfy-pasta-cravings/" class="menuheadline homeheadline">Trader Joe’s offers variety of gnocchi to satisfy pasta cravings</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-04-at-10.33.35-PM.png" data-ratio="0.66" alt="Bachelor Matt James and winner of this season Rachal Kirkconnel had clear tension between them at the after the final rose ceremony. Rachel shed many tears, as Matt was so heartbroken he could barely speak." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/ae/2021/04/04/bachelor-finale-shocks-bachelor-nation/" class="menuheadline homeheadline">Bachelor finale shocks Bachelor Nation</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.27.40-AM.png" data-ratio="0" alt="These are all of the materials needed to cuff any pair of pants and sew exciting stitches to the linings of clothing articles. This will revamp garments in addition to providing pops of color." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/ae/2021/03/19/crafting-clothes-proves-fun-quarantine-activity/" class="menuheadline homeheadline">Crafting clothes proves fun quarantine activity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-17-at-9.57.02-PM.png" data-ratio="0.95" alt="A hand showing female empowerment, which is similar to drawings that were shown in the movie. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/17/moxie-inspires-high-schoolers-to-make-a-change/" class="menuheadline homeheadline">Moxie inspires high schoolers to make a change</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.29.24-PM-900x675.png" data-ratio="0.75" alt="Emma Losonczy ’23 uses music as a way of focusing while studying in the library. The music helps Losonczy  keep her mind awake while she writes an essay for English class. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/11/reviewing-la-di-die/" class="menuheadline homeheadline">Reviewing La Di Die</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-58340"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-10.22.23-PM-900x668.png" data-ratio="0.74" alt="Photo by Shira Zeiberg 
“Operation Varsity Blues” is a documentary investigating the mastermind behind the scheme to get kids of rich families into top colleges. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/30/netflix-film-operation-varsity-blues-sheds-light-on-college-admissions-scandal/" class="menuheadline homeheadline">Netflix film ‘Operation Varsity Blues’ sheds light on college admissions scandal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.44.47-AM.png" data-ratio="0.66" alt="Staples students are cautious to travel due to the looming threat of COVID-19." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/students-traveling-for-vacation-raises-covid-concerns/" class="menuheadline homeheadline">Students traveling for vacation raises COVID concerns</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-10.30.57-AM-900x755.png" data-ratio="0.84" alt="Each year, students must receive recommendations from teachers to enroll in specific level classes. Though these recommendations are helpful, they also can restrain students from taking classes they know they can handle. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/opinion/2021/03/19/teacher-recommendations-do-more-harm-than-good/" class="menuheadline homeheadline">Teacher recommendations do more harm than good</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-4.42.53-PM-900x499.png" data-ratio="0.55" alt="After making our way through the towns best diners and delis, we found that the classic Sherwood Diner breakfast sandwich was our favorite.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/03/01/students-search-for-westports-best-egg-sandwich/" class="menuheadline homeheadline">Students search for Westport’s best egg sandwich</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="http://www.inklingsnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-11-at-2.44.04-AM.png" data-ratio="0" alt="First Lady Biden brings education to forefront of American politics" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="http://www.inklingsnews.com/broadcast/2021/02/11/first-lady-biden-brings-education-to-forefront-of-american-politics/" class="menuheadline homeheadline">First Lady Biden brings education to forefront of American politics</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #393939;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-6701 li,
	.sno-hac-hamburger-menu-tablet-1-6701 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-6701 ul li a,
	.sno-hac-hamburger-menu-tablet-1-6701 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 a:hover,
	.sno-hac-hamburger-menu-tablet-1-6701 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-6701 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-6701 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-6701 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-6701 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-6701 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-6701 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-6701 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-6701 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poppins;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #393939;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #393939;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-6701 li,
	.sno-hac-hamburger-menu-mobile-1-6701 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-6701 ul li a,
	.sno-hac-hamburger-menu-mobile-1-6701 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 a:hover,
	.sno-hac-hamburger-menu-mobile-1-6701 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-6701 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-6701 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-6701 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-6701 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-6701 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-6701 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-6701 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-6701 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-6701 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-6701 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-6701">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-6701">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="http://www.inklingsnews.com/">
							Inklings News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poppins;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #393939;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Poppins;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-77443' class='snopostid'><div id='storypage' class='full-width sno-story-77443'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/arts-and-entertainment/' rel='category tag'>Arts</a></li><li class='blockscategory'><a href='http://www.inklingsnews.com/category/broadcast/' rel='category tag'>Broadcast</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Academy Awards excite students with historic wins, fan favorite vote</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.inklingsnews.com/staff_name/caroline-coffey-22/" class="creditline">Caroline Coffey ’22</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 4, 2022</span></span></p></div><div class="photowrap"><div class="newembedcontainer" style="padding-bottom: 25%;"><iframe src="https://anchor.fm/caroline-coffey8/embed/episodes/2022-Oscars-Reactions-e1gbrpe" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='77443' data-photo-id='77444' href='#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png' alt='Staples+students+react+to+the+2022+Academy+Awards+in+a+historic+night+that+awarded+%E2%80%9CCODAs%E2%80%9D+Tony+Kutsur+with+Best+Supporting+Actor%2C+marking+the+first+deaf+male+actor+to+receive+an+Oscar+and+%E2%80%9CPower+of+the+Dogs%E2%80%9D+Jane+Campion+her+first+Oscar+for+Best+Director.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='77443' data-photo-id='77444'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.inklingsnews.com/staff_name/graphic-by-caroline-coffey-22/" class="creditline">Graphic by Caroline Coffey ’22</a></p><p class="photocaption">Staples students react to the 2022 Academy Awards in a historic night that awarded “CODA&#8217;s” Tony Kutsur with Best Supporting Actor, marking the first deaf male actor to receive an Oscar and “Power of the Dog&#8217;s” Jane Campion her first Oscar for Best Director. </p></div></div></div><span class="storycontent"><div class='related sno-624b6b0d7875c relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="http://www.inklingsnews.com/arts-and-entertainment/2021/05/07/the-oscars-lookbook-glitz-glam-and-gorgeous-gowns/" title="The Oscars lookbook: glitz, glam, and gorgeous gowns"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-11.11.49-AM-240x150.png" style="width:100%" class="catboxphoto" alt="COVID-19 couldn’t stop these stunning movie stars from rocking the Oscars red carpet Sunday night." /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/05/07/the-oscars-lookbook-glitz-glam-and-gorgeous-gowns/">The Oscars lookbook: glitz, glam, and gorgeous gowns</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/" title="‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-8.25.20-AM-240x150.png" style="width:100%" class="catboxphoto" alt="Hulu series “The Dropout” follows the life of Elizabeth Holmes and how she established a successful startup with craftful deception. " /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/">‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/" title="‘The Batman’ movie flies up the charts"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-10.54.50-AM-240x150.png" style="width:100%" class="catboxphoto" alt="“The Batman” had me on the edge of my seat as I watched Robert Pattinson take on the role of Batman." /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/">‘The Batman’ movie flies up the charts</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-4'></div>
							<div class='relatedrow sno-animate related-4'>
				<a href="http://www.inklingsnews.com/broadcast/2022/01/29/breaking-down-the-best-and-worst-movies-of-2021/" title="Breaking down the best and worst movies of 2021"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-2.29.03-PM-240x150.png" style="width:100%" class="catboxphoto" alt="Movie posters of some of the biggest movies in 2021." /></a>		<h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/01/29/breaking-down-the-best-and-worst-movies-of-2021/">Breaking down the best and worst movies of 2021</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-624b6b0d7875c {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-624b6b0d7875c h5 {
	color: #000000;
}
</style>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/academy-awards/" rel="tag">academy awards</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/caroline-coffey-22/" rel="tag">Caroline Coffey ’22</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/movies-2/" rel="tag">movies</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/oscars/" rel="tag">Oscars</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/podcast/" rel="tag">podcast</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.inklingsnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-10.30.32-PM-240x150.png' alt='Photo of Caroline Coffey ’22'/></div><a href="https://www.inklingsnews.com/staff_profile/caroline-coffey-22/"><div class='sc_title'>Caroline Coffey ’22, Staff Writer</div></a><div class='sc_bio'><p>For Staff Writer Caroline Coffey ’22, journalism is in the family. <br />
<br />
“My grandfather, [...] he wrote about the Boston Red Soxs, a Sports Reporter,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/05/07/the-oscars-lookbook-glitz-glam-and-gorgeous-gowns/" title="The Oscars lookbook: glitz, glam, and gorgeous gowns"><img src="http://www.inklingsnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-11.11.49-AM-240x150.png" class="catstory-photo" alt="COVID-19 couldn’t stop these stunning movie stars from rocking the Oscars red carpet Sunday night." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2021/05/07/the-oscars-lookbook-glitz-glam-and-gorgeous-gowns/">The Oscars lookbook: glitz, glam, and gorgeous gowns</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/" title="‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-8.25.20-AM-240x150.png" class="catstory-photo" alt="Hulu series “The Dropout” follows the life of Elizabeth Holmes and how she established a successful startup with craftful deception. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/">‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/" title="‘The Batman’ movie flies up the charts"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-10.54.50-AM-240x150.png" class="catstory-photo" alt="“The Batman” had me on the edge of my seat as I watched Robert Pattinson take on the role of Batman." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/">‘The Batman’ movie flies up the charts</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/broadcast/2022/01/29/breaking-down-the-best-and-worst-movies-of-2021/" title="Breaking down the best and worst movies of 2021"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-2.29.03-PM-240x150.png" class="catstory-photo" alt="Movie posters of some of the biggest movies in 2021." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/01/29/breaking-down-the-best-and-worst-movies-of-2021/">Breaking down the best and worst movies of 2021</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/review-of-culture-in-the-kitchen-creating-evaluating-significant-dishes-from-three-countries/" title="Review of culture in the kitchen: creating, evaluating significant dishes from three countries"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-4.24.32-PM-240x150.png" class="catstory-photo" alt="Chana Aloo Curry is a traditional street food dish that is served as a snack in India. Pictured above is my take on the dish after following a recipe and adding my own twist by using beyond meat as in India the majority does not eat meat." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/review-of-culture-in-the-kitchen-creating-evaluating-significant-dishes-from-three-countries/">Review of culture in the kitchen: creating, evaluating significant dishes from three countries</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/" title="‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-8.25.20-AM-240x150.png" class="catstory-photo" alt="Hulu series “The Dropout” follows the life of Elizabeth Holmes and how she established a successful startup with craftful deception. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/">‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/charles-joyner-refuting-the-way-we-see-art/" title="Charles Joyner, refuting the way we see art"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-9.37.22-PM-240x150.png" class="catstory-photo" alt="Joyner shows that art isn’t always about paintings, or pictures, but about experiences. He shows himself, and foreign figures to prove that art isn’t just visual, but physical too." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/charles-joyner-refuting-the-way-we-see-art/">Charles Joyner, refuting the way we see art</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/kanye-wests-harassment-of-kim-kardashian-normalizes-abuse/" title="Kanye West’s harassment of Kim Kardashian normalizes abuse"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-3.17.40-PM-240x150.png" class="catstory-photo" alt="While the messy divorce between Kanye West and Kim Kardashian has been viewed as nothing but celebrity drama by many, West’s actions prove to be abusive. This apathy sets a precedent for public figures, that abuse is okay as long as it’s against celebrities and their families." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/kanye-wests-harassment-of-kim-kardashian-normalizes-abuse/">Kanye West’s harassment of Kim Kardashian normalizes abuse</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/fresh-creatively-explores-horror-genre-to-comment-on-modern-dating-world/" title="‘Fresh’ creatively explores horror genre to comment on modern dating world"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.48.17-PM-240x150.png" class="catstory-photo" alt="The horror-thriller film Fresh, released March 4, explores the horrors of the modern dating world through the story of Noa, played by Daisy Edgar-Jones (right). " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/fresh-creatively-explores-horror-genre-to-comment-on-modern-dating-world/">‘Fresh’ creatively explores horror genre to comment on modern dating world</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.inklingsnews.com/broadcast/2022/04/03/is-it-cake-pleases-viewers/" title="‘Is It Cake?’ pleases viewers"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.08.03-PM-240x150.png" class="catstory-photo" alt="Realistic cakes have become super popular recently and bakers from all over the world share their skills on social media. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/is-it-cake-pleases-viewers/">‘Is It Cake?’ pleases viewers</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.inklingsnews.com/broadcast/2022/04/03/students-discuss-value-of-pausing-curriculum-for-current-events/" title="Students discuss value of pausing curriculum for current events"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.05.45-PM-240x150.png" class="catstory-photo" alt="After Russia invaded Ukraine in February, many social studies teachers paused the required curriculum to discuss the political conflict. Students began discussing the value and effectiveness of learning about world events in class. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/students-discuss-value-of-pausing-curriculum-for-current-events/">Students discuss value of pausing curriculum for current events</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.inklingsnews.com/broadcast/2022/04/03/war-tensions-increase-efforts-to-help-ukraine-prosper/" title="War tensions increase, efforts to help Ukraine prosper"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-4.03.23-PM-240x150.png" class="catstory-photo" alt="Students around Staples have been helping to raise awareness surrounding the war in Ukraine and have personally been involved in contributing donations. Tamar Rottem ’23 has created pamphlets with QR codes to websites that facilitate donations towards Ukraine and has dropped them in mailboxes throughout Westport. 
" /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/04/03/war-tensions-increase-efforts-to-help-ukraine-prosper/">War tensions increase, efforts to help Ukraine prosper</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.inklingsnews.com/broadcast/2022/03/31/upcoming-bachelorette-season-brings-mixed-opinions/" title="Upcoming ‘Bachelorette’ season brings mixed opinions"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-9.38.38-PM-240x150.png" class="catstory-photo" alt="Season 19 of “The Bachelorette” will begin filming shortly and air in July. This season will have two bachelorettes with the same group of men, something that hasn’t been done before. " /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/03/31/upcoming-bachelorette-season-brings-mixed-opinions/">Upcoming ‘Bachelorette’ season brings mixed opinions</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.inklingsnews.com/broadcast/2022/03/31/miss-londons-brings-westport-another-sweet-bakery/" title="Miss Londons brings Westport another sweet bakery"><img src="http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-9.34.42-PM-240x150.png" class="catstory-photo" alt="Miss Londons Bakery opened in Westport in late February. This new breakfast and lunch spot offers many different kinds of food from pastries, to salads, to sandwiches." /></a><h5 class="relatedtitle"><a href="http://www.inklingsnews.com/broadcast/2022/03/31/miss-londons-brings-westport-another-sweet-bakery/">Miss Londons brings Westport another sweet bakery</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/review-of-culture-in-the-kitchen-creating-evaluating-significant-dishes-from-three-countries/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-4.24.32-PM.png' id='grow-stb77450'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chana Aloo Curry is a traditional street food dish that is served as a snack in India. Pictured above is my take on the dish after following a recipe and adding my own twist by using beyond meat as in India the majority does not eat meat.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77450').mouseenter(function() {
   											jQuery('#grow-stb77450').removeClass('shrink');
   											jQuery('#grow-stb77450').removeClass('grow');
   											jQuery('#grow-stb77450').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77450').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/review-of-culture-in-the-kitchen-creating-evaluating-significant-dishes-from-three-countries/">Review of culture in the kitchen: creating, evaluating significant dishes from three countries</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-8.25.20-AM-471x475.png' id='grow-stb77437'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hulu series “The Dropout” follows the life of Elizabeth Holmes and how she established a successful startup with craftful deception. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77437').mouseenter(function() {
   											jQuery('#grow-stb77437').removeClass('shrink');
   											jQuery('#grow-stb77437').removeClass('grow');
   											jQuery('#grow-stb77437').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77437').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/04/the-dropout-unveils-the-lies-of-a-9-billion-startup-through-a-bingeworthy-hulu-series/">‘The Dropout’ unveils the lies of a $9 billion startup through a bingeworthy Hulu series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/charles-joyner-refuting-the-way-we-see-art/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-9.37.22-PM.png' id='grow-stb77434'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Joyner shows that art isn’t always about paintings, or pictures, but about experiences. He shows himself, and foreign figures to prove that art isn’t just visual, but physical too.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77434').mouseenter(function() {
   											jQuery('#grow-stb77434').removeClass('shrink');
   											jQuery('#grow-stb77434').removeClass('grow');
   											jQuery('#grow-stb77434').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77434').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/charles-joyner-refuting-the-way-we-see-art/">Charles Joyner, refuting the way we see art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/kanye-wests-harassment-of-kim-kardashian-normalizes-abuse/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-03-at-3.17.40-PM-475x263.png' id='grow-stb77411'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='While the messy divorce between Kanye West and Kim Kardashian has been viewed as nothing but celebrity drama by many, West’s actions prove to be abusive. This apathy sets a precedent for public figures, that abuse is okay as long as it’s against celebrities and their families.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77411').mouseenter(function() {
   											jQuery('#grow-stb77411').removeClass('shrink');
   											jQuery('#grow-stb77411').removeClass('grow');
   											jQuery('#grow-stb77411').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77411').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/04/03/kanye-wests-harassment-of-kim-kardashian-normalizes-abuse/">Kanye West’s harassment of Kim Kardashian normalizes abuse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/fresh-creatively-explores-horror-genre-to-comment-on-modern-dating-world/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.48.17-PM-475x280.png' id='grow-stb77352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The horror-thriller film Fresh, released March 4, explores the horrors of the modern dating world through the story of Noa, played by Daisy Edgar-Jones (right). '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77352').mouseenter(function() {
   											jQuery('#grow-stb77352').removeClass('shrink');
   											jQuery('#grow-stb77352').removeClass('grow');
   											jQuery('#grow-stb77352').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77352').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/fresh-creatively-explores-horror-genre-to-comment-on-modern-dating-world/">‘Fresh’ creatively explores horror genre to comment on modern dating world</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/turning-red-learning-how-to-normalize-puberty/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.37.47-PM.png' id='grow-stb77335'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Disney’s new film ‘Turning Red,’ attracts controversy while dealing with a new topic never portrayed by Disney productions. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77335').mouseenter(function() {
   											jQuery('#grow-stb77335').removeClass('shrink');
   											jQuery('#grow-stb77335').removeClass('grow');
   											jQuery('#grow-stb77335').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77335').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/turning-red-learning-how-to-normalize-puberty/">‘Turning Red’: learning how to normalize puberty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/staples-players-dance-with-descendants/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-12.31.58-PM.png' id='grow-stb77334'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Staples Players advertise their upcoming performances on April 1, 2, 3, 8 and 9 outside of the auditorium. You can find tickets on staplesplayers.com.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77334').mouseenter(function() {
   											jQuery('#grow-stb77334').removeClass('shrink');
   											jQuery('#grow-stb77334').removeClass('grow');
   											jQuery('#grow-stb77334').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77334').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/30/staples-players-dance-with-descendants/">Staples Players dance with ‘Descendants’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/29/players-seniors-reflect-on-past-four-years-in-program-lifelong-bonds-made/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-6.29.45-PM-475x354.png' id='grow-stb77308'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The seniors’ final production in Players will be “Descendants,” which will open on April 1.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77308').mouseenter(function() {
   											jQuery('#grow-stb77308').removeClass('shrink');
   											jQuery('#grow-stb77308').removeClass('grow');
   											jQuery('#grow-stb77308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77308').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/29/players-seniors-reflect-on-past-four-years-in-program-lifelong-bonds-made/">Players’ seniors reflect on past four years in program, lifelong bonds made</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-10.54.50-AM-475x224.png' id='grow-stb77257'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“The Batman” had me on the edge of my seat as I watched Robert Pattinson take on the role of Batman.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77257').mouseenter(function() {
   											jQuery('#grow-stb77257').removeClass('shrink');
   											jQuery('#grow-stb77257').removeClass('grow');
   											jQuery('#grow-stb77257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77257').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/the-batman-movie-flies-up-the-charts/">‘The Batman’ movie flies up the charts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/video-recordings-transform-auditions/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-12.48.07-AM-475x354.png' id='grow-stb77244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Video recorded auditions which have become more prevalent in the past year have changed the entire audition process for youth orchestras, making them more miserable and taxing.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77244').mouseenter(function() {
   											jQuery('#grow-stb77244').removeClass('shrink');
   											jQuery('#grow-stb77244').removeClass('grow');
   											jQuery('#grow-stb77244').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77244').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2022/03/25/video-recordings-transform-auditions/">Video recordings transform auditions</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; border-top: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 26%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Poppins;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="http://www.inklingsnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
				<img src="https://www.inklingsnews.com/wp-content/uploads/2021/07/VSMALL-JPEG-HIRES-1.jpg" class="sno-hac-headerimage" alt="Join the discussion." />
		<div class="sno-hidden-title">
			<h1>Inklings News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 47%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Poppins;
	}
	.sno-hac-inner-desktop-footer-2 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-2 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-2 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-footer-2 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-2 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-2 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-2 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-2 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-2 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-2 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-2 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="http://www.inklingsnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-2" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-2" placeholder="                 Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 27%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 10) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 43px;
		margin-bottom: 43px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #07075F;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #07075F;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #07075F;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #07075F;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>


	<a target="_blank" href="https://www.instagram.com/inklingsnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="77443" >
				<div class="sno-color-inverter" data-00d628af270f70788384aa448610b07d="b1deaa2932ed17a34478201d58a1c84d"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2022%2F04%2F04%2Facademy-awards-excite-students-with-historic-wins-fan-favorite-vote%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Academy Awards excite students with historic wins, fan favorite vote&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D77443" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2022%2F04%2F04%2Facademy-awards-excite-students-with-historic-wins-fan-favorite-vote%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.01.07-PM.png&amp;description=Academy+Awards+excite+students+with+historic+wins%2C+fan+favorite+vote" title="Share on Pinterest" target="_blank">
				<div class="pinterest-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-pinterest"></i>
						<span class="icon-hidden-text">Share on Pinterest</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2022%2F04%2F04%2Facademy-awards-excite-students-with-historic-wins-fan-favorite-vote%2F&title=Academy+Awards+excite+students+with+historic+wins%2C+fan+favorite+vote" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="77443">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.inklingsnews.com/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Inklings News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-entertainment/2022/04/04/academy-awards-excite-students-with-historic-wins-fan-favorite-vote/#respond" style="display:none;">Cancel reply</a></small></p><form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="0e2f29079cc027c5b2bcf824d2833076b1deaa2932ed17a34478201d58a1c84d"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-dcccfe985e093839187b54752c981f1c="b1deaa2932ed17a34478201d58a1c84d"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='77443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>