<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.inklingsnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-3.25.05-PM-02.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Inklings News RSS 2.0" href="http://www.inklingsnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Inklings News RSS .92" href="http://www.inklingsnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Inklings News Atom 0.3" href="http://www.inklingsnews.com/feed/atom/" />

<title>Quick and easy treats to prepare for Easter &#8211; Inklings News</title>
<link rel="alternate" type="application/rss+xml" title="Inklings News &raquo; Quick and easy treats to prepare for Easter Comments Feed" href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- inklingsnews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.inklingsnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inklingsnews.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.inklingsnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.inklingsnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inklingsnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.inklingsnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A700%2C400%2C800%2C900%7CLora%3A400%2C800%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.inklingsnews.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.inklingsnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.inklingsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"69840","token":"b57905553d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.inklingsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inklingsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inklingsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Trump considers quarantining parts of Connecticut' href='http://www.inklingsnews.com/broadcast/2020/03/31/president-trump-considers-quarantining-parts-of-connecticut/' />
<link rel='next' title='Quarantunes bring happiness to listeners' href='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/" />
<link rel='shortlink' href='http://www.inklingsnews.com/?p=69840' />
<link rel="alternate" type="application/json+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inklingsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.inklingsnews.com/wp-content/plugins";
var cffajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property='og:title' content='Quick and easy treats to prepare for Easter' /><meta property='og:site_name' content='Inklings News' /><meta property='og:url' content='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='161109063979941'>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Quick and easy treats to prepare for Easter" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Brooke Dembin '22" />
<meta property="og:url" content="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/" />
<meta property="og:image" content="http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-2.56.01-PM-1-900x779.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="779" />
	<meta property="og:site_name" content="Inklings News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="video:tag" content="Easter,photostory,simple,Spring,Treat" />
<!-- End of Facebook Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://www.inklingsnews.com/wp-content/uploads/2015/08/cropped-174835_266554778115_7428416_n_400x400-270x270.jpeg" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Quick and easy treats to prepare for Easter" /><meta name="twitter:site" content="@inklingsnews" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-47185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li id="menu-item-47188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li id="menu-item-47189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li id="menu-item-47187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-58314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li id="menu-item-58315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li id="menu-item-58316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li id="menu-item-47186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li id="menu-item-58338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li id="menu-item-58341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li id="menu-item-58340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></div><div class="headerlink headerlarge"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerlink headerimage" alt="Join the discussion." /></div><h1 style="display:none" aria-hidden="true">Inklings News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.inklingsnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-29056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29056"><a href="http://www.inklingsnews.com/">Home</a></li>
<li id="menu-item-52875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52875"><a href="http://www.inklingsnews.com/about-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-67960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67960"><a href="http://www.inklingsnews.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67458"><a href="http://www.inklingsnews.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-64297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64297"><a href="http://www.inklingsnews.com/staff-directory/">Positions Directory</a></li>
	<li id="menu-item-66738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66738"><a href="http://www.inklingsnews.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-67954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67954"><a href="http://www.inklingsnews.com/policies/">Policies</a>
<ul class="sub-menu">
	<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67956"><a href="http://www.inklingsnews.com/about-2/news-gathering-ethics-policy/">News-Gathering Ethics</a></li>
	<li id="menu-item-66744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66744"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/comment-policy/">Comments</a></li>
	<li id="menu-item-66753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66753"><a href="http://www.inklingsnews.com/uncategorized/2019/05/30/submissions-and-letters-to-the-editor/">Submissions and Letters to the Editor</a></li>
	<li id="menu-item-66735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66735"><a href="https://docs.google.com/forms/d/1jP9w0xZR06_OW0z9MzkHJ-tka1u7u8GXUEIamHOy6Ec/edit">Corrections</a></li>
</ul>
</li>
<li id="menu-item-60933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60933"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfqwjsbH0l2gA_huzrpLZkG290pfOCVJtrd28Z-dStphEHfNA/viewform?usp=sf_link">Subscribe</a></li>
<li id="menu-item-25054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25054"><a href="http://www.inklingsnews.com/issues-2/">Print issues</a>
<ul class="sub-menu">
	<li id="menu-item-68078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68078"><a href="http://www.inklingsnews.com/2019-2020/">2019-20 issues</a></li>
	<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="http://www.inklingsnews.com/2018-2019-issues/">2018-19 issues</a></li>
	<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="http://www.inklingsnews.com/2017-2018-issues/">2017-18 issues</a></li>
	<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="http://www.inklingsnews.com/2016-2017-issues/">2016-17 issues</a></li>
	<li id="menu-item-50730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50730"><a href="http://www.inklingsnews.com/2015-2016-issues/">2015-16 issues</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://www.inklingsnews.com/2014-2015/">2014-15 issues</a></li>
	<li id="menu-item-35763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35763"><a href="http://www.inklingsnews.com/issues-2/2013-2014/">2013-14 issues</a></li>
	<li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="http://www.inklingsnews.com/issues-2/issues/">2011-12 issues</a></li>
</ul>
</li>
<li id="menu-item-57906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57906"><a target="_blank" rel="noopener noreferrer" href="https://docs.google.com/forms/d/e/1FAIpQLSdDgeh8rMISYgxC2xLBM8auyvOpLT2d6_L7ICTP_DSHEVToyA/viewform?usp=sf_link">Advertise</a></li>
<li id="menu-item-68153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68153"><a href="http://www.inklingsnews.com/category/submissions/">Submissions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.inklingsnews.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" class="headerimage" alt="Join the discussion." /></a></div><h1 style="display:none">Inklings News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='15' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47187" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.inklingsnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4284" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis4284">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4284" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4284" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4284" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4284" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-69840' class='snopostid'><div id='classic_story' class='sno-story-69840'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://www.inklingsnews.com/category/arts-and-entertainment/' rel='category tag'>Arts</a></li><li class='blockscategory'><a href='http://www.inklingsnews.com/category/arts-and-entertainment/food/' rel='category tag'>Food</a></li></ul><div role="main"><h1 class="storyheadline">Quick and easy treats to prepare for Easter</h1><div class="embedcontainer"><script id="asp-embed-script" data-zindex="1000000" type="text/javascript" charset="utf-8" src="https://spark.adobe.com/page-embed.js"></script><a class="asp-embed-link" href="https://spark.adobe.com/page/N93RTYMFdYsNW/" target="_blank"><img src="https://spark.adobe.com/page/N93RTYMFdYsNW/embed.jpg?buster=1585089364564" alt="Quick and easy Easter treats to make while quarantined" style="width:100%" border="0" /></a>
</div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='69840' data-photo-id='69841' href='#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-2.56.01-PM-1-900x779.png' alt='These+Easter+treats+are+both+fun+to+look+at+and+fun+to+make.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='69840' data-photo-id='69841'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Brooke Dembin '22</p><p class="photocaption">These Easter treats are both fun to look at and fun to make.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.inklingsnews.com/staff_profile/brooke-dembin-22/" class="creditline">Brooke Dembin '22</a>, Assistant Creative Director</span><br /><span class="storydate"><span class="time-wrapper">April 1, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="69840"><a class='commentscroll' href='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Quick and easy treats to prepare for Easter&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D69840" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-2.56.01-PM-1.png&amp;description=Quick+and+easy+treats+to+prepare+for+Easter" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F&title=Quick+and+easy+treats+to+prepare+for+Easter" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://www.inklingsnews.com/tag/easter/" rel="tag">Easter</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/photostory/" rel="tag">photostory</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/simple/" rel="tag">simple</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/spring/" rel="tag">Spring</a></li><li class="blockstag"><a href="http://www.inklingsnews.com/tag/treat/" rel="tag">Treat</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2019/10/IMG_8145-2-240x150.jpg' alt='Photo of Brooke Dembin '22'/></div><a href="http://www.inklingsnews.com/staff_profile/brooke-dembin-22/"><div class='sc_title'>Brooke Dembin '22, Assistant Creative Director</div></a><div class='sc_bio'><p>Brooke Dembin '22 is excited to further her creative energy this year as one of the Assistant Creative Directors on Inklings News. <br />
<br />
Dembin first signed...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=161109063979941&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '5hX9bpkWGrP9qWW_post69840' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post69840');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=5hX9bpkWGrP9qWW_post69840');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://www.inklingsnews.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: '5hX9bpkWGrP9qWW_post69840', postTitle: 'Quick and easy treats to prepare for Easter', postUrl: 'http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='5hX9bpkWGrP9qWW_post69840' href='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/'  numposts='10' width='580' publish_feed='false' migrated='1'></fb:comments></div>



<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.inklingsnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="69840" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='snods_winner_circle'><a target='_blank' href='http://customers.snosites.com/recognition-program/'><img src='/wp-content/themes/snoflex/images/sno_ds_winner_2020.png' style='width:100%;'/></a></div><div class="snods_icon_area"><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#continuous'><div class='snods_badge snods_coverage'><div class="snods_title"><p>Continuous Coverage</p></div><div class="snods_icon"><i class="snods_coverage_icon fa fa-refresh"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#site'><div class='snods_badge snods_site'><div class="snods_title"><p>Site Excellence</p></div><div class="snods_icon"><i class="snods_site_icon dashicons dashicons-awards"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#story'><div class='snods_badge snods_story'><div class="snods_title"><p>Story Page Excellence</p></div><div class="snods_icon"><i class="snods_story_icon dashicons dashicons-welcome-widgets-menus"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#writing'><div class='snods_badge snods_writing'><div class="snods_title"><p>Excellence in Writing</div><div class="snods_icon"><i class="snods_writing_icon fa fa-trophy"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#multimedia'><div class='snods_badge snods_media'><div class="snods_title"><p>Multimedia Excellence</div><div class="snods_icon"><i class="snods_media_icon dashicons dashicons-format-video"></i></div><div class="clear"></div></div></a><a target='_blank' href='http://customers.snosites.com/all-badge-requirements/#engagement'><div class='snods_badge snods_audience'><div class="snods_title"><p>Audience Engagement</div><div class="snods_icon"><i class="snods_audience_icon dashicons dashicons-dashboard"></i></div><div class="clear"></div></div></a><div class="clear"></div></div><div style="margin-bottom:15px;" class="clear"></div><section><div class='widgetwrap sno-animate sno-tag-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='http://www.inklingsnews.com/tag/coronavirus/'>Featured Reporting</a></div></div><div class="clear"></div><div class="widgetbody7" style="">				
								
					<div class="catboxthumbnail" style="float:Left; width: 100%; margin-Left:0px;">
						
<a href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/#photo"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-3.08.51-PM-475x475.png" style="width:100%" class="catboxphoto" alt="Quarantunes bring happiness to listeners" /></a></div>			<div class="widgetheadline"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Quarantunes bring happiness to listeners">Quarantunes bring happiness to listeners</a></div>
            <p class="writer"> Aidan Rogers '22, Staff Writer</p><p></p><p class="datetime"><span class="time-wrapper"> April 1, 2020</span> &bull; <a href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/#respond"></a><iframe src='http://www.facebook.com/plugins/comments.php?href=http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/&permalink=1' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; padding-left:-15px; height:12px;' allowTransparency='true'>
			</iframe><a></a></p>
			<div class="storybottomnoline"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/broadcast/2020/03/31/president-trump-considers-quarantining-parts-of-connecticut/" title="President Trump considers quarantining parts of Connecticut"><img width="70" height="15" src="http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-12-70x15.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-12-70x15.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-12-475x104.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-12-300x66.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-12.png 599w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/03/31/president-trump-considers-quarantining-parts-of-connecticut/">President Trump considers quarantining parts of Connecticut</a></p><p><span class="time-wrapper"> March 31, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/opinions/2020/03/31/inklings-editorial-spread-of-covid-19-displays-both-a-unified-hostile-westport-community/" title="Inklings Editorial: Spread of COVID-19 displays both a unified, hostile Westport community"><img width="70" height="50" src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-70x50.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-70x50.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-475x342.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-900x648.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-768x553.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM-300x216.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-3.44.37-PM.png 1330w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2020/03/31/inklings-editorial-spread-of-covid-19-displays-both-a-unified-hostile-westport-community/">Inklings Editorial: Spread of COVID-19 displays both a unified, hostile Westport community</a></p><p><span class="time-wrapper"> March 31, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/broadcast/2020/03/29/seniors-react-to-remote-learning-curriculum-covid-19-updates/" title="Seniors react to remote learning curriculum, COVID-19 updates"><img width="70" height="37" src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-70x37.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-70x37.png 70w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-475x253.png 475w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-900x480.png 900w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-768x409.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM-300x160.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-29-at-3.26.05-PM.png 1238w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/03/29/seniors-react-to-remote-learning-curriculum-covid-19-updates/">Seniors react to remote learning curriculum, COVID-19 updates</a></p><p><span class="time-wrapper"> March 29, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/broadcast/2020/03/27/westport-needs-community-during-pandemic/" title="Westport needs community during pandemic"><img width="59" height="70" src="http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-59x70.png" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-59x70.png 59w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-399x475.png 399w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-757x900.png 757w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-768x914.png 768w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11-300x357.png 300w, http://www.inklingsnews.com/wp-content/uploads/2020/03/image1-11.png 1002w" sizes="(max-width: 59px) 100vw, 59px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/broadcast/2020/03/27/westport-needs-community-during-pandemic/">Westport needs community during pandemic</a></p><p><span class="time-wrapper"> March 27, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="http://www.inklingsnews.com/b/2020/03/27/remote-learning-promotes-communication/" title="Remote learning promotes communication"><img width="70" height="53" src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-70x53.jpg" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-70x53.jpg 70w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-475x356.jpg 475w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-900x675.jpg 900w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-768x576.jpg 768w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP-300x225.jpg 300w, http://www.inklingsnews.com/wp-content/uploads/2020/03/Pgu5HuMwlR7-VkIlYfXGFzGHc4NhCZAHEoWT_43jaTJEL36fZORU_-j135kfu7QQkx4XH7-WaDAxElSR-q3BJNlbriPTU7BnUPWVry7qSNOiDfGS_4Tzv_8Z93ThhPlD0wi3-RTP.jpg 1501w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="http://www.inklingsnews.com/b/2020/03/27/remote-learning-promotes-communication/">Remote learning promotes communication</a></p><p><span class="time-wrapper"> March 27, 2020</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		</div></section>

	 


	 
				
<section><div class='widgetwrap sno-animate sno-rightad-29' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-8.38.43-PM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-26' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2020/02/84709264_1452482988262683_573407545952043008_n.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-20' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://jlrocks.com"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/01/IMG_0410.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-13' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.inklingsnews.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-7.32.46-AM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/03/13/westport-confirms-first-two-covid-19-cases/" title="Westport confirms first two COVID-19 cases"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/k5shMfn1ifkGmpb8Nw2cEI9_Y_KAV7ksAFnR4tBMCXYGi4ofJ8lLIYbLQ1ZYZckWCdTXJ3GRnS5yR8_PZbFjHhEWCNeuTXApjTHeIBx-e5owBfU8AWb3Mv5222_uEr-TDolgK9hS-300x189.png" alt="Westport confirms first two COVID-19 cases" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/03/13/westport-confirms-first-two-covid-19-cases/">Westport confirms first two COVID-19 cases</a><span class="trending-views"> &bull; 573 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/03/11/westport-schools-close-over-coronavirus-concerns/" title="Westport schools close over coronavirus concerns"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/Hmh0cr9MwccpFTlrkqxyTbC6T8pW2Plq_2Yd9IErOvmT7qQvnEUxkpjtlIcJ6Rb-UIm0lJ47KIvIGwWJU3M_DyCVr2CoezwfFZsdpWbh1kP7N63wHRCXjBsaKaJg-qtU_5PkuAUC-300x224.png" alt="Westport schools close over coronavirus concerns" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/03/11/westport-schools-close-over-coronavirus-concerns/">Westport schools close over coronavirus concerns</a><span class="trending-views"> &bull; 198 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://www.inklingsnews.com/opinions/2019/01/07/changing-clothes-for-p-e-should-not-always-be-necessary/" title="Changing clothes for P.E. should not always be necessary"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/01/NBzY7ehhvkKP4WVQY2tek8wC7UDrT5TP_Bo28voH8OKu5yilLXWpBNGAo7kKvP-ixE_BwBaBScJCRfnm8UPl17o8y2rHzGxYs-MwONBZDRI5lv-LsetEZSBVmidyFkq17HSGm0zb-300x224.png" alt="Changing clothes for P.E. should not always be necessary" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/opinions/2019/01/07/changing-clothes-for-p-e-should-not-always-be-necessary/">Changing clothes for P.E. should not always be necessary</a><span class="trending-views"> &bull; 112 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/03/12/covid-19-causes-cancellations-of-school-competitions/" title="COVID-19 causes cancellations of school competitions"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/odyzcodS0BdcvXZ46hNQtccb2lRDsjTuCElneJC8-hN3S25SYH924ysD7JOcEC5fDVShopdYG5Ulg4T7wsCYQUDRzXpbuhyfoMcu4AIEBtyW0gFmjlLGc5hbRr4Ov0t3wEUtyIDp-300x225.jpg" alt="COVID-19 causes cancellations of school competitions" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/03/12/covid-19-causes-cancellations-of-school-competitions/">COVID-19 causes cancellations of school competitions</a><span class="trending-views"> &bull; 107 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top:none;border-bottom:none;margin-bottom:0px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://www.inklingsnews.com/news/2020/03/11/westport-institutions-adjust-to-potential-covid-19-spread/" title="Westport institutions adjust to potential COVID-19 spread"><img src="http://www.inklingsnews.com/wp-content/uploads/2020/03/IMG_1904-300x225.jpeg" alt="Westport institutions adjust to potential COVID-19 spread" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://www.inklingsnews.com/news/2020/03/11/westport-institutions-adjust-to-potential-covid-19-spread/">Westport institutions adjust to potential COVID-19 spread</a><span class="trending-views"> &bull; 106 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Instagram</div></div><div class="widgetbody">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400646595252#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener noreferrer" title="@inklingsnews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >inklingsnews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17867560405693941" data-date="1585603058">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-X2EGBJfYi/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91342954_583884968896196_2331379872349286695_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cEmFWhqhlR4AX8RJi_K&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=2640720ad5ae56e8fa2a8f4b070f1c4b&#038;oe=5EA99434" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91342954_583884968896196_2331379872349286695_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cEmFWhqhlR4AX8RJi_K&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=2640720ad5ae56e8fa2a8f4b070f1c4b&amp;oe=5EA99434&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-X2EGBJfYi\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-X2EGBJfYi\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-X2EGBJfYi\/media?size=l&quot;}">
            <span class="sbi-screenreader">Fjords Fishery Pick-up | 2:37 p.m. | Fjords Fisher</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fjords Fishery Pick-up | 2:37 p.m. | Fjords Fishery, located on the Westport-Southport border, is allowing customers to call in their orders and pick them up at their convenience. They sell a variety of sea food such as sushi, salmon, sword fish and lobster. They are open every day from 10 a.m. to 7 p.m. and until 6 p.m. on Sundays. Photos by Emma Dantas ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18055822915222949" data-date="1585520115">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-VX3MLJJNu/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91284919_101365444829647_3428028565270485935_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E676IMCrAccAX_ZZFDx&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=402f0e0672844d10049d4d97949ad704&#038;oe=5EAD0A94" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91284919_101365444829647_3428028565270485935_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E676IMCrAccAX_ZZFDx&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=402f0e0672844d10049d4d97949ad704&amp;oe=5EAD0A94&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VX3MLJJNu\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VX3MLJJNu\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91284919_101365444829647_3428028565270485935_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E676IMCrAccAX_ZZFDx&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=402f0e0672844d10049d4d97949ad704&amp;oe=5EAD0A94&quot;}">
            <span class="sbi-screenreader">Fresh Green Light online classes | 4.15 p.m | Driv</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fresh Green Light online classes | 4.15 p.m | Driver’s Ed has recently been approved by the DMV to be taken online. The classes will be held on Zoom, and spots have quickly filled up. There will be two classes per day for students to take that are two hours long. After the class is taught, students are required to take a quiz and have a signature from a parent. Photo by Betti Kobak ’22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18030173797250229" data-date="1585518663">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-VVF-hJ6RZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91225419_243860590332273_1681369519813429410_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yIvZW3kwWnMAX8lz0-V&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=335941045087bba447fcc941725d103a&#038;oe=5EAA8D7B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91225419_243860590332273_1681369519813429410_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yIvZW3kwWnMAX8lz0-V&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=335941045087bba447fcc941725d103a&amp;oe=5EAA8D7B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VVF-hJ6RZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VVF-hJ6RZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VVF-hJ6RZ\/media?size=l&quot;}">
            <span class="sbi-screenreader">Kaia Yoga online classes I 5:39 p.m. I Due to COVI</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kaia Yoga online classes I 5:39 p.m. I Due to COVID-19, many Fairfield County businesses have been forced to close their doors. However, some businesses, like Kaia Yoga, have taken advantage of online platforms to continue their business. Kaia is currently offering online classes on Zoom, allowing clients to continue practicing yoga and meditation without having to leave their homes. Clients who have signed up for classes are sent emails reminding them about class start times and giving them the Zoom link. Photos by Lys Goldman ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18029634556259672" data-date="1585516337">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-VQqBjJxlD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91275209_2539070692973315_1305397559613216006_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xGYHN0cjhI0AX-hUZw_&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=1aeac879faaf0a0e8be202430224b592&#038;oe=5EAAFA09" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91275209_2539070692973315_1305397559613216006_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xGYHN0cjhI0AX-hUZw_&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=1aeac879faaf0a0e8be202430224b592&amp;oe=5EAAFA09&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VQqBjJxlD\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VQqBjJxlD\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-VQqBjJxlD\/media?size=l&quot;}">
            <span class="sbi-screenreader">Starbucks Drive-Through | 4:37 p.m. | The Starbuck</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Starbucks Drive-Through | 4:37 p.m. | The Starbucks located in Westport is the only drive-through restaurant available in town. Drive-throughs limit exposure to others and are very similar to how other restaurants are dealing with the coronavirus pandemic. Restaurants around town that are still open are doing curb-side pick up, which also limits the interaction amongst people. Photos by Maya Reiner ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867364337692828" data-date="1585505814">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-U8lg5Jn6Q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91320894_222582172484323_3047188478459093673_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bUHCBN6DGjwAX-OD13k&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=866637fd2ad4c506516a248c6c29bcd7&#038;oe=5EAADE85" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91320894_222582172484323_3047188478459093673_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bUHCBN6DGjwAX-OD13k&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=866637fd2ad4c506516a248c6c29bcd7&amp;oe=5EAADE85&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-U8lg5Jn6Q\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-U8lg5Jn6Q\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91320894_222582172484323_3047188478459093673_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bUHCBN6DGjwAX-OD13k&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=866637fd2ad4c506516a248c6c29bcd7&amp;oe=5EAADE85&quot;}">
            <span class="sbi-screenreader">Trader Joe’s | 2:00 p.m. | Westport residents, m</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Trader Joe’s | 2:00 p.m. | Westport residents, many equipped with face masks, line up outside Trader Joe’s. In light of the COVID-19 pandemic, the store only allows a certain number of shoppers in the store at a time. Other customers must wait outside until granted entry. Photo by Audrey Bernstein ’20.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872953088606929" data-date="1585423827">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-SgNTPpbyF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91213331_269481787402482_591733853397734697_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8DU6rTBRp3AAX_F-XbS&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=ac678807fd1fd3fd565869b8c1989a83&#038;oe=5EA9AB35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91213331_269481787402482_591733853397734697_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8DU6rTBRp3AAX_F-XbS&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=ac678807fd1fd3fd565869b8c1989a83&amp;oe=5EA9AB35&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SgNTPpbyF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SgNTPpbyF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91213331_269481787402482_591733853397734697_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8DU6rTBRp3AAX_F-XbS&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=ac678807fd1fd3fd565869b8c1989a83&amp;oe=5EA9AB35&quot;}">
            <span class="sbi-screenreader">Clothing drive | 3:15 p.m. | Remi Levitt ’21 dri</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Clothing drive | 3:15 p.m. | Remi Levitt ’21 drives around Fairfield county, gathering bags of old clothes to donate to local shelters and organizations. The drive encourages people to use this time to clean out their closets and help families financially burdened by COVID-19. Participants leave their clothes in bags near their mailbox and then they are picked up to ensure social distancing protocol is followed. For more information visit coatoflove.com. Photo by Remy Teltser ‘21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847431992993878" data-date="1585347446">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-QOhfHJ_ga/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91221213_823833348103376_1626602380341797452_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Gx8WWci95ocAX_Gzt7Q&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=9a549d672eab7348e2d54af8e4219814&#038;oe=5EAD41D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91221213_823833348103376_1626602380341797452_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Gx8WWci95ocAX_Gzt7Q&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=9a549d672eab7348e2d54af8e4219814&amp;oe=5EAD41D4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QOhfHJ_ga\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QOhfHJ_ga\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91221213_823833348103376_1626602380341797452_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Gx8WWci95ocAX_Gzt7Q&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=9a549d672eab7348e2d54af8e4219814&amp;oe=5EAD41D4&quot;}">
            <span class="sbi-screenreader">Social distancing | 3:34 p.m. |  Here are activi</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Social distancing | 3:34 p.m. |  Here are activities to try that are social-distancing safe. Take advantage of the spring weather and walk or hike local trails. Or, stay inside and read a bestselling book or video chat with friends and family. Have fun and learn or create a new dance. Graphic by Charlotte Armstrong ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854972171878091" data-date="1585347339">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-QOUbwJNtN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90756215_202789397692098_6568036310141762373_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8wXEPqP9KCEAX8lHZ0L&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=ae3540df1ade0593cb6d9484f096e7af&#038;oe=5EAC5C93" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90756215_202789397692098_6568036310141762373_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8wXEPqP9KCEAX8lHZ0L&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=ae3540df1ade0593cb6d9484f096e7af&amp;oe=5EAC5C93&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QOUbwJNtN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QOUbwJNtN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90756215_202789397692098_6568036310141762373_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8wXEPqP9KCEAX8lHZ0L&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=ae3540df1ade0593cb6d9484f096e7af&amp;oe=5EAC5C93&quot;}">
            <span class="sbi-screenreader">Sherwood Island State Park | 3:26 p.m. | Citizens </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sherwood Island State Park | 3:26 p.m. | Citizens of Fairfield County took advantage of the nice weather today and got outside. Connecticut state parks continue to be open only for solitary reasons. Photo by Maya Reiner ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866464766706599" data-date="1585277109">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-OIXaMph2f/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91290523_1927046917426616_2777198379036917551_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=x_oQa-Z-ZaEAX8PVih_&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=9b457593da4ef6bfa4893cf387d4008c&#038;oe=5EAB209F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91290523_1927046917426616_2777198379036917551_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=x_oQa-Z-ZaEAX8PVih_&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=9b457593da4ef6bfa4893cf387d4008c&amp;oe=5EAB209F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OIXaMph2f\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OIXaMph2f\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OIXaMph2f\/media?size=l&quot;}">
            <span class="sbi-screenreader">Compo Beach | 5:22 p.m. | Westport’s town offici</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Compo Beach | 5:22 p.m. | Westport’s town officials have blocked off the beach in efforts to reduce large groups of people gathering since the Coronavirus is prevalent in town. There are approximately 87 known cases of the virus in Westport. The town is also delaying selling any beach passes for the upcoming season and are still following procedure to not allow dogs on the beach as of April 1. Photos by Jake Navarro ’20.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18121143130072707" data-date="1585276535">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-OHRYoJ3z9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91007156_222443878816352_394155224585813909_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_zCjIPt9negAX9Eykyj&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=ab37e15d4f1555f993e237ca03e6df17&#038;oe=5EAA4190" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91007156_222443878816352_394155224585813909_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_zCjIPt9negAX9Eykyj&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=ab37e15d4f1555f993e237ca03e6df17&amp;oe=5EAA4190&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OHRYoJ3z9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OHRYoJ3z9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OHRYoJ3z9\/media?size=l&quot;}">
            <span class="sbi-screenreader">Southport Beach closure | 2:06 p.m. | In addition </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Southport Beach closure | 2:06 p.m. | In addition to Compo Beach, Southport Beach also closed due to the COVID-19 outbreak. Police set up caution tape to block the parking lot so citizens cannot park at the beach. However, some people still park on the shoulder across from the beach, where there is no caution tape, although they are not supposed to. Photos by Lys Goldman ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18133062625027551" data-date="1585276447">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-OHGi9JSoz/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91030693_1314300478959020_4947868896116675041_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aO6NBhOGzhYAX8FuQfQ&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=6457e7db49651e4c6a580c5d6a40a13e&#038;oe=5EAB50A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91030693_1314300478959020_4947868896116675041_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO6NBhOGzhYAX8FuQfQ&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=6457e7db49651e4c6a580c5d6a40a13e&amp;oe=5EAB50A3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OHGi9JSoz\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-OHGi9JSoz\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91030693_1314300478959020_4947868896116675041_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO6NBhOGzhYAX8FuQfQ&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=6457e7db49651e4c6a580c5d6a40a13e&amp;oe=5EAB50A3&quot;}">
            <span class="sbi-screenreader">Wakeman Gate | 11:30 a.m. | The town of Westport p</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wakeman Gate | 11:30 a.m. | The town of Westport puts up a traffic gate to prevent the amount cars coming through the Wakeman fields. The gate is closed Monday through Friday. The gate is in place in order to decrease social interactions due to COVID-19. Cars have also begun to park outside the gate. Photo by Rebecca Kanfer ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18047485687239699" data-date="1585233721">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-M1nA5p_Ha/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91022400_518076608897093_2715561215960483676_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wTX4NBlXd8UAX-UIIaS&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=66aac9c8e8219086fc673315d32917f5&#038;oe=5EABA1B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91022400_518076608897093_2715561215960483676_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wTX4NBlXd8UAX-UIIaS&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=66aac9c8e8219086fc673315d32917f5&amp;oe=5EABA1B9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-M1nA5p_Ha\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-M1nA5p_Ha\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91022400_518076608897093_2715561215960483676_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wTX4NBlXd8UAX-UIIaS&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=66aac9c8e8219086fc673315d32917f5&amp;oe=5EABA1B9&quot;}">
            <span class="sbi-screenreader">First day of online schedule switch | 9:10 a.m. | </span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="First day of online schedule switch | 9:10 a.m. | Today was the first day of the new A and B schedule rotation for distance learning. Some classes chose to hold virtual lessons on Google Meet. Period one started at 8:30 a.m., period two will start at 9:25 a.m., there will be a 15 minute break, period three will start at 10:30 a.m. and period four will start at 11:25 p.m. That is the ‘A’ day schedule whereas tomorrow’s ‘B’ day schedule will have the same times but with periods five, six, seven and eight. This schedule will continue next week. Photo by Marlo Von der Ahe ‘20.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18133635799055521" data-date="1585187389">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-LdPNSpMoR/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90748158_224782705597241_5599729513599133567_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f94PEsgPr5QAX9I7n_-&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=25f8e1bf3b7ecf019142570bc5209b2e&#038;oe=5EAA3BDB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90748158_224782705597241_5599729513599133567_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f94PEsgPr5QAX9I7n_-&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=25f8e1bf3b7ecf019142570bc5209b2e&amp;oe=5EAA3BDB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-LdPNSpMoR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-LdPNSpMoR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-LdPNSpMoR\/media?size=l&quot;}">
            <span class="sbi-screenreader">Aerospace Science at home assignment | 4:50 p.m. |</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Aerospace Science at home assignment | 4:50 p.m. | Mr. Lee’s Aerospace Science class has been instructed to build a foam core plane while at home during the Coronavirus shut down. This assignment is one of the many home friendly activities that students can be expected to do as distance learning continues. Photos by Maya Hruskar ’23.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18027887257260165" data-date="1585148973">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-KT9yHJTvo/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91062249_529396381343132_374863584883067835_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eOm511dCuAcAX_aWYtj&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=96f6569898dcb7be4859519211d59220&#038;oe=5EAA619B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91062249_529396381343132_374863584883067835_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eOm511dCuAcAX_aWYtj&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=96f6569898dcb7be4859519211d59220&amp;oe=5EAA619B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-KT9yHJTvo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-KT9yHJTvo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91062249_529396381343132_374863584883067835_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eOm511dCuAcAX_aWYtj&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=96f6569898dcb7be4859519211d59220&amp;oe=5EAA619B&quot;}">
            <span class="sbi-screenreader">70 North Update | 10:35 a.m. | Principal Thomas ha</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="70 North Update | 10:35 a.m. | Principal Thomas has announced that the Staples distance learning schedule will switch to an A and B system starting tomorrow. On A days periods one through four will meet, and on B days periods five through eight will meet. Watch this update and others regarding distance learning on 70north.westportps.org Photo by Maya Hruskar ’23.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17987782972294092" data-date="1585146045">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-KOYVSpHcO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90974350_2671416269630216_6711994363083955088_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H9Z08YIgHIkAX9MXhbi&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=88bf1c2331e058454b903ace36bfea39&#038;oe=5EA99BF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90974350_2671416269630216_6711994363083955088_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H9Z08YIgHIkAX9MXhbi&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=88bf1c2331e058454b903ace36bfea39&amp;oe=5EA99BF7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-KOYVSpHcO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-KOYVSpHcO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90974350_2671416269630216_6711994363083955088_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H9Z08YIgHIkAX9MXhbi&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=88bf1c2331e058454b903ace36bfea39&amp;oe=5EA99BF7&quot;}">
            <span class="sbi-screenreader">Bedford Middle School COVID-19 Testing | 12:00 p.m</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bedford Middle School COVID-19 Testing | 12:00 p.m. | The Westport Weston Health District (WWHD) organized an in-car COVID-19 testing with Murphy Medical Associates at the BMS parking lot. These testings will take place every Tuesday until April 7. Photo by Lyah Muktavaram ’22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843753630054988" data-date="1584995091">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-FudZKJOfu/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/88138026_2722035711242310_3148796730354455408_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J3napUCpmkAAX-wu2ym&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=891824675a8132111278bf74f1ea085e&#038;oe=5EA9D505" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/88138026_2722035711242310_3148796730354455408_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3napUCpmkAAX-wu2ym&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=891824675a8132111278bf74f1ea085e&amp;oe=5EA9D505&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-FudZKJOfu\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-FudZKJOfu\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/88138026_2722035711242310_3148796730354455408_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3napUCpmkAAX-wu2ym&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=891824675a8132111278bf74f1ea085e&amp;oe=5EA9D505&quot;}">
            <span class="sbi-screenreader">“Snow” day | 3:03 p.m. | Today’s weather has</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Snow” day | 3:03 p.m. | Today’s weather has been in the 30’s and low 40’s. Some were hoping for the snow to stick, but after alternating for a bit, the snow eventually just turned into rain. Temperatures will warm up later this week to be in the mid 50’s. Photo by Lea Rivel ‘22.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890807669480445" data-date="1584992807">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-FqGlepxIy/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90320240_257886485370405_30415393646612282_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cH68quqQJUgAX8wXFVo&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=745b28427b9e1f54813237bb3cfb9c3e&#038;oe=5EAD2ABC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90320240_257886485370405_30415393646612282_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cH68quqQJUgAX8wXFVo&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=745b28427b9e1f54813237bb3cfb9c3e&amp;oe=5EAD2ABC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-FqGlepxIy\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-FqGlepxIy\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90320240_257886485370405_30415393646612282_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cH68quqQJUgAX8wXFVo&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=745b28427b9e1f54813237bb3cfb9c3e&amp;oe=5EAD2ABC&quot;}">
            <span class="sbi-screenreader">Online Meetups with Teachers | 2:01 p.m. | After a</span>
            	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Online Meetups with Teachers | 2:01 p.m. | After a week of online classes, teachers have begun to set up various ways to communicate with their students. Many classes like AP Euro, Sports Lit, World Lit, AP Environmental and more are using face to face teaching to simulate a classroom. Teachers have begun to use Google Hangout, Zoom and videos for students to learn at home. Photo by Lexie Moskovit ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17882784196523057" data-date="1584747115">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9-Ve3RJzKl/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90089920_247895689706307_6730969423019224278_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fTbSZBkl6rwAX_9GyNC&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=e3c7f367a32dcc9a60052daaf584d986&#038;oe=5EACF27E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90089920_247895689706307_6730969423019224278_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fTbSZBkl6rwAX_9GyNC&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=e3c7f367a32dcc9a60052daaf584d986&amp;oe=5EACF27E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Ve3RJzKl\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Ve3RJzKl\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Ve3RJzKl\/media?size=l&quot;}">
            <span class="sbi-screenreader">Stop and Shop | 9:03 a.m. | The cleaning supplies </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Stop and Shop | 9:03 a.m. | The cleaning supplies aisle at Stop and Shop and many other stores are empty due to hoarding over fear of COVID-19. Due to decreased supply, Stop and Shop has limited purchases of these items to two or less. Photos by Maya Hruskar ’23.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18093390049147215" data-date="1584746092">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9-Tb2_JS6C/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90091383_1174578399553869_5408938522997732092_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_Eurzu21LFwAX_QrFlv&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=c2744656159812ab32be7944257ba187&#038;oe=5EA9DE2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90091383_1174578399553869_5408938522997732092_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Eurzu21LFwAX_QrFlv&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=c2744656159812ab32be7944257ba187&amp;oe=5EA9DE2F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Tb2_JS6C\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Tb2_JS6C\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-Tb2_JS6C\/media?size=l&quot;}">
            <span class="sbi-screenreader">Two swimmers enjoy the beach | 4:17 p.m. | Amidst </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Two swimmers enjoy the beach | 4:17 p.m. | Amidst heavy times, some dogs at Old Mill are loving this beautiful day. Many other families and their dogs were enjoying the weather here as well. Video by Grace Livecchi ’21.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18086366869166668" data-date="1584745532">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9-SdoDpsM_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/90091316_230266548344415_1610632298470038808_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zJX3YMirG_8AX_djpRO&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=44feee386d908a5797badf5c248f11c6&#038;oe=5EAB88AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/90091316_230266548344415_1610632298470038808_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zJX3YMirG_8AX_djpRO&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=44feee386d908a5797badf5c248f11c6&amp;oe=5EAB88AA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-SdoDpsM_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-SdoDpsM_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-SdoDpsM_\/media?size=l&quot;}">
            <span class="sbi-screenreader">Construction at Coleytown | 2:56 p.m. | Renovation</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.inklingsnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Construction at Coleytown | 2:56 p.m. | Renovations at Coleytown Middle School for mold remediation continue despite the closing of Westport Public Schools due to Coronavirus. The construction includes work on the school’s roof and its ventilation system. Coleytown is set to open at the beginning of the 2020-2021 school year. Photos by Andreas Lolis ’21.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/inklingsnews/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400646595252#20" data-resized="{&quot;18027887257260165&quot;:{&quot;id&quot;:&quot;91062249_529396381343132_374863584883067835_n&quot;,&quot;ratio&quot;:&quot;1.74&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17987782972294092&quot;:{&quot;id&quot;:&quot;90974350_2671416269630216_6711994363083955088_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843753630054988&quot;:{&quot;id&quot;:&quot;88138026_2722035711242310_3148796730354455408_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890807669480445&quot;:{&quot;id&quot;:&quot;90320240_257886485370405_30415393646612282_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882784196523057&quot;:{&quot;id&quot;:&quot;90089920_247895689706307_6730969423019224278_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18093390049147215&quot;:{&quot;id&quot;:&quot;90091383_1174578399553869_5408938522997732092_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18086366869166668&quot;:{&quot;id&quot;:&quot;90091316_230266548344415_1610632298470038808_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18133635799055521&quot;:{&quot;id&quot;:&quot;90748158_224782705597241_5599729513599133567_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18047485687239699&quot;:{&quot;id&quot;:&quot;91022400_518076608897093_2715561215960483676_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866464766706599&quot;:{&quot;id&quot;:&quot;91290523_1927046917426616_2777198379036917551_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18121143130072707&quot;:{&quot;id&quot;:&quot;91007156_222443878816352_394155224585813909_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18133062625027551&quot;:{&quot;id&quot;:&quot;91030693_1314300478959020_4947868896116675041_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854972171878091&quot;:{&quot;id&quot;:&quot;90756215_202789397692098_6568036310141762373_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847431992993878&quot;:{&quot;id&quot;:&quot;91221213_823833348103376_1626602380341797452_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872953088606929&quot;:{&quot;id&quot;:&quot;91213331_269481787402482_591733853397734697_n&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867364337692828&quot;:{&quot;id&quot;:&quot;91320894_222582172484323_3047188478459093673_n&quot;,&quot;ratio&quot;:&quot;1.03&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18030173797250229&quot;:{&quot;id&quot;:&quot;91225419_243860590332273_1681369519813429410_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18029634556259672&quot;:{&quot;id&quot;:&quot;91275209_2539070692973315_1305397559613216006_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18055822915222949&quot;:{&quot;id&quot;:&quot;91284919_101365444829647_3428028565270485935_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867560405693941&quot;:{&quot;id&quot;:&quot;91342954_583884968896196_2331379872349286695_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div><div class="widgetfooter3"></div></div></section>
<section><div class='widgetwrap sno-animate sno-staff_profile-3' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #07075F;border-top:3px solid #07075F;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Meet Our Staff</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="staffboxthumbnail" style="width: 50%;">
				<a href="http://www.inklingsnews.com/staff_profile/teddy-dienst/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-21-at-09.23.07-359x475.png" style="width:100%" class="catboxphoto" alt="Quick and easy treats to prepare for Easter" /></a>

		
	</div>
	
					<a class="homeheadline" style="font-size:18px; line-height:27px;" href="http://www.inklingsnews.com/staff_profile/teddy-dienst/" rel="bookmark" title="View Profile">Teddy Dienst</a>
		
		<p style="padding-bottom:10px;font-weight:normal;">Staff Writer</p>				<p>Staff writer Teddy Dienst ’20, is in his third year of Advanced Journalism and being a part of Inklings. Dienst has always had a niche for writing and took a shot at taking the class when he was recommended...</p>		<div style="clear:both"></div>
		
						<p><a href="http://www.inklingsnews.com/staff_profile/teddy-dienst/">View Profile</a></p>
            
   
 
			 							
					<div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div>
			
						</div>
						
					<div style="display:inline-block;"></div>			
			</div></section>
			
			

	</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-3.08.51-PM-475x475.png' id='grow-stb69843'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69843').mouseenter(function() {
   											jQuery('#grow-stb69843').removeClass('shrink');
   											jQuery('#grow-stb69843').removeClass('grow');
   											jQuery('#grow-stb69843').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69843').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quarantunes-bring-happiness-to-listeners/">Quarantunes bring happiness to listeners</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/27/trail-mix-overnight-oats-serve-a-substantial-breakfast/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-12.36.07-PM-475x357.png' id='grow-stb69791'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69791').mouseenter(function() {
   											jQuery('#grow-stb69791').removeClass('shrink');
   											jQuery('#grow-stb69791').removeClass('grow');
   											jQuery('#grow-stb69791').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69791').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/27/trail-mix-overnight-oats-serve-a-substantial-breakfast/">&#8220;Trail Mix&#8221; overnight oats serve a substantial breakfast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/26/perfect-pumpkin-bread-great-at-home-activity/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-26-at-10.27.12-AM-475x313.png' id='grow-stb69774'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69774').mouseenter(function() {
   											jQuery('#grow-stb69774').removeClass('shrink');
   											jQuery('#grow-stb69774').removeClass('grow');
   											jQuery('#grow-stb69774').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69774').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/26/perfect-pumpkin-bread-great-at-home-activity/">Perfect pumpkin bread: great at-home activity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/18/lil-baby-smashes-charts-with-my-turn/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-3.40.10-PM-333x475.png' id='grow-stb69603'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69603').mouseenter(function() {
   											jQuery('#grow-stb69603').removeClass('shrink');
   											jQuery('#grow-stb69603').removeClass('grow');
   											jQuery('#grow-stb69603').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69603').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/18/lil-baby-smashes-charts-with-my-turn/">Lil Baby smashes charts with ‘My Turn’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/15/easy-healthy-breakfast-on-the-go/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-15-at-9.41.09-PM-475x357.png' id='grow-stb69570'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69570').mouseenter(function() {
   											jQuery('#grow-stb69570').removeClass('shrink');
   											jQuery('#grow-stb69570').removeClass('grow');
   											jQuery('#grow-stb69570').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69570').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/15/easy-healthy-breakfast-on-the-go/">Easy healthy breakfast on the go</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/15/culinary-connections-class-uses-cooking-to-ignite-teamwork/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2014/02/1737761_589432324471561_552605063_o-300x200.jpg' id='grow-stb69723'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69723').mouseenter(function() {
   											jQuery('#grow-stb69723').removeClass('shrink');
   											jQuery('#grow-stb69723').removeClass('grow');
   											jQuery('#grow-stb69723').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69723').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/15/culinary-connections-class-uses-cooking-to-ignite-teamwork/">Culinary Connections class uses cooking to ignite teamwork</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/i-am-not-okay-with-this-achieves-relatability-but-drags-because-of-it/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-9.13.25-PM-475x262.png' id='grow-stb69564'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69564').mouseenter(function() {
   											jQuery('#grow-stb69564').removeClass('shrink');
   											jQuery('#grow-stb69564').removeClass('grow');
   											jQuery('#grow-stb69564').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69564').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/i-am-not-okay-with-this-achieves-relatability-but-drags-because-of-it/">‘I Am Not Okay With This’ achieves relatability but drags because of it</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/justin-bieber-revives-his-music-career-with-new-album-changes/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-9.10.29-PM-359x475.png' id='grow-stb69561'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69561').mouseenter(function() {
   											jQuery('#grow-stb69561').removeClass('shrink');
   											jQuery('#grow-stb69561').removeClass('grow');
   											jQuery('#grow-stb69561').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69561').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/justin-bieber-revives-his-music-career-with-new-album-changes/">Justin Bieber revives his music career with new album “Changes”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/love-is-blind-proves-great-addition-to-reality-dating-shows/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-9.04.35-PM-475x350.png' id='grow-stb69558'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69558').mouseenter(function() {
   											jQuery('#grow-stb69558').removeClass('shrink');
   											jQuery('#grow-stb69558').removeClass('grow');
   											jQuery('#grow-stb69558').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69558').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/love-is-blind-proves-great-addition-to-reality-dating-shows/">‘Love is Blind’ proves great addition to reality dating shows</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/art-show-pops-up-in-westport/#photo'><img src='http://www.inklingsnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-8.54.14-PM-475x345.png' id='grow-stb69554'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quick and easy treats to prepare for Easter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69554').mouseenter(function() {
   											jQuery('#grow-stb69554').removeClass('shrink');
   											jQuery('#grow-stb69554').removeClass('grow');
   											jQuery('#grow-stb69554').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69554').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.inklingsnews.com/arts-and-entertainment/2020/03/14/art-show-pops-up-in-westport/">Art show pops up in Westport</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.inklingsnews.com">Inklings News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/inklingsnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/inklingsonline?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform3890" action="http://www.inklingsnews.com/">
			<div class="search-button-container" id="searchthis3890">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3890" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3890" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3890" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3890" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="http://www.inklingsnews.com/">Inklings News</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.inklingsnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '436498456433917952';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.inklingsnews.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.inklingsnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inklingsnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.inklingsnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.inklingsnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inklingsnews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.inklingsnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="69840"><a class='commentscroll' href='http://www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Quick and easy treats to prepare for Easter&amp;url=http%3A%2F%2Fwww.inklingsnews.com%2F%3Fp%3D69840" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F&amp;media=http://www.inklingsnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-2.56.01-PM-1.png&amp;description=Quick+and+easy+treats+to+prepare+for+Easter" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.inklingsnews.com%2Farts-and-entertainment%2F2020%2F04%2F01%2Fquick-and-easy-treats-to-prepare-for-easter%2F&title=Quick+and+easy+treats+to+prepare+for+Easter" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.inklingsnews.com/arts-and-entertainment/2020/04/01/quick-and-easy-treats-to-prepare-for-easter//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.inklingsnews.com/wp-content/uploads/2019/09/masthead-e1567889398144.png" alt="Join the discussion." /></a></div><div class="hover_title"><div class="hover_titletext">Quick and easy treats to prepare for Easter</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://www.inklingsnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47185"><a href="http://www.inklingsnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47188"><a href="http://www.inklingsnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47189"><a href="http://www.inklingsnews.com/category/b/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47187"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58314"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58315"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/lifestyle-d/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58316"><a href="http://www.inklingsnews.com/category/arts-and-entertainment/blog/">Sounds of Staples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47186"><a href="http://www.inklingsnews.com/category/e/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58336"><a href="http://www.inklingsnews.com/category/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="http://www.inklingsnews.com/category/broadcast/news-broadcast/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58338"><a href="http://www.inklingsnews.com/category/broadcast/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58341"><a href="http://www.inklingsnews.com/category/broadcast/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="http://www.inklingsnews.com/category/broadcast/ae/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58340"><a href="http://www.inklingsnews.com/category/broadcast/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#07075F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#07075F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>